Contact form responses line breaking with = symbol

Creating and modifying plugins.
Post Reply
d_cee
Regular
Posts: 603
Joined: Wed Jan 18, 2006 7:32 pm
Location: UK
Contact:

Contact form responses line breaking with = symbol

Post by d_cee » Wed Jan 29, 2014 3:32 pm

Hi Garvin, Yellowled, Don
it seems like a long time since I've posted on here - good to see you're all still active.

I've a problem on client's contact form which I've not been able to get to the bottom of. When they receive a contact form response it arrives formatted like this:

User IP-a=
ddress: xx.xx.xx.xx

Field 'Name': d.
Field 'Company': cee=

Field 'Phone Number': 123456789
Field 'Email': dcee@myemailaddress.=
co.uk
Field 'Message': Les ea quo ipic to idusa dolupicipit esequis modi=
dolor alia sum fugiam eum non repedis expliasperia volores erior as volupt=

As you can see there are strange = characters causing (or representing) line breaks in the fields. I would like if possible to stop this from happening so that, for example, my client will see the email address as entered without the =. The plugin version is 1.15. I'd be grateful for any assistance you can offer.

thanks
Dave

User avatar
Timbalu
Regular
Posts: 4598
Joined: Sun May 02, 2004 3:04 pm

Re: Contact form responses line breaking with = symbol

Post by Timbalu » Wed Jan 29, 2014 4:15 pm

Regards,
Ian

Serendipity Styx Edition and additional_plugins @ https://ophian.github.io/ @ https://github.com/ophian

User avatar
Don Chambers
Regular
Posts: 3638
Joined: Mon Feb 13, 2006 3:40 am
Location: Chicago, IL, USA
Contact:

Re: Contact form responses line breaking with = symbol

Post by Don Chambers » Wed Jan 29, 2014 5:54 pm

Hello Dave! Nice to see you posting again!

d_cee
Regular
Posts: 603
Joined: Wed Jan 18, 2006 7:32 pm
Location: UK
Contact:

Re: Contact form responses line breaking with = symbol

Post by d_cee » Wed Jan 29, 2014 6:23 pm

Thanks Ian
I must spent half an hour or so searching before posting and didn't come across the topic you had previously responded to!

Very useful info. I previously had all form responses come in to a gmail address that had various forwarding options set and have recently changed this so the responses all go straight to the company. This has obviously caused the formatting error. I'll see if we can't go back to the gmail system as this would seem to be the easiest option.

And Hi Don nice to hear from you - I'm still around, still working, still using serendipity :D

thanks
Dave

Post Reply