Comment email confirmation does not work

Found a bug? Tell us!!
Post Reply
BarryK
Regular
Posts: 6
Joined: Wed Aug 16, 2017 8:17 pm

Comment email confirmation does not work

Post by BarryK » Thu Aug 17, 2017 1:21 pm

Hi,
I am evaluating Serendipity, installed a couple of hours ago, here:

http://bkhome.org/serendipity/

Using an sqlite database, selected "PDO::SQlite" when installing.

In admin, selected commentors must have one time confirmation by email, before post will be accepted.

When I tried this, using a different name and email address from my admin one of course, the confirmation email never arrived. Not in spam folder either.

Is there anything special that I need to do to get this to work?

I presume that it is using 'sendmail', which should "just work". However, I have a new shared account on a new host, omnis.com, so maybe there is some config issue.

User avatar
yellowled
Regular
Posts: 6931
Joined: Fri Jan 13, 2006 12:46 pm
Location: Eutin, Germany
Contact:

Re: Comment email confirmation does not work

Post by yellowled » Fri Aug 18, 2017 4:47 pm

BarryK wrote:I presume that it is using 'sendmail', which should "just work". However, I have a new shared account on a new host, omnis.com, so maybe there is some config issue.
Do you get any other emails that you may (or may not) have activated for your admin user in the backend, for instance comment notifcation? If you install the contact form plugin, does that send emails properly?

YL
amazon Wishlist - Serendipity-Podcast (German only, sorry)

BarryK
Regular
Posts: 6
Joined: Wed Aug 16, 2017 8:17 pm

Re: Comment email confirmation does not work

Post by BarryK » Sat Aug 19, 2017 5:04 pm

yellowled wrote:
BarryK wrote:I presume that it is using 'sendmail', which should "just work". However, I have a new shared account on a new host, omnis.com, so maybe there is some config issue.
Do you get any other emails that you may (or may not) have activated for your admin user in the backend, for instance comment notifcation? If you install the contact form plugin, does that send emails properly?

YL
Thanks for the feedback.

It might be a problem with my host. I tried the contact form, no go. I installed pplog, which has a contact-me form, but that didn't get through -- the setup for that required entry of the sendmail executable, which for omnis.com is /usr/sbin/sendmail. Had that setup correctly.

pplog contact-me works on hostgator.com. Note, their path is /usr/bin/sendmail

It looks like I have to open a ticket with omnis.com.

Post Reply