theme server is not working

Having trouble installing serendipity?
Post Reply
donpham
Posts: 2
Joined: Fri Dec 02, 2016 6:57 am

theme server is not working

Post by donpham » Fri Apr 21, 2017 12:17 am

The URL http://netmirror.org/mirror/serendipity ... mplate.xml (IP 188.40.113.17) could not be opened. Maybe the Serendipity or SourceForge.net Server is down - we are sorry, you need to try again later.

Imajica
Regular
Posts: 54
Joined: Mon Dec 05, 2016 6:26 pm
Location: Racine
Contact:

Re: theme server is not working

Post by Imajica » Fri Apr 21, 2017 4:12 am

Borrowed from viewtopic.php?f=3&t=21178

go to "Plugins" in the "Settings" area of the backend menu, click on the "Event Plugins" button and look for the "Spartacus" plugin. Click on the configuration button (cockwheels icon) and change "File/Mirror location (XML metadata)" and "File/Mirror location (files)" to "github.com". Save your changes, and you're done.

donpham
Posts: 2
Joined: Fri Dec 02, 2016 6:57 am

Re: theme server is not working

Post by donpham » Fri Apr 21, 2017 7:45 am

finally it works thanks a lot for your help

manuelx
Posts: 4
Joined: Thu Oct 21, 2010 12:55 pm

Re: theme server is not working

Post by manuelx » Wed Apr 26, 2017 10:51 am

I had the same issue with a new installation of 2.1.1 today.
Maybe you should add github.com as default.

User avatar
yellowled
Regular
Posts: 6923
Joined: Fri Jan 13, 2006 12:46 pm
Location: Eutin, Germany
Contact:

Re: theme server is not working

Post by yellowled » Wed Apr 26, 2017 7:54 pm

manuelx wrote:Maybe you should add github.com as default.
I think that is being discussed. We're not sure if that's feasible with GitHub's bandwidth limitations.

YL
amazon Wishlist - Serendipity-Podcast (German only, sorry)

thh
Regular
Posts: 223
Joined: Thu Oct 26, 2006 2:38 pm
Location: Stuttgart, Germany
Contact:

Re: theme server is not working

Post by thh » Sat Apr 29, 2017 12:02 pm

yellowled wrote:
manuelx wrote:Maybe you should add github.com as default.
I think that is being discussed. We're not sure if that's feasible with GitHub's bandwidth limitations
It's done, AFAIR, but after the release of 2.1.1.

baxterdmutt
Regular
Posts: 5
Joined: Wed Aug 22, 2018 12:01 am

Re: theme server is not working

Post by baxterdmutt » Wed Aug 22, 2018 12:14 am

Hi,
I just installed s9y and everything is working as it should except for the themes server and maintenance. I can't find anything anywhere that suggests what I've done wrong. I tried the different servers and I get the same with everything - a blank page. I checked the error logs and they just say [DEBUG] Trying to open URL <a target="_blank" href="http://s9y.org/mirror/package_template. ... ate.xml</a>...
Any suggestions?

As it stands, I can't access the themes or maintenance. Both cause errors and give just a blank screen.

Thanks
Roger

baxterdmutt
Regular
Posts: 5
Joined: Wed Aug 22, 2018 12:01 am

Re: theme server is not working

Post by baxterdmutt » Wed Aug 22, 2018 2:30 am

Well I feel dumb! the problem was open_base restrictions in a apache.conf file. All is well. Thanks. I thought I should mention it to anyone else that might come across the same issue.

Post Reply