Page 1 of 1

no trackback receiving!?

Posted: Thu Mar 22, 2007 11:22 pm
by stm999999999
hello

since a few days I cannot get trackbacks in my supersized-blog on http://blog.defo.info!?

Posted: Fri Mar 23, 2007 11:24 am
by jhermanns
hi,

yeah, i had to disable them a couple of days ago due to a bot army that has attacked (and virtually taken down) the supersized.org blogs with trackback spam. this caused so much load, that the page response times got unacceptably high.

will inform you once it's back up - sorry, there's nothing i can do about this (except buying more servers - if somebody wants to donate, feel free ;) )

Posted: Wed May 02, 2007 7:39 pm
by stm999999999
is the attack still in effect?

Because a blog without trackbacks is sooo annoying :-(

Posted: Wed May 02, 2007 9:18 pm
by jhermanns
yeah, well. i'll switch em back on tonight to see what happens, but a taken down server is even more annoying :)

Posted: Sat May 05, 2007 11:00 pm
by stm999999999
do you have switched it on until now? Or is the spam-attack still "activ?

Posted: Fri Jun 15, 2007 11:47 pm
by stm999999999
may I ask ... :D

Posted: Mon Jul 09, 2007 6:33 pm
by jhermanns
still blocked, sorry. until i have the time to implement some antispam-measures (which is kind of hard for a service that is meant to be automated) - i'll let you guys know.

sorry :roll:

Posted: Mon Jul 09, 2007 7:09 pm
by stm999999999
sorry to hear this - but stability first!

BTW, what is about updating the plugins on supersized?