Page 1 of 1

Flickr plugin broken

Posted: Mon Dec 04, 2006 11:52 pm
by modules
Broke my blog today. I tried to install Flickr sidemap plugin.

Code: Select all

Warning: serendipity_plugin_flickr::require_once(Flickr/API.php) [function.serendipity-plugin-flickr-require-once]: failed to open stream: No such file or directory in /usr/local/lib/php/s9y-supersized/plugins/serendipity_plugin_flickr/serendipity_plugin_flickr.php on line 141

Fatal error: serendipity_plugin_flickr::require_once() [function.require]: Failed opening required 'Flickr/API.php' (include_path='.:/usr/local/lib/php/:/usr/local/lib/php/s9y-supersized:/usr/local/lib/php/s9y-supersized/bundled-libs:/usr/local/lib/php/s9y-supersized/bundled-libs/:/usr/local/lib/php/s9y-supersized/bundled-libs/Smarty/libs/:/usr/local/lib/php/s9y-supersized/:') in /usr/local/lib/php/s9y-supersized/plugins/serendipity_plugin_flickr/serendipity_plugin_flickr.php on line 141

Re: Flickr plugin broken

Posted: Mon Dec 04, 2006 11:57 pm
by garvinhicking
Hi!

The flickr plugin requires the flickr API. Plese have a look at the README file shipped with the plugin.

To remove the plugin you can simply remove the directory.

Regards,
Garvin

Re: Flickr plugin broken

Posted: Tue Dec 05, 2006 12:00 am
by modules
garvinhicking wrote:To remove the plugin you can simply remove the directory.


hehe, i do not think that i have the necessary permissions.

Posted: Tue Dec 05, 2006 12:23 am
by jhermanns
hey modules,

supersized.org just moved to a new serve and some module dependencies will fail until i find them. therefore i'm happy you reported this bug. i have added the needed file, please check if it works now - or tell me your blog's url, and i'll check for you.


thanks,
jannis.

Posted: Tue Dec 05, 2006 12:24 am
by garvinhicking
Dang.

Must. Remember. This. Forum. Is for Supersized.

;-)

Best regards,
Garvin

Posted: Tue Dec 05, 2006 8:37 pm
by modules
Its still not working.

In adminview i got

Code: Select all

Warning: serendipity_plugin_flickr::require_once(Flickr/API.php) [function.serendipity-plugin-flickr-require-once]: failed to open stream: No such file or directory in /usr/local/lib/php/s9y-supersized/plugins/serendipity_plugin_flickr/serendipity_plugin_flickr.php on line 141

Fatal error: serendipity_plugin_flickr::require_once() [function.require]: Failed opening required 'Flickr/API.php' (include_path='.:/usr/local/lib/php/:/usr/local/lib/php/s9y-supersized:/usr/local/lib/php/s9y-supersized/bundled-libs:/usr/local/lib/php/s9y-supersized/bundled-libs/:/usr/local/lib/php/s9y-supersized/bundled-libs/Smarty/libs/:/usr/local/lib/php/s9y-supersized/:') in /usr/local/lib/php/s9y-supersized/plugins/serendipity_plugin_flickr/serendipity_plugin_flickr.php on line 141


This is from frontside

Code: Select all

Warning: serendipity_plugin_flickr::require_once(Flickr/API.php) [function.serendipity-plugin-flickr-require-once]: failed to open stream: No such file or directory in /usr/local/lib/php/s9y-supersized/plugins/serendipity_plugin_flickr/serendipity_plugin_flickr.php on line 141

Fatal error: serendipity_plugin_flickr::require_once() [function.require]: Failed opening required 'Flickr/API.php' (include_path='.:/usr/local/lib/php/:/usr/local/lib/php/s9y-supersized:/usr/local/lib/php/s9y-supersized/bundled-libs:/usr/local/lib/php/s9y-supersized/bundled-libs/:/usr/local/lib/php/s9y-supersized/bundled-libs/Smarty/libs/:/usr/local/lib/php/s9y-supersized/:') in /usr/local/lib/php/s9y-supersized/plugins/serendipity_plugin_flickr/serendipity_plugin_flickr.php

Posted: Thu Dec 07, 2006 4:56 pm
by jhermanns
should be fixed, please try again :-)

Posted: Thu Dec 07, 2006 10:23 pm
by modules
thx, its working now.

Re: Flickr plugin broken

Posted: Sun May 10, 2009 8:30 pm
by mojito
I have the same issue so followed the instructions, no command line so basically copied the package across to the root of my serendipity install , I think it needed to be there and not in the root of the plugin folder is that right ? Is there a place I can just find the whole plugin , im getting lost with the difficult instructions

thanks

Re: Flickr plugin broken

Posted: Wed May 13, 2009 4:33 pm
by judebert
Are you on supersized.org?

Re: Flickr plugin broken

Posted: Fri Jun 12, 2009 11:55 am
by jhermanns
i don't think so :)