Disable ATOM-Feed

This is the place to chat about anything that's related to the free blog-hosting-service called supersized.
Locked
falk
Regular
Posts: 512
Joined: Tue Sep 27, 2005 10:16 am
Location: DD
Contact:

Disable ATOM-Feed

Post by falk » Mon Oct 24, 2005 5:16 pm

I want disable the ATOM-Feed, but it is there. I enable and disable it twise but you can see it on the frontpage.

User avatar
jhermanns
Site Admin
Posts: 378
Joined: Tue Apr 01, 2003 11:28 pm
Location: Berlin, Germany
Contact:

Post by jhermanns » Mon Oct 24, 2005 5:38 pm

hi falk,

the funny thing is, that in your blog-configuration you have deactivated the atom0.3 feed, which in fact doesn't show up, but there is no toggle for the atom1.0 feed, which you are complaining about (am i right?).

User avatar
garvinhicking
Core Developer
Posts: 30020
Joined: Tue Sep 16, 2003 9:45 pm
Location: Cologne, Germany
Contact:

Post by garvinhicking » Mon Oct 24, 2005 7:33 pm

It was a bug just reported in another thread - Atom1.0 took the wrong config option.

Fixed in SVN :)

Regards,
Garvin
# Garvin Hicking (s9y Developer)
# Did I help you? Consider making me happy: http://wishes.garv.in/
# or use my PayPal account "paypal {at} supergarv (dot) de"
# My "other" hobby: http://flickr.garv.in/

falk
Regular
Posts: 512
Joined: Tue Sep 27, 2005 10:16 am
Location: DD
Contact:

Post by falk » Tue Oct 25, 2005 8:18 am

garvinhicking wrote:It was a bug just reported in another thread - Atom1.0 took the wrong config option.

Fixed in SVN :)

Regards,
Garvin


Fine, thanks.

Locked