Sidebar Problem

Skinning and designing Serendipity (CSS, HTML, Smarty)
Pure Graphics

Sidebar Problem

Post by Pure Graphics » Tue Oct 25, 2005 12:16 am

Hello

There is some problem in my s9y sidebar. Whenever I put HTML Nudget, the sidebar panel automatically expands. The Problem is only in Mozilla Firefox.

Screenshot:
http://hosting.showthatimage.com/serve. ... B3E00D.JPG


Thanks

User avatar
garvinhicking
Core Developer
Posts: 30020
Joined: Tue Sep 16, 2003 9:45 pm
Location: Cologne, Germany
Contact:

Re: Sidebar Problem

Post by garvinhicking » Tue Oct 25, 2005 11:38 am

This can happen because of your CSS styling, you might have used an invalid WIDTH declation on some of the elements, or use floating in conjunction with other elements that enlarge the flow.

I can only help to fix this if you give the URL and/or the HTML+CSS to your blog, so that I can look at it fully.

Best regards,
Garvin
# Garvin Hicking (s9y Developer)
# Did I help you? Consider making me happy: http://wishes.garv.in/
# or use my PayPal account "paypal {at} supergarv (dot) de"
# My "other" hobby: http://flickr.garv.in/

Pure Graphics

Post by Pure Graphics » Tue Oct 25, 2005 11:52 am


User avatar
garvinhicking
Core Developer
Posts: 30020
Joined: Tue Sep 16, 2003 9:45 pm
Location: Cologne, Germany
Contact:

Post by garvinhicking » Tue Oct 25, 2005 11:55 am

Would you be able to add a HTML nugget to the site for just a few minutes so that I can see the error you mean?

If you use ICQ or IRC, you can come online for a quick chat about the issue.

Best regards,
Garvin
# Garvin Hicking (s9y Developer)
# Did I help you? Consider making me happy: http://wishes.garv.in/
# or use my PayPal account "paypal {at} supergarv (dot) de"
# My "other" hobby: http://flickr.garv.in/

Pure Graphics

Post by Pure Graphics » Tue Oct 25, 2005 12:06 pm

check now...

sry i can't use any chat software now.

Guest

Post by Guest » Tue Oct 25, 2005 12:07 pm

and there is no error.

User avatar
garvinhicking
Core Developer
Posts: 30020
Joined: Tue Sep 16, 2003 9:45 pm
Location: Cologne, Germany
Contact:

Post by garvinhicking » Tue Oct 25, 2005 12:23 pm

Hm, the site is not accessible to me at the moment, I only get timeouts?!

Could you save the HTML with the problematic HTML nugget somewher? Then I can look at it and use the CSS you provided...

Best regards,
Garvin
# Garvin Hicking (s9y Developer)
# Did I help you? Consider making me happy: http://wishes.garv.in/
# or use my PayPal account "paypal {at} supergarv (dot) de"
# My "other" hobby: http://flickr.garv.in/

Pure Graphics

Post by Pure Graphics » Tue Oct 25, 2005 12:33 pm

Can you please add me at msn:

my ID: fusionfake@hotmail.com

I will talk to you later.

User avatar
garvinhicking
Core Developer
Posts: 30020
Joined: Tue Sep 16, 2003 9:45 pm
Location: Cologne, Germany
Contact:

Post by garvinhicking » Tue Oct 25, 2005 12:48 pm

Okay, just added you (garvinhicking at hotmail)

Regards,
Garvin
# Garvin Hicking (s9y Developer)
# Did I help you? Consider making me happy: http://wishes.garv.in/
# or use my PayPal account "paypal {at} supergarv (dot) de"
# My "other" hobby: http://flickr.garv.in/

Guest

Post by Guest » Fri Oct 28, 2005 7:42 am

having the same problem at karan.net.nz, please take a look (the about me section is an html nugget)

Guest

Post by Guest » Fri Oct 28, 2005 7:45 am

Please note at karan.net.nz the css used is a template provided (code schime or something) and also this doesn't happen all the time. Sometimes the page renders correctly, other times it doesn't.

Help.

User avatar
garvinhicking
Core Developer
Posts: 30020
Joined: Tue Sep 16, 2003 9:45 pm
Location: Cologne, Germany
Contact:

Post by garvinhicking » Fri Oct 28, 2005 12:05 pm

The hostname karan.net.nz could not be found...?

BTW, the problem of fusionfake was invalid HTML markup, IIRC.

Regards,
Garvin
# Garvin Hicking (s9y Developer)
# Did I help you? Consider making me happy: http://wishes.garv.in/
# or use my PayPal account "paypal {at} supergarv (dot) de"
# My "other" hobby: http://flickr.garv.in/

Guest

Post by Guest » Fri Oct 28, 2005 11:15 pm

www.karan.net.nz, it works here...

Guest

Post by Guest » Fri Oct 28, 2005 11:16 pm

oic, so something wrong with what I've written in the nugget? I'll see what I can do thnx

Guest

Post by Guest » Fri Oct 28, 2005 11:22 pm

i think i've fixed it thnx

Post Reply