Help with IE

Skinning and designing Serendipity (CSS, HTML, Smarty)
Post Reply
bitscraper
Posts: 4
Joined: Fri Jul 29, 2005 5:55 pm

Help with IE

Post by bitscraper » Fri Jul 29, 2005 5:59 pm

Hi-

I'm using the latest Serendipity (installed 2 days ago) and thought everything was working fine. Then I realized that I have only viewed it in Firefox. I just tried it in IE and the page hardly renders at all. It seems to be that way with most of the themes that come pre-installed. What am I doing wrong? I'm using the Browser Compatibilty Plugin.

My site is-

http://www.bitscraper.info

Thanks in advance.

User avatar
garvinhicking
Core Developer
Posts: 30020
Joined: Tue Sep 16, 2003 9:45 pm
Location: Cologne, Germany
Contact:

Re: Help with IE

Post by garvinhicking » Fri Jul 29, 2005 6:05 pm

That's a strange thing. I have never seen that...are you using unmodified templates?

It might be that the google ads are interfering...

Regards,
Garvin
# Garvin Hicking (s9y Developer)
# Did I help you? Consider making me happy: http://wishes.garv.in/
# or use my PayPal account "paypal {at} supergarv (dot) de"
# My "other" hobby: http://flickr.garv.in/

bitscraper
Posts: 4
Joined: Fri Jul 29, 2005 5:55 pm

Post by bitscraper » Fri Jul 29, 2005 6:11 pm

Yes. The only one that seems to work in IE is the Kubrick one.

I removed the Google Ads and that didnt' affect it.

User avatar
garvinhicking
Core Developer
Posts: 30020
Joined: Tue Sep 16, 2003 9:45 pm
Location: Cologne, Germany
Contact:

Post by garvinhicking » Fri Jul 29, 2005 6:12 pm

Hm, did you try to validate your HTML? Maybe some content of your entries makes trouble and causes the IE to fail silently.

Try to turn on XHTML compliance if you haven't already?

Regards,
Garvin
# Garvin Hicking (s9y Developer)
# Did I help you? Consider making me happy: http://wishes.garv.in/
# or use my PayPal account "paypal {at} supergarv (dot) de"
# My "other" hobby: http://flickr.garv.in/

bitscraper
Posts: 4
Joined: Fri Jul 29, 2005 5:55 pm

Post by bitscraper » Fri Jul 29, 2005 6:18 pm

It is valid XHTML 1.0. It is valid CSS with the exeption of-

Line: 2 Context : img

Property behavior doesn't exist : url("http://www.bitscraper.info/index.php?/plugin/pngbehavior.htc")

User avatar
garvinhicking
Core Developer
Posts: 30020
Joined: Tue Sep 16, 2003 9:45 pm
Location: Cologne, Germany
Contact:

Post by garvinhicking » Fri Jul 29, 2005 7:53 pm

If you disable the "browsercompatibility" plugin, does itmaybe work?

I am a bit busy, but I can try to find some time do debug your page the weekend if the above solution doesn't work aswell...

Regards,
Garvin
# Garvin Hicking (s9y Developer)
# Did I help you? Consider making me happy: http://wishes.garv.in/
# or use my PayPal account "paypal {at} supergarv (dot) de"
# My "other" hobby: http://flickr.garv.in/

bitscraper
Posts: 4
Joined: Fri Jul 29, 2005 5:55 pm

Post by bitscraper » Fri Jul 29, 2005 10:19 pm

Thank you very much for your help. Turns out it was the Google AdSense. I removed all plugins and re-added them one by one. Enabling adsense broke it.

Thanks again.

Post Reply