Error message with "Newspaper" theme?

Skinning and designing Serendipity (CSS, HTML, Smarty)
Post Reply
Guest

Error message with "Newspaper" theme?

Post by Guest » Thu May 05, 2005 5:56 pm

I get this message after installing the "Newspaper" theme:

Code: Select all

Warning: Your current template is using a deprecated template method, you are advised to update if possible
I'm a newb when it comes to Serendipity, I'm running the latest version so I don't understand the error or how to correct it?

User avatar
tadpole
Regular
Posts: 88
Joined: Fri Oct 08, 2004 6:20 am
Location: 33°6'4.079" North, 117°3'6.563" West
Contact:

Post by tadpole » Thu May 05, 2005 8:30 pm

0.8 uses smarty for templating. Newspaper, IIRC, relies on using a (deprecated) layout.php. It should still work in 0.8--if not, let us know and we'll help you out.

User avatar
garvinhicking
Core Developer
Posts: 30020
Joined: Tue Sep 16, 2003 9:45 pm
Location: Cologne, Germany
Contact:

Post by garvinhicking » Thu May 05, 2005 8:35 pm

Also look at the FAQ: http://www.s9y.org/11.html
# Garvin Hicking (s9y Developer)
# Did I help you? Consider making me happy: http://wishes.garv.in/
# or use my PayPal account "paypal {at} supergarv (dot) de"
# My "other" hobby: http://flickr.garv.in/

Guest

Post by Guest » Sun May 15, 2005 5:52 pm

I'm glad to see 0.8 uses smarty templates, it matches up nicely with my XCart. Other things to deal with right now, but thanks for the replies... I'll dig deeper. Thanks again.

Post Reply