HTML Nugget

Creating and modifying plugins.
Post Reply
crapmaster
Regular
Posts: 27
Joined: Fri Sep 15, 2006 5:19 pm

HTML Nugget

Post by crapmaster » Thu Mar 08, 2007 11:34 am

I'm totaally lost. I have search this forum and also read the beginners guide for HTML nugget but cannot get it to work.

No matter what I do, the Nugget only displays the HTML code entered.
Can anyone explain why and what I have to do to get this to work?

See this screenshoot I you'll see how it looks when I've followed the HTML Nugget beginners guide.
http://crapmaster.mine.nu/s9y/html_nugget.jpg

Thanks in advance!

User avatar
garvinhicking
Core Developer
Posts: 30020
Joined: Tue Sep 16, 2003 9:45 pm
Location: Cologne, Germany
Contact:

Re: HTML Nugget

Post by garvinhicking » Thu Mar 08, 2007 12:12 pm

Hi!

Do you maybe have the WYSIWYG editor enabled? If so, you cannot paste HTML code directly, you first need to either disable the WYSIWYG editor or turn it into HTML-sourcecode mode.

best regards,
Garvin
# Garvin Hicking (s9y Developer)
# Did I help you? Consider making me happy: http://wishes.garv.in/
# or use my PayPal account "paypal {at} supergarv (dot) de"
# My "other" hobby: http://flickr.garv.in/

crapmaster
Regular
Posts: 27
Joined: Fri Sep 15, 2006 5:19 pm

Post by crapmaster » Thu Mar 08, 2007 12:53 pm

Hi Garvin!

Ok, I have disabled the WYSIWYG editor and pasted the code into the nugget. That got rid of the script output in the nugget but no I don't get anything at all. Just a blank box.
Anything else I need to do?

User avatar
garvinhicking
Core Developer
Posts: 30020
Joined: Tue Sep 16, 2003 9:45 pm
Location: Cologne, Germany
Contact:

Post by garvinhicking » Thu Mar 08, 2007 1:47 pm

Hi!

What's the url of that page so we can have a look? It must appear in the HTML source code...?

Regards,
Garvin
# Garvin Hicking (s9y Developer)
# Did I help you? Consider making me happy: http://wishes.garv.in/
# or use my PayPal account "paypal {at} supergarv (dot) de"
# My "other" hobby: http://flickr.garv.in/

crapmaster
Regular
Posts: 27
Joined: Fri Sep 15, 2006 5:19 pm

Post by crapmaster » Thu Mar 08, 2007 1:54 pm

http://torkel.crapmaster.mine.nu/

Bottom Right has two empty nuggets for Google Adsense.

crapmaster
Regular
Posts: 27
Joined: Fri Sep 15, 2006 5:19 pm

Post by crapmaster » Thu Mar 08, 2007 2:31 pm

I think I just figured it out.
The nugget only works for Internet Explorer. When displaying the page in Firefox I get blank boxes.

Why is it so?
Last edited by crapmaster on Thu Mar 08, 2007 2:35 pm, edited 1 time in total.

User avatar
garvinhicking
Core Developer
Posts: 30020
Joined: Tue Sep 16, 2003 9:45 pm
Location: Cologne, Germany
Contact:

Post by garvinhicking » Thu Mar 08, 2007 2:33 pm

Hi!

Using my Firefox 1.5.0.10 or IE7, I can see this:

http://img224.imageshack.us/my.php?imag ... 312ao9.png

So it seems to work!

Regards
Garvin
# Garvin Hicking (s9y Developer)
# Did I help you? Consider making me happy: http://wishes.garv.in/
# or use my PayPal account "paypal {at} supergarv (dot) de"
# My "other" hobby: http://flickr.garv.in/

crapmaster
Regular
Posts: 27
Joined: Fri Sep 15, 2006 5:19 pm

Post by crapmaster » Thu Mar 08, 2007 2:40 pm

garvinhicking wrote:Hi!

Using my Firefox 1.5.0.10 or IE7, I can see this:

http://img224.imageshack.us/my.php?imag ... 312ao9.png

So it seems to work!

Regards
Garvin


Ok, thanks. I'm using Firefox 2.0.0.2 and I have blank boxes. :-(

User avatar
garvinhicking
Core Developer
Posts: 30020
Joined: Tue Sep 16, 2003 9:45 pm
Location: Cologne, Germany
Contact:

Post by garvinhicking » Thu Mar 08, 2007 2:45 pm

Hi!

Maybe you are using advertisement blockers, or have disabled javascript? :)

Regards,
Garvin
# Garvin Hicking (s9y Developer)
# Did I help you? Consider making me happy: http://wishes.garv.in/
# or use my PayPal account "paypal {at} supergarv (dot) de"
# My "other" hobby: http://flickr.garv.in/

crapmaster
Regular
Posts: 27
Joined: Fri Sep 15, 2006 5:19 pm

Post by crapmaster » Thu Mar 08, 2007 2:54 pm

garvinhicking wrote:Hi!

Maybe you are using advertisement blockers, or have disabled javascript? :)

Regards,
Garvin


Yes, you nailed it there.
I did have JavaScript enabled but forgot I had the Adblock plugin enabled. Embarrassing what a noob I can be sometimes. :oops: :oops: :oops:

Sorry for wasting you're time.
Hopefully someone else will get helped with this forum topic though.

Perhaps the beginners guide should be updated with this information so that others might not do the same simple mistake as me?

Thanks,

/Peter

User avatar
judebert
Regular
Posts: 2478
Joined: Sat Oct 15, 2005 6:57 am
Location: Orlando, FL
Contact:

Post by judebert » Sun Mar 11, 2007 2:58 am

Do you recall which beginner's guide you read?
Judebert
---
Website | Wishlist | PayPal

dom97
Regular
Posts: 20
Joined: Sun Feb 18, 2007 9:59 pm

Post by dom97 » Sun Mar 11, 2007 5:01 am

I'm finding that the Adblocker plus extension is slowing down my browsing more than it's worth. I've turned it off.

crapmaster
Regular
Posts: 27
Joined: Fri Sep 15, 2006 5:19 pm

Post by crapmaster » Sun Mar 11, 2007 9:47 am

judebert wrote:Do you recall which beginner's guide you read?


http://serendipity.s9y-users.com/pages/html_nugget.html

Post Reply