Embed My Links, a del.icio.us plug-in

Creating and modifying plugins.
Post Reply
risc_*
Regular
Posts: 15
Joined: Sat Jun 05, 2004 1:04 am

Embed My Links, a del.icio.us plug-in

Post by risc_* » Fri Dec 03, 2004 6:14 am

I've just spent some time finishing up some initial "wild test" of my new plug-in, Embed My Links... which is a basic plug-in for del.icio.us feed... If you interested in it you can find the release notes and download the Embed My Links package here.

I also plan to push my Quicksearch Google SiteSearch plug-in soon. You can see both in action here. Oh and since Google doesn't crawl .info site's the Google SiteSearch is hooked up to s9y.org for the install... and yes the QuickSearch Google site Search plug-in could also be a html-nugget but this bundles up so easy and can move a cross install's with very little mess or fuss.

User avatar
garvinhicking
Core Developer
Posts: 30020
Joined: Tue Sep 16, 2003 9:45 pm
Location: Cologne, Germany
Contact:

Re: Embed My Links, a del.icio.us plug-in

Post by garvinhicking » Fri Dec 03, 2004 11:53 am

Hi!

That is a great and needed plugin! How about contributing that to our additional_plugins CVS module?

And maybe I'd call the plugin 'del.ic.ious' instead, so everyone looking for such a plugin would find it easier...

Regards,
Garvin.
# Garvin Hicking (s9y Developer)
# Did I help you? Consider making me happy: http://wishes.garv.in/
# or use my PayPal account "paypal {at} supergarv (dot) de"
# My "other" hobby: http://flickr.garv.in/

davecjr
Regular
Posts: 167
Joined: Fri Oct 29, 2004 3:09 pm
Contact:

Post by davecjr » Tue Dec 07, 2004 12:20 am

I'm sure this was made for version 7 but I had to try it! I am using 8 alpha 4 and it only seems to show one link from del.icio.us.

Just thougth someone might want to know! :lol:

Guest

Post by Guest » Tue Dec 07, 2004 7:30 am

davecjr wrote:I'm sure this was made for version 7 but I had to try it! I am using 8 alpha 4 and it only seems to show one link from del.icio.us.

Just thougth someone might want to know! :lol:


The plug-in was fully developed & tested with 0.8... and I have yet to even test it with a 0.7 install... my little hosting enviroment for Embed My Links (and soon to be renamed del.icio.us plug-in) is a 0.8 alpha-4 install.

I'm going to take a look and see whats going on.

davecjr
Regular
Posts: 167
Joined: Fri Oct 29, 2004 3:09 pm
Contact:

Post by davecjr » Sat Dec 11, 2004 4:01 am

I can't seem to get it to show back up on my site. It was working but my site went down and when I got it all back up and running when I add the plugin, it just doesn't show up.

It doesn't show up in the 'Configure Plugins' panel or the site. I does show as a plugin option to install but never installs.

Any ideas? Thanks

davecjr
Regular
Posts: 167
Joined: Fri Oct 29, 2004 3:09 pm
Contact:

Post by davecjr » Sat Dec 11, 2004 5:34 am

Nevermind, it's not just the del.icio.us plugin, I removed another plugin and tried to add it back and it did the same thing. It will let me remove a plugin but not add any. I tried to add another plugin that I had never installed and it wouldn't show up either.

Guest

plug-in update

Post by Guest » Wed Dec 15, 2004 1:08 am

just an FYI for everyone...

I'm about to release a new version of the plug-in.

Post Reply