CKEditor Issue

Creating and modifying plugins.
Post Reply
bdesanto
Regular
Posts: 18
Joined: Sun Apr 21, 2013 7:54 pm

CKEditor Issue

Post by bdesanto » Wed Dec 04, 2013 3:43 am

Hello all,
I just updated my version of CKEditor using Spartacus. Everything worked great before the update, but now does not. Uninstalling and re-installing does not resolve the issue.

The problem is, when invoking the editor, nothing appears as far as tool bars, all that shows is my typed text with what I believe to be html markup (i.e. <p><span style="font-size:14px">). If I uninstall CKEditor and just use the built in default editor, everything works. Tool bars are present and text is formatted rather than showing the html markup.

I also tried restarting the internet service and flushing all cache, no go.

Any ideas of what may have happened that broke CKEditor for me? Any help would be appreciated.

Thank you.
Bill

ICE
Regular
Posts: 239
Joined: Tue Jun 28, 2005 11:15 pm

Re: CKEditor Issue

Post by ICE » Wed Dec 04, 2013 10:23 am

Look here: http://board.s9y.org/viewtopic.php?p=10437683#p10437683
I found this issue too ...

Post Reply