RVsitebuilder Blog problem

Creating and modifying plugins.
Post Reply
idojoyco
Posts: 1
Joined: Fri Aug 16, 2013 3:33 am

RVsitebuilder Blog problem

Post by idojoyco » Fri Aug 16, 2013 4:12 am

I'm creating my web page using rvsitebuilder. A blog page was added and is working. The problem is that the left sidebar plugins does nto show when I save them. My page is www.idojoy.com. Thanks

User avatar
Timbalu
Regular
Posts: 4598
Joined: Sun May 02, 2004 3:04 pm

Re: RVsitebuilder Blog problem

Post by Timbalu » Fri Aug 16, 2013 9:32 am

In your Blog they are (Archives, Categories, Quicksearch, Syndicate) on the right side.
This is the normal sidebar, based on templates/yourTemplate/sidebar.tpl. It also handles left sidebar requests.

And you want Serendipity sidebar plugins to appear in left sidebar "SIDE1" in blog or on frontpage too, right?

I personally do not know how RVSitebuilder includes and manages (or embeds) Serendipity.
So, without much more information, code samples etc, you will not get much help here. We cannot really support things in deep, we don't know about.

What does RVSitebuilder Help Support say? This is your first address to ask for help. Why is it still using very old Serendipity v.1.5.5?

All my experiences with "RVSitebuilder" and other tools like this, tell me, it is better to do this manually by hand. So you have full control over the components! Think about it.
Regards,
Ian

Serendipity Styx Edition and additional_plugins @ https://ophian.github.io/ @ https://github.com/ophian

Post Reply