[Forums] German localization

Found a bug? Tell us!!
Post Reply
User avatar
mitch
Regular
Posts: 11
Joined: Tue Mar 15, 2016 9:57 pm
Contact:

[Forums] German localization

Post by mitch » Wed Apr 19, 2017 12:06 am

Hi there!

A small linguistic note:
I switched the forums to German in my account, so all static and navigation elements are in German.
All of them? No! A small village in Gaul… I mean the top bar contains these entries:

Start
Docs
Blog
Forums
Plugins
Themes
GitHub

These are perfect in either German or English – apart from "Forums". In German it should be "Foren" and is quite irritating.

Is this a l10n bug?
Or is the top bar not localized at all?
I can't tell from all the other words because they're ambiguous :-)

Regards
Christian

Code: Select all

READY.
█

User avatar
garvinhicking
Core Developer
Posts: 30020
Joined: Tue Sep 16, 2003 9:45 pm
Location: Cologne, Germany
Contact:

Re: [Forums] German localization

Post by garvinhicking » Wed Apr 26, 2017 1:33 pm

Hey mitch,

yeah, actually the top bar is not localized. That would be hard on the theme and language files since it comes from "outside" the forum itself (we maintain it within the theme). Since english is our main language and the same bar is used on the blog and documentation in github as well, we'll probably have to stick with it...

Best regards,
Garvin
# Garvin Hicking (s9y Developer)
# Did I help you? Consider making me happy: http://wishes.garv.in/
# or use my PayPal account "paypal {at} supergarv (dot) de"
# My "other" hobby: http://flickr.garv.in/

Post Reply