Editong entru number X

Found a bug? Tell us!!
Post Reply
User avatar
Fabien
Regular
Posts: 161
Joined: Wed Mar 15, 2006 2:02 pm
Location: Paris (France)
Contact:

Editong entru number X

Post by Fabien » Fri Nov 13, 2015 2:33 pm

Hi,

I use 2k11 as my backend template. When I went to edit an entry :
  • If I use the Wysiwig editor, I have three icons, the last one to edit entry number xxx.
  • If I don't use the Wysiwig editor, I have only two icons and I cannot edit an entry by specifying its number.
Strange!

Cheers,
Fabien
Fabien Chabreuil (blog)

User avatar
yellowled
Regular
Posts: 7017
Joined: Fri Jan 13, 2006 12:46 pm
Location: Eutin, Germany
Contact:

Re: Editong entru number X

Post by yellowled » Fri Nov 13, 2015 10:45 pm

Fabien wrote:
  • If I use the Wysiwig editor, I have three icons, the last one to edit entry number xxx.
  • If I don't use the Wysiwig editor, I have only two icons and I cannot edit an entry by specifying its number.
I can not reprocuce that, and I don't see how this could happen. The only way to “hide” the “Edit entry #” button is to use simple filters, but that it not connected to WYSIWYG or not.

In your Personal Settings, do you have “Simplified filters” set to “Yes”? If so, setting it to “No” should give you the button “back”, but that should not be related to WYSIWYG or not.

YL
amazon Wishlist - Serendipity-Podcast (German only, sorry)

User avatar
Fabien
Regular
Posts: 161
Joined: Wed Mar 15, 2006 2:02 pm
Location: Paris (France)
Contact:

Re: Editong entru number X

Post by Fabien » Sat Nov 14, 2015 6:41 am

Hi Yellowled,

Thanks for your answer. I don't understand how I have set "Simplified filter" to yes!????? But setting it to no solve the problem. Thanks.

But with simplified filter to YES and Wysiwyg to NO in the user profile show the third button.

Cheers,
Fabien
Fabien Chabreuil (blog)

Post Reply