Broken plugin event update page after 1.7.4 update

Found a bug? Tell us!!
Bla
Regular
Posts: 23
Joined: Sat Feb 03, 2007 8:42 pm
Location: Germany
Contact:

Re: Broken plugin event update page after 1.7.4 update

Post by Bla » Wed Jan 15, 2014 10:25 pm

Timbalu wrote:Really? Then no error occurs and all is well?
yes.
Timbalu wrote:So if that is the case, you (we) can also leave the file as is and set the class PHP version requirement to 5.3.0 on line 21. That would be the best solution for all those, who upgraded, but did not use (have had installed) the textile plugin before. Can you check this too, please?
yes, it works.

But if serendipity_event_textile would not be in the s9y installer archive, this error would probably not happen to me, cause I never installed it. Again, it was _not_ in the list of installed plugins.

User avatar
Timbalu
Regular
Posts: 4598
Joined: Sun May 02, 2004 3:04 pm

Re: Broken plugin event update page after 1.7.4 update

Post by Timbalu » Thu Jan 16, 2014 10:27 am

Bla wrote:Again, it was _not_ in the list of installed plugins.
Yes, but it is pre loaded by pluginmanager (and or spartacus) in OOP, since it is a core delivered plugin.
Regards,
Ian

Serendipity Styx Edition and additional_plugins @ https://ophian.github.io/ @ https://github.com/ophian

Post Reply