Page 1 of 1

At wits end....

Posted: Fri Jun 30, 2017 8:33 pm
by ShorePatrol
Really struggling with this...I have no idea what's wrong - it seems to be a config problem, but don't see anything obviously wrong....

I successfully moved my blog from the root, to a folder yesterday...was working fine...then today the images are not showing up (seems to be missing the "blog" folder from the path, even though it's in the FULL PATH in the config area...

Also, the icons are foreign, see attached (yes, settings is set to english)
Capture.JPG
Capture.JPG (88.02 KiB) Viewed 3405 times
Any ideas??? Please???

Re: At wits end....

Posted: Sat Jul 01, 2017 9:15 am
by thh
ShorePatrol wrote:I successfully moved my blog from the root, to a folder yesterday...
So the URL of your blog is now http://your-site.example/blog/?
ShorePatrol wrote:was working fine...then today the images are not showing up (seems to be missing the "blog" folder from the path, even though it's in the FULL PATH in the config area...
Most probably you'll have to change Relative path, too.

Re: At wits end....

Posted: Sat Jul 01, 2017 2:18 pm
by ShorePatrol
Thanks - I think I'm moving to WordPress (never thought I'd hear myself say that...)

The relative path seemed to be correct - who knows....thanks for your response though...

Re: At wits end....

Posted: Wed Jul 05, 2017 11:01 am
by zarzanola
Hmm, I also moved to wordpress recently. It fixes some problems but unearths others:)

Re: At wits end....

Posted: Wed Jul 05, 2017 4:28 pm
by ShorePatrol
True, but the user base is MUCH larger, and can typically get help a little faster...

Re: At wits end....

Posted: Mon Jul 10, 2017 1:36 pm
by garvinhicking
Sorry for that experience :(

I think it might have something to do with the old paths still residing in the .htaccess file that you might need to adapt, or the templates_c/ cache might have needed a purge.

Re: At wits end....

Posted: Mon Jul 17, 2017 9:12 am
by zarzanola
ShorePatrol wrote:True, but the user base is MUCH larger, and can typically get help a little faster...
Yea totally, almost all of the problems you will run into have already been experiences by someone else an so the solution is most likely online.

Re: At wits end....

Posted: Thu Aug 10, 2017 8:36 am
by Konto
zarzaneola wrote:Hmm, I also moved to wordpress recent hydromax x30 updates and it fixes some problems but unearths others:)
How do you change relative path? Sorry for newbie question.