Medienverwaltung gecrashed?!

Hier können Probleme und alles andere in Deutscher Sprache gelöst werden.
Post Reply
Tellerdreher
Regular
Posts: 19
Joined: Thu Nov 23, 2006 2:04 pm
Location: Germany / Karlsruhe
Contact:

Medienverwaltung gecrashed?!

Post by Tellerdreher » Sun Dec 31, 2006 9:30 pm

Hallo und einen guten Rutsch ins das neue Jahr. Leider ist nmir wohl eben meine Mediendatenbak abgeraucht, nachdem ich ein paar Fotos geupped habe. Kennt das Problem vielleicht jemand?

Beim Aufruf des Medienmanagers in einem Artikel kommt folgende Medlung:

Bitte wählen Sie eine Datei
Auf eine Datei klicken, um diese einzufügen:

SELECT i.id, '' AS orderkey, i.name, i.extension, i.mime, i.size, i.dimensions_width, i.dimensions_height, i.date, i.thumbnail_name, i.authorid, i.path, i.hotlink, i.realname,
a.realname AS authorname
FROM serendipity_images AS i
LEFT OUTER JOIN serendipity_authors AS a
ON i.authorid = a.authorid
LEFT JOIN serendipity_authorgroups AS acl_a
ON acl_a.authorid = 1
LEFT JOIN serendipity_access AS acl_acc
ON ( acl_acc.artifact_mode = 'read'
AND acl_acc.artifact_type = 'directory'
AND acl_acc.artifact_index = i.path
)

WHERE 1=1 AND (
i.path IS NULL OR
acl_acc.groupid IS NULL
OR ( acl_acc.groupid = acl_a.groupid OR acl_acc.groupid = 0)
OR ( acl_acc.artifact_id IS NULL

)
)
GROUP BY i.id
ORDER BY i.date DESC LIMIT 0, 9

/ Unbekanntes Tabellenfeld 'i.realname' in field list
Filter - Mediendaten durchsuchen
Verzeichnis Dateiname » Filter
Medien-Schlüsselwörter
Upload-Datum - (DD.MM.YYYY | YYYY-MM-DD | MM/DD/YYYY)
Dateiname
Autor
Dateiendung
Dateigröße -
Bildbreite -
Bildhöhe -
DPI
Copyright
Titel
Kurzer Kommentar
Langer Kommentar
Sortierung
Sortieren nach Sortierung Dateien pro Seite
- Keine Bilder gefunden -

Tellerdreher
Regular
Posts: 19
Joined: Thu Nov 23, 2006 2:04 pm
Location: Germany / Karlsruhe
Contact:

Post by Tellerdreher » Sun Dec 31, 2006 9:33 pm

Ist übrigens nach dem Update auf V1.1. nicht mehr lauffähig? Garvin, eine Idee woran das liegen könnte? Vorher hatte ich nie mit dem Upload Probleme?!

User avatar
garvinhicking
Core Developer
Posts: 30020
Joined: Tue Sep 16, 2003 9:45 pm
Location: Cologne, Germany
Contact:

Post by garvinhicking » Tue Jan 02, 2007 11:49 am

Hi!

Deiner Datenbank fehlen die Updates die in VErsion 1.1 hinzugekommen sind.

Du hast vermutlich das Upgrade nicht korrekt ausgeführt. Was genau hast du getan? Bist Du nach FAQ vorgegangen?

Grüße,
Garvin
# Garvin Hicking (s9y Developer)
# Did I help you? Consider making me happy: http://wishes.garv.in/
# or use my PayPal account "paypal {at} supergarv (dot) de"
# My "other" hobby: http://flickr.garv.in/

Tellerdreher
Regular
Posts: 19
Joined: Thu Nov 23, 2006 2:04 pm
Location: Germany / Karlsruhe
Contact:

Post by Tellerdreher » Tue Jan 02, 2007 11:59 am

Ich habe alles 1:1 aus dem Zip auf den Server kopiert, so wie immer. Also strikt nach Vorgabe. Normal kommt beim Kopieren fast am Ende die Aufforderung auf den Upgrade Link zu klicken, diese Site war aber diesmal direkt im Web vorhanden und drauf zugreifbar. Ich vermute, es hat jemand draufgeklickt ohne das die komplette Installation / Kopie auf dem FTP war!

User avatar
garvinhicking
Core Developer
Posts: 30020
Joined: Tue Sep 16, 2003 9:45 pm
Location: Cologne, Germany
Contact:

Post by garvinhicking » Tue Jan 02, 2007 12:32 pm

Hi!

Kein Problem, Du kannst die s9y Installprozedur erneut aufrufen.

Schau hier:

http://www.s9y.org/11.html#A20

Grüße,
Garvin
# Garvin Hicking (s9y Developer)
# Did I help you? Consider making me happy: http://wishes.garv.in/
# or use my PayPal account "paypal {at} supergarv (dot) de"
# My "other" hobby: http://flickr.garv.in/

Tellerdreher
Regular
Posts: 19
Joined: Thu Nov 23, 2006 2:04 pm
Location: Germany / Karlsruhe
Contact:

Post by Tellerdreher » Tue Jan 02, 2007 1:35 pm

Hat geklappt! Danke dir Garvin! :-)

Post Reply