Page 2 of 2

Re: Webhosting Umzug

Posted: Sat Nov 16, 2019 8:48 am
by refilix
Hallo,

phpmyadmin wird angezeigt das die Datenbank nicht mit SSL Verwendet wird.

Kann es was damit zu tun haben?
maria.png
maria.png (8.5 KiB) Viewed 418 times

Re: Webhosting Umzug

Posted: Sat Nov 16, 2019 9:30 pm
by thh
refilix wrote:
Sat Nov 16, 2019 8:19 am
Ist das soweit ok?
Ohne jetzt jede einzelne Zeile geprüft zu haben: ja - jedenfalls sieht das bei mir ebenso aus.

Re: Webhosting Umzug

Posted: Sat Nov 16, 2019 11:32 pm
by erAck
yellowled wrote:
Fri Nov 15, 2019 9:28 pm
Dein Blog ist über https erreichbar, aber bestimmte Ressourcen (z.B. das Backend-Javascript) werden über http geladen.
Dazu fällt mir ein: sieh mal nach was unter Admin Settings -> Configuration, Paths, für URL to blog eingetragen ist, da sollte https://... statt http://... stehen.

Re: Webhosting Umzug

Posted: Sun Nov 17, 2019 2:09 pm
by refilix
Hallo,

ja das habe ich da auch so stehen. also https://

Wenn das Auf http:// steht wird zwar die Seite geladen aber Sie wird verzehrt angezeigt. teile vom Template, vermutlich Style.css wird nicht geladen.

Komme nicht weiter. Es wird weiterhin ein Fehler erzeugt und ich sehe nicht welchen.

Bisher war der Support nicht sehr hilfreich.

Ich hab keine andere Wahl und Probiere mich weiter aus....

mfg refi

Re: Webhosting Umzug

Posted: Sun Nov 17, 2019 3:17 pm
by refilix
Hallo,

wenn ich unter Konfiguration->Bildkonvertierung

ImageMagick zur Skalierung verwende, gibt es zwar eine Fehlermeldung da ich ImageMagick nicht installiert habe, aber es gibt kein Error 500. Auch wenn ich Bilder Löschen gibt es keine Fehlermeldung mehr.

Irgendeinen Zusammenhang gibt es da....
screen5.png
screen5.png (88.84 KiB) Viewed 383 times

Re: Webhosting Umzug

Posted: Sun Nov 17, 2019 3:24 pm
by refilix
Ok,

gleich Kotze ich. Habe es wieder umgestellt auf normal, also ohne ImageMagick. Jetzt Funktioniert es wie es soll. (Siehe Bild)
fertig.png
fertig.png (117.22 KiB) Viewed 381 times
Wie kann das sein?

mfg refi