[gelöst] - [CKEditor] keine Icons zu sehen

Hier können Probleme und alles andere in Deutscher Sprache gelöst werden.
Post Reply
ClashC
Posts: 2
Joined: Fri Jun 09, 2017 10:52 am

[gelöst] - [CKEditor] keine Icons zu sehen

Post by ClashC » Fri Jun 09, 2017 1:18 pm

Hallo,

ich habe seit letztes Wochenende den Serendipity Blog installiert.
Da ich für Quellcode ein anderen Editor haben möchte, versuche ich nun seit ein paar Tagen den CKEditor zu installieren.
Sobald ich unter Einstellungen den grafischen WYSIWYG Editor aktiviere, sehe ich keine Icons. Deaktivere ich den grafischen Editor, sehe ich die Standard Buttons.

Was muss ich beachten, damit dieser grafische Editor funktioniert?

Gruß,
ClashC

Edit: gelöst! :) ...Warum wird das Media Embed Plugin für den CKEditor nicht mitgeliefert, denn das hat dafür gesorgt, dass der komplette Editor nicht funktionierte... Vor allem gibt es keine Fehlermeldungen.... Man sieht den Fehler nur, in der Dev-Konsole des Browsers.....

User avatar
onli
Regular
Posts: 2260
Joined: Tue Sep 09, 2008 10:04 pm
Contact:

Re: [gelöst] - [CKEditor] keine Icons zu sehen

Post by onli » Sat Jul 15, 2017 8:03 pm

Du hattest keine Icons, sobald du nach der Installation den WYSIWYG-Editor aktiviert hattest? Oder hattest du es mit dem Plugin versucht?

Carl @ ATS
Regular
Posts: 55
Joined: Fri Jun 07, 2013 11:41 am
Location: Fürstenfeldbruck, Germany
Contact:

Re: [gelöst] - [CKEditor] keine Icons zu sehen

Post by Carl @ ATS » Thu Aug 17, 2017 10:29 am

Hi ClashC,

What exactly did you to to get the toolbar to appear in CKEditor? I've installed the same plug-in and am having the same issue at the moment and don't know how to resolve it - none of the editing buttons are being displayed. In fact, the whole field in which you copy or write text is blank - even the border is missing.

You mentioned a file that was missing. How do I get hold of that and how should it be installed? (I'm not a programmer, but installed s9y on my external server and am currently using the latest version.)

Regards

Carl
Attachments
CKEditor_plugin_settings.jpg
Here are the plug-in settings. Changing the scope from BASIC to FULL makes no difference.
CKEditor_plugin_settings.jpg (161.54 KiB) Viewed 1298 times
no_editor_17-8-2017.jpg
Plug-in is installed, but toolbar and editing field aren't shown in editing mode.
no_editor_17-8-2017.jpg (105.07 KiB) Viewed 1298 times

Carl @ ATS
Regular
Posts: 55
Joined: Fri Jun 07, 2013 11:41 am
Location: Fürstenfeldbruck, Germany
Contact:

Re: [gelöst] - [CKEditor] keine Icons zu sehen

Post by Carl @ ATS » Thu Aug 17, 2017 1:30 pm

Problem solved. Aber nur, weil ich den Plugin deinstallierte und dann wieder neu installierte. Komisch, aber es lag anscheinend an der ersten (automatischen) Installation, dass die Toolbar nicht angezeigt wurde.

Carl

Post Reply