Statische Seite: HTML META Seitentitel von dynamischer Seite

Hier können Probleme und alles andere in Deutscher Sprache gelöst werden.
Post Reply
Czorneboh
Regular
Posts: 381
Joined: Tue Apr 08, 2008 7:17 pm
Location: Berlin
Contact:

Statische Seite: HTML META Seitentitel von dynamischer Seite

Post by Czorneboh » Mon Nov 30, 2015 4:00 am

Hallo miteinander!

Beim Erstellen einer statischen Seite, in die ich code eingefügt habe (was vermutlich irrelevant für das Problem ist) ist mir ein Fehler aufgefallen, der Ähnlichkeiten mit dem Problem von RolandG vor wenigen Tagen zu haben scheint.: http://board.s9y.org/viewtopic.php?f=10&t=20597

Einstellungen für diesen neuen statischen Artikel hatte ich mal auf ja bei "Wie Artikel formatieren" und "Textformatierung durchführen". Dann auf "nein" umgeschaltet, hat aber anscheinend keinen Einfluss.

Und zwar wird oben auf der Titelzeile, welche über meinem Bild im Kopf steht, der Meta-Seitentitel von einem dynamischen Artikel angezeigt, einem bestimmten. Dabei besteht keine Verbindung von meiner neuen statischen Seite zu jenem Artikel, denke ich. Unklar, wie/von wo aus dorthin verlinkt wird.

Diese statische Seite ist eine Unterseite in einem ziemlich langen Verzeichnisbaum mit statischen Seiten (war schon irgendwo Thema. Ich liege damit weit über dem Durchschnitt). Ich ging im Backend mal auf die "Mutterseite" (eine Ebene höher) um nachzuschauen, was dort anders eingestellt ist. Was im Titel angezeigt werden soll, kann man einstellen unter "HTML META Seitentitel".

Auf der Mutterseite ist das Feld ausgefüllt und wird korrekt auf der Frontseite angezeigt.
Dagegen ist das Feld in der neu angelegten statischen Seite noch leer. Und dann sollte aber der HTML-Titel im Frontend leer sein, nicht wahr?. Aber hier wird also derjenige einer dynamischen Artikels gezeigt, übrigens eines sehr alten, aus dem Jahre 2008 oder 2009 (vielleicht relevant wegen der Reihenfolge der Speicherung der Artikel?).

Jetzt würde ich einfach mal das Feld "HTML META Seitentitel" in dem neuen Artikel füllen und schauen, ob dann der falsche Titel "überschrieben" wurde. Aber bevor ich das tue, warte ich ein wenig auf eine Anweisung, ob ich zu Testzwecken was anderes tun soll. - Könnte ja sein, dass ich sonst den Fehler nicht reproduzieren kann.

Die betreffende Seite ist eine Testseite, die ich auf meiner Website noch nicht verlinkt habe. Hier habe ich code eingefügt. Der content kommt von einem fremden Server.

Meine Seite hat ssl. Ich habe Version 2.02 und PHP 5.3.3.7.

https://www.ost-impuls.de/pages/10-minu ... pport.html

Zum Vergleich, die Mutterseite (normal):

https://www.ost-impuls.de/pages/visa-service.html

Post Reply