v.2.02 Artikel veröffentlicht, erscheint nicht im Frontend

Hier können Probleme und alles andere in Deutscher Sprache gelöst werden.
Post Reply
Czorneboh
Regular
Posts: 384
Joined: Tue Apr 08, 2008 7:17 pm
Location: Berlin
Contact:

v.2.02 Artikel veröffentlicht, erscheint nicht im Frontend

Post by Czorneboh » Fri Sep 18, 2015 12:14 pm

Hallo miteinander.

Merkwürdig. Ich habe am letzten Montag (will sagen: nach Installation von Version 2.0 - weil ich sehr viele Entwürfe habe, die mit der 1er-Version angelegt und bearbeitet wurden) angefangen mit einem Artikelentwurf und wollte ihn heute nacht veröffentlichen. Per E-Mail bin ich als Admin benachrichtigt worden zu der Zeit, als ich auf "Veröffentlichen" klickte.

Doch der Artikel erscheint nirgends auf der Website (d.h. in keiner von 3 zugeordneten Kategorien).
Auch nicht im rss-feed für meine Blogartikel.

Habe ich was übersehen, was in Version 2.02 neu ist?

Ich habe den KCEditior benutzt.

Was mir kurz nach dem Klick auf "Veröffentlichen" auffiel, war, dass im Dashboard auf der rechten Seite unter "In Vorbereitung" zu dem Artikel stand: "Vorgemerkt". Gab es das schon in der ersten Versionsreihe?

Heute morgen steht hier Datum und Uhrzeit der Veröffentlichung. Wenn es normal veröffentlicht wäre, sollte es nicht mehr unter "In Vorbereitung" stehen.

Das "Vorgemerkt" lässt mich vermuten, dass es um Benutzerrechte geht?
Ich habe aber nicht als Redakteur geschrieben, der kein Recht zum Veröffentlichen hat.

Ich habe in den erweiterten Optionen nicht angeklickt: "In der Artikelübersicht nicht anzeigen"
"Artikel können gelesen werden von": Allen.
Ich habe mich jetzt abgemeldet und iin einem anderen Browser war ich auch noch angemeldet bin, und gehe in den Artikel rein und klicke noch mal auf "Speichern".

Doch der Artikel erscheint dennoch nicht.

Woran also könnte es liegen?

Am 6. September habe ich schon normal einen Artikel veröffentlicht (d.h. auch nach dem Upgrade auf 2.02.).

Czorneboh
Regular
Posts: 384
Joined: Tue Apr 08, 2008 7:17 pm
Location: Berlin
Contact:

Re: v.2.02 Artikel veröffentlicht, erscheint nicht im Fronte

Post by Czorneboh » Fri Sep 18, 2015 12:36 pm

Ok, Fehler gefunden.

Das Datum der Veröffentlichung, welches ich korrigieren musste, hatte ich aus Versehen auf den 19.09. gesetzt. Die Zukunft ist nicht sichtbar. :mrgreen:

Wir können diesen Beitrag auch wieder löschen.

Post Reply