'Invalid argument...' in 'Sortierbares Archiv der Einträge'

Hier können Probleme und alles andere in Deutscher Sprache gelöst werden.
Post Reply
User avatar
Oliver
Regular
Posts: 178
Joined: Mon Jan 10, 2005 8:43 pm
Location: Herne, Germany
Contact:

'Invalid argument...' in 'Sortierbares Archiv der Einträge'

Post by Oliver » Mon May 16, 2005 4:59 pm

Hallo,

ich habe mir vor einigen Tagen folgendes PlugIn installiert:

Sortierbares Archiv der Einträge

Zeigt eine sortierbare Ansicht aller Artikel für den Besucher an. Der Link zu dieser eigenständigen Seite sollte in einem eigenen HTML Klotz verlinkt werden!


Alles funktioniert, die Ausflistung der Beiträge funzt in allen möglichen Variationen, wenn ich jedoch die Beiträge nach Autor auflisten möchte, erhalte ich folgenden Fehler:

Code: Select all

Warning: Invalid argument supplied for foreach() in /is/htdocs/www.forum4winde.de/mods/s9y/plugins/serendipity_event_customarchive/serendipity_event_customarchive.php on line 144


Ich benutze s9y 0.8, mein Archiv ist HIER. Woran liegt's bzw. was mache ich falsch? (Falls das noch wichtig ist: Die Rechte der php-Datei sind auf 644 gesetzt, eine Änderung ist leider nicht möglich, ich kann die Datei auch herunterladen und editieren, habe aber, warum auch immer, keine Berechtigung, sie wieder zu uppen :( )

Viele Grüße,

Olli
Image

User avatar
robert
Regular
Posts: 1046
Joined: Mon May 09, 2005 9:17 pm
Location: Vienna, Austria
Contact:

Post by robert » Mon May 16, 2005 5:25 pm

Ich habe seitem dem Update des Plugin von 1.0 auf 1.1. das gleich Problem und dieses so ähnlich auch im Forum Plugins gepostet.

In einem der beiden Foren wirds wohl eine Hilfestellung - so wie ich Garvin bisweilen erlebt habe - bald geben.

MfG
Robert
Nur ein Blog ...auf robertlender.info - natürlich mit S9y betrieben

S9y InfoCamp - der (inoffizielle) S9y-Podcast

User avatar
Oliver
Regular
Posts: 178
Joined: Mon Jan 10, 2005 8:43 pm
Location: Herne, Germany
Contact:

Post by Oliver » Mon May 16, 2005 5:27 pm

Oh, ok, hatte zwar gesucht, aber nichts gefunden, danke, dann werde ich warten :)

Viele Grüße,

Olli

User avatar
robert
Regular
Posts: 1046
Joined: Mon May 09, 2005 9:17 pm
Location: Vienna, Austria
Contact:

Post by robert » Mon May 16, 2005 8:11 pm

Noch eine Bemerkung. Bei mir ist es anscheinend genau umgekehrt als bei Oliver. Suche nach "alle" bei Autoren - Fehlermeldung. Wähle ich einen Autor aus, dann sind sonst alle Varianten möglich und werden ohne Fehler ausgeführt.

MfG
Robert
Nur ein Blog ...auf robertlender.info - natürlich mit S9y betrieben

S9y InfoCamp - der (inoffizielle) S9y-Podcast

User avatar
garvinhicking
Core Developer
Posts: 30020
Joined: Tue Sep 16, 2003 9:45 pm
Location: Cologne, Germany
Contact:

Post by garvinhicking » Tue May 17, 2005 2:37 pm

Sorry ihr beiden, das war ein Bug in version 1.0 und 1.1 des Plugins.

Das ist in Version 1.2 nun behoben :)

Viele Grüße,
Garvin
# Garvin Hicking (s9y Developer)
# Did I help you? Consider making me happy: http://wishes.garv.in/
# or use my PayPal account "paypal {at} supergarv (dot) de"
# My "other" hobby: http://flickr.garv.in/

User avatar
robert
Regular
Posts: 1046
Joined: Mon May 09, 2005 9:17 pm
Location: Vienna, Austria
Contact:

Post by robert » Tue May 17, 2005 4:52 pm

Wunderbar, danke!
MfG Robert
Nur ein Blog ...auf robertlender.info - natürlich mit S9y betrieben

S9y InfoCamp - der (inoffizielle) S9y-Podcast

User avatar
robert
Regular
Posts: 1046
Joined: Mon May 09, 2005 9:17 pm
Location: Vienna, Austria
Contact:

Post by robert » Tue May 17, 2005 10:31 pm

In 0.8.1. sowie in der Netzinstallation ist noch die Version 1.1. zu finden - wenigstens wird das so angezeigt und auch der Bug ist noch da.

Ich gehe mal auf die Suche in den CVS.

MfG
Robert
Nur ein Blog ...auf robertlender.info - natürlich mit S9y betrieben

S9y InfoCamp - der (inoffizielle) S9y-Podcast

User avatar
Oliver
Regular
Posts: 178
Joined: Mon Jan 10, 2005 8:43 pm
Location: Herne, Germany
Contact:

Post by Oliver » Tue May 17, 2005 10:34 pm

Dauert doch um die 24h, bis die Plugins verfügbar sind, war da nicht was? Habe noch nicht nachgeschaut, aber danke Garvin für den schnellen Bugfix :D

Viele Grüße,

Olli
Image

User avatar
robert
Regular
Posts: 1046
Joined: Mon May 09, 2005 9:17 pm
Location: Vienna, Austria
Contact:

Post by robert » Tue May 17, 2005 10:48 pm

Ach ja, ganz vergessen. Stimmt!

Nu, das bisschen Zeit soll sein.

Ja, auch von mir noch ein Danke. Der Support ist hier wirklich phänomenal!!!!!!!!!!!!!!!!!!!!!!!!!!!

MfG
Robert
Nur ein Blog ...auf robertlender.info - natürlich mit S9y betrieben

S9y InfoCamp - der (inoffizielle) S9y-Podcast

User avatar
robert
Regular
Posts: 1046
Joined: Mon May 09, 2005 9:17 pm
Location: Vienna, Austria
Contact:

Post by robert » Wed May 18, 2005 6:16 pm

Heute ist Version 1.2 in der Online-Plugin-Suche vorhanden. Habe gleich ein Online-Update (ich bin noch immer total begeistert, wie und das das funktioniert) gemacht.

Alles funktioniert wieder klaglos.

Danke!

Mfg
Robert
Nur ein Blog ...auf robertlender.info - natürlich mit S9y betrieben

S9y InfoCamp - der (inoffizielle) S9y-Podcast

Post Reply