Creative Commons Lizenz Plugin

Hier können Probleme und alles andere in Deutscher Sprache gelöst werden.
Post Reply
GePe
Posts: 4
Joined: Sun May 11, 2008 11:14 am
Location: Germany

Creative Commons Lizenz Plugin

Post by GePe » Sun May 11, 2008 1:34 pm

Hallo,

bin im Umgang mit s9y noch am Anfang. Habe das Creative Commons Lizenz Plugin installiert, doch wo sehen jetzt die Leser die Lizens. Auf dem Blog kann ich Sie nirgends finden. Muss ich noch irgendwo etwas einstellen?

Beste Grüße
Gudio

User avatar
Oliver
Regular
Posts: 178
Joined: Mon Jan 10, 2005 7:43 pm
Location: Herne, Germany
Contact:

Post by Oliver » Sun May 11, 2008 7:29 pm

Eigentlich sollte die Creative Commons Lizenz nach der Installation in der Seitenleiste auffindbar sein. Unterstützt Dein Template u. U. nur eine Sidebar? Wenn ja, gehe in die Übersicht Deiner installierten Plugins und schiebe das Plugin von rechts nach links (oder umgekehrt). Speichern nicht vergessen.

Gruß,

Oliver

[Nachtrag]: Du musst nicht nur das Ereignis-Plugin sondern auch das Seitenleisten-Plugin installieren (oder eben auch umgekehrt) :wink:
Image

User avatar
yellowled
Regular
Posts: 7111
Joined: Fri Jan 13, 2006 11:46 am
Location: Eutin, Germany
Contact:

Post by yellowled » Mon May 12, 2008 1:53 pm

Vollkommen am Thema vorbei: Bitte stelle Fragen auf Deutsch in Kuhzunft nur im deutschsprachigen Unterforum, nicht in den themenspezifischen Unterforen. Letztere sind (eigentlich) englischsprachig :)

YL
amazon Wishlist - Serendipity-Podcast (German only, sorry)

GePe
Posts: 4
Joined: Sun May 11, 2008 11:14 am
Location: Germany

Post by GePe » Tue May 13, 2008 9:44 am

yellowled wrote:Vollkommen am Thema vorbei: Bitte stelle Fragen auf Deutsch in Kuhzunft nur im deutschsprachigen Unterforum, nicht in den themenspezifischen Unterforen. Letztere sind (eigentlich) englischsprachig :)

YL


Danke für die schnelle Hilfe. Werde beim nächsten mal direkt im Deutschen Thread posten.

Die Lizenzversion ist etwas älter. Gibt es eine Möglichkeit die neuere Version einzubinden?

User avatar
Oliver
Regular
Posts: 178
Joined: Mon Jan 10, 2005 7:43 pm
Location: Herne, Germany
Contact:

Post by Oliver » Tue May 13, 2008 1:38 pm

Eigentlich solltest Du die Lizenz im Ereignis-Plugin einstellen können. Ich glaube, 3.0 ist da die aktuellste.
Image

GePe
Posts: 4
Joined: Sun May 11, 2008 11:14 am
Location: Germany

Post by GePe » Tue May 13, 2008 1:56 pm

Oliver wrote:Eigentlich solltest Du die Lizenz im Ereignis-Plugin einstellen können. Ich glaube, 3.0 ist da die aktuellste.


Wo kann ich die Version 3.0 herunterladen? Ich habe die Version 1.3 des Ereignis-Plugins installiert. Und unter Updates finde ich da die Version 3.0 nicht.

Beste Grüße
GePe

User avatar
yellowled
Regular
Posts: 7111
Joined: Fri Jan 13, 2006 11:46 am
Location: Eutin, Germany
Contact:

Post by yellowled » Tue May 13, 2008 2:06 pm

GePe wrote:
Oliver wrote:Eigentlich solltest Du die Lizenz im Ereignis-Plugin einstellen können. Ich glaube, 3.0 ist da die aktuellste.


Wo kann ich die Version 3.0 herunterladen? Ich habe die Version 1.3 des Ereignis-Plugins installiert. Und unter Updates finde ich da die Version 3.0 nicht.

Gemeint ist wohl Version 3.0 der CC-Lizenz.

Vom Plugin kannst bzw. brauchst Du keine aktuellere Version herunterladen, da das Plugin mit s9y ausgeliefert wird, ergo hast Du mit der neuesten s9y-Version (1.3.1) auch immer die aktuellste Version des CC-Plugins, und zwar des Ereignis- und Seitenleistenplugins.

YL
amazon Wishlist - Serendipity-Podcast (German only, sorry)

GePe
Posts: 4
Joined: Sun May 11, 2008 11:14 am
Location: Germany

Post by GePe » Tue May 13, 2008 4:51 pm

yellowled wrote:Vom Plugin kannst bzw. brauchst Du keine aktuellere Version herunterladen, da das Plugin mit s9y ausgeliefert wird, ergo hast Du mit der neuesten s9y-Version (1.3.1) auch immer die aktuellste Version des CC-Plugins, und zwar des Ereignis- und Seitenleistenplugins.

YL


Ich hab noch die s9y Version 1.2.1 Die konnte ich über meinen hoster automatisch installieren lassen. Bin hier Neueinsteiger und bemühe mich bevor der Blog mit reichlich einträgen gefüllt ist, die Technik dahinter zum laufen zu bringen. Musste daher auch Seiten und Ereignissplugin installieren. Es wird dann auf die CC Version 2.5 verwiesen.

Ist ein wechsel auf s9y 1.3.1 einfach bzw. zu empfehlen?

Steffen
Regular
Posts: 21
Joined: Sat Apr 19, 2008 10:33 am
Contact:

Post by Steffen » Tue May 13, 2008 6:57 pm

GePe wrote:
laufen zu bringen. Musste daher auch Seiten und Ereignissplugin installieren. Es wird dann auf die CC Version 2.5 verwiesen.


Du müsstest beide Plugins installieren. Im Ereignisplugin stellst Du ein, unter welche Lizenz Deine Inhalte fallen sollen. 2.5 und 3.0 sagen erstmal wenig. Wichtiger sind die Buchstaben davor, denn die sagen mir als User auf Anhieb, was ich mit Deinen Seiteninhalten darf und was nicht. by-nc-sa, by-nc-nd, by-nc, und so weiter und so fort.... Wenn Du dir darüber im Klaren bist, stellst Du das eben ein und das Seitenleistenplugin stellt dann für Deine Besucher sichtbar das CC-Logo dar und verweist auf die Deed-Seite der von Dir gewählten Lizenz bei Creative Commons. Im übrigen ist für den deutschen Rechtsraum 2.0 die aktuelle Version der CC-Lizenz.

Ist ein wechsel auf s9y 1.3.1 einfach bzw. zu empfehlen?


Ja und ja.

Steffen

User avatar
yellowled
Regular
Posts: 7111
Joined: Fri Jan 13, 2006 11:46 am
Location: Eutin, Germany
Contact:

Post by yellowled » Tue May 13, 2008 8:04 pm

Steffen wrote:
Ist ein wechsel auf s9y 1.3.1 einfach bzw. zu empfehlen?


Ja und ja.

Im Falle eines hosterseitig vorinstallierten s9y dürfte "Kommt drauf an und ja." passender sein. Sollte der Hoster - wie auch immer konkret - eine Aktualisierung von s9y durch den Benutzer "blockieren", wird es haarig. Für mich wäre das z.B. ein Grund, ein vorinstalliertes s9y zu meiden.

Grundsätzlich sind Installation und Update natürlich kinderleicht :)

YL
amazon Wishlist - Serendipity-Podcast (German only, sorry)

Post Reply