Hilfe: Not unique table/alias: 'ep_no_frontpage'

Hier können Probleme und alles andere in Deutscher Sprache gelöst werden.
Post Reply
mbb
Regular
Posts: 60
Joined: Sun Jul 22, 2007 3:06 pm

Hilfe: Not unique table/alias: 'ep_no_frontpage'

Post by mbb » Sun Jul 22, 2007 3:11 pm

Mein Blog hat sich leider verabschiedet. Ich habe auch schon ein weing die Scuhe genutzt und es scheint mit den Plug-Ins zusammenzuhängen.
Ich kann zwar des Admin-Interface aufrufen, allerdings erscheinen dort nur noch die Seitenleisten-PlugIns. Die Ergeignis-Plugins werden nicht mehr angezeit. Der Menüpunkt "Hier klicken, um Ereignis-Plugins" zu installieren ist auch weg. Kann mir jemand helfen (bin leider ein Serendipity-Neuling) ?

Viele Grüße
Marcus



Hier die Fehlermeldung beim aufrufen des Blogs:


Query failed:

SELECT
ep_sticky.value AS orderkey,ep_sticky.value AS orderkey,

e.id,
e.title,
e.timestamp,
e.comments,
e.exflag,
e.authorid,
e.trackbacks,
e.isdraft,
e.allow_comments,
e.last_modified,

a.realname AS author,
a.username AS loginname,
a.email
, e.body, e.extended

FROM
s9y_entries AS e
LEFT JOIN s9y_authors a
ON e.authorid = a.authorid
LEFT JOIN s9y_entrycat ec
ON e.id = ec.entryid
LEFT JOIN s9y_category c
ON ec.categoryid = c.categoryid
LEFT OUTER JOIN s9y_entryproperties ep_no_frontpage
ON (e.id = ep_no_frontpage.entryid AND ep_no_frontpage.property = 'ep_no_frontpage')
LEFT OUTER JOIN s9y_entryproperties ep_access
ON (e.id = ep_access.entryid AND ep_access.property = 'ep_access')
LEFT JOIN s9y_entryproperties ep_sticky
ON (e.id = ep_sticky.entryid AND ep_sticky.property = 'ep_is_sticky') LEFT OUTER JOIN s9y_entryproperties ep_no_frontpage
ON (e.id = ep_no_frontpage.entryid AND ep_no_frontpage.property = 'ep_no_frontpage')
LEFT OUTER JOIN s9y_entryproperties ep_access
ON (e.id = ep_access.entryid AND ep_access.property = 'ep_access')
LEFT JOIN s9y_entryproperties ep_sticky
ON (e.id = ep_sticky.entryid AND ep_sticky.property = 'ep_is_sticky') LEFT JOIN s9y_authorgroups AS acl_a
ON acl_a.authorid = 1
LEFT JOIN s9y_access AS acl_acc
ON ( acl_acc.artifact_mode = 'read'
AND acl_acc.artifact_type = 'category'
AND acl_acc.artifact_id = c.categoryid
)
WHERE isdraft = 'false' AND e.timestamp <= 1185109800 AND (ep_access.property IS NULL OR ep_access.value = 'member' OR ep_access.value = 'public' OR (ep_access.value = 'private' AND e.authorid = 1)) AND (ep_no_frontpage.property IS NULL OR ep_no_frontpage.value != 'true') AND (ep_access.property IS NULL OR ep_access.value = 'member' OR ep_access.value = 'public' OR (ep_access.value = 'private' AND e.authorid = 1)) AND (ep_no_frontpage.property IS NULL OR ep_no_frontpage.value != 'true') AND (
c.categoryid IS NULL
OR ( acl_acc.groupid = acl_a.groupid OR acl_acc.groupid = 0)
OR ( acl_acc.artifact_id IS NULL

)
)
GROUP BY e.id
ORDER BY orderkey DESC, orderkey DESC, timestamp DESC
LIMIT 15

/ Not unique table/alias: 'ep_no_frontpage'

mbb
Regular
Posts: 60
Joined: Sun Jul 22, 2007 3:06 pm

Post by mbb » Sun Jul 22, 2007 4:24 pm

Wie ich alten Beiträgen entnehmen konnte, könnte es daran liegen, dass das
"Erweiterte Eigenschaften für Einträge"-Plugin doppelt installiert ist (ich war es nicht ...). Leider kann ich über das Admin-Interface keine Plugins mehr entfernen. Sollte ich das Plugin manuell vom Server löschen ? Wo ist die Lister der installierten Plugins hinterlegt, so dass ich diese eventuell manuell bearbeiten kann ?

Über schnelle Hilfe würde ich mich sehr freuen ...
Danke

Marcus

mbb
Regular
Posts: 60
Joined: Sun Jul 22, 2007 3:06 pm

Post by mbb » Sun Jul 22, 2007 5:07 pm

Noch zu Ergänzung:

Es sind noch weitere Plugins installiert, die ich eigentlich nicht installiert hatte.

mbb
Regular
Posts: 60
Joined: Sun Jul 22, 2007 3:06 pm

Post by mbb » Sun Jul 22, 2007 8:01 pm

So .... nachdem in der MYSQL-Datenbank auch die meisten Einträge verschwunden waren, habe ich die alte Installation gelöscht und alles neu installiert. Jetzt klappts wieder

:D

Post Reply