Kategorienfunktion ist nicht funktional

Hier können Probleme und alles andere in Deutscher Sprache gelöst werden.
Post Reply
landei16
Regular
Posts: 5
Joined: Fri Jun 08, 2018 2:33 pm

Kategorienfunktion ist nicht funktional

Post by landei16 » Fri Jun 08, 2018 2:52 pm

Hallo S9Y Team,
in der Beschreibung steht zu den Kategorien folgendes:

Code: Select all

Kategorien
In dem Seitenleisten-Block Kategorien wird eine Liste aller eingerichteten Kategorien
des Blogs dargestellt. Ein Klick auf eine Kategorie wird daraufhin ausschließlich
Artikel anzeigen, die dieser Kategorie zugeordnet sind. Neben jedem Kategorienamen
befindet sich zudem ein kleines Symbol, das auf den RSS-Feed dieser Kategorie zeigt.
Außerdem besteht fur den Besucher die M ¨ oglichkeit, mehrere Kategorien zur Ansicht ¨
zu kombinieren. So konnte man sich alle Beitr ¨ age mehrerer Kategorien anzeigen las- ¨
sen, indem man die Auswahlboxen neben mehreren Kategorien ankreuzt und danach
auf den Button Los! darunter klickt.
Alle Kategorien fuhrt zur ¨ uck auf die ¨ Ubersichtsseite des Blogs, in der wieder alle ¨
Beitrage aller Kategorien gezeigt werden. 
Allerdings ist diese Funktion in meinem Blog so nicht gegeben, egal auf welche Kategorie ich klicke, es wird immer die Übersicht (Alle Kategorien) angezeigt.

Auch an den Eistellungen des Artikels (nicht in dre Übersicht zeigen) habe ich schon herumgestellt, es ändert sich nichts am Verhalten.

Kann mir jemand helfen die Kategorien zum "fliegen" zu bringen? Ich würde darüber gerne meinen Blog ordnen (dafür sind sie ja auch bestimmt gedacht.

Grüße
Landei

MarioH
Regular
Posts: 228
Joined: Mon Jul 20, 2009 10:53 pm
Contact:

Re: Kategorienfunktion ist nicht funktional

Post by MarioH » Fri Jun 08, 2018 6:57 pm

Hallo Landei,
es wäre hilfreich, wenn du einen Link zu deinem Blog posten könntest, so ins Blaue ist es immer schwer, was zu einem Fehler zu sagen.
Gruß
Mario

landei16
Regular
Posts: 5
Joined: Fri Jun 08, 2018 2:33 pm

Re: Kategorienfunktion ist nicht funktional

Post by landei16 » Mon Jun 11, 2018 8:08 am

Hallo MarioH,

gerne, hier der Link: https://www.vogtonline.net/blog
Ich habe extra noch keine Themes oder Plugins geladen - zunächst ist mir wichtig, dass alles funktioniert.

Viele Grüße
Landei16

User avatar
yellowled
Regular
Posts: 6923
Joined: Fri Jan 13, 2006 12:46 pm
Location: Eutin, Germany
Contact:

Re: Kategorienfunktion ist nicht funktional

Post by yellowled » Mon Jun 11, 2018 7:28 pm

Dass unter „Unser Blog“ alles aufgelistet wird, ist eigentlich nicht weiter verwunderlich – „Unser Fahrzeug“ ist eine Unterkategorie davon, und standardmäßig werden bei Ansicht einer Kategorie auch die der Unterkategorie angezeigt. Zudem scheint mir auch die Auswahl von Kategorien über Checkboxen auch nicht zu funktionieren?

Der wirklich interessante Teil ist, dass die Zuordnung bei den RSS-Feeds der Kategorien funktioniert, nicht aber bei der Anzeige im Blog. List mal bitte Deine Einstellungen des Seitenleisten-Plugins „Kategorien“ auf.

YL
amazon Wishlist - Serendipity-Podcast (German only, sorry)

landei16
Regular
Posts: 5
Joined: Fri Jun 08, 2018 2:33 pm

Re: Kategorienfunktion ist nicht funktional

Post by landei16 » Tue Jun 12, 2018 11:04 am

Hallo,

der Einfachheit halber habe ich mal einen Screenshot gemacht und angehängt.
Blog_Kategories.jpg
Blog_Kategories.jpg (191.49 KiB) Viewed 280 times
Vielen Dank für die Hilfe und die freundliche Behandlung.

Grüße Landei

User avatar
yellowled
Regular
Posts: 6923
Joined: Fri Jan 13, 2006 12:46 pm
Location: Eutin, Germany
Contact:

Re: Kategorienfunktion ist nicht funktional

Post by yellowled » Tue Jun 12, 2018 4:26 pm

Dinge, die Du mal testhalber ändern könntest:
  • „Besuchern erlauben, mehrere Kategorien gleichzeitig darzustellen?“ mal auf Nein setzen
  • „Smarty-Templating aktivieren?“ mal auf Ja setzen
  • Weitere Kategorien anlegen, um zu gucken, was mit denen so passiert
Aber ehrlich gesagt glaube ich mindestens beim Smarty-Templating nicht, dass es Dein Problem löst …

YL
amazon Wishlist - Serendipity-Podcast (German only, sorry)

landei16
Regular
Posts: 5
Joined: Fri Jun 08, 2018 2:33 pm

Re: Kategorienfunktion ist nicht funktional

Post by landei16 » Wed Jun 13, 2018 10:57 am

Hallo @yellowled,

ich habe die Änderungen mal vorgenommen - ohne durchschlagenden Erfolg.

Grüße
Landei

User avatar
hagenroewer
Regular
Posts: 178
Joined: Mon Aug 14, 2006 12:41 am
Contact:

Re: Kategorienfunktion ist nicht funktional

Post by hagenroewer » Tue Jun 19, 2018 10:44 am

Hallo Landei,
landei16 wrote:
Wed Jun 13, 2018 10:57 am
ich habe die Änderungen mal vorgenommen - ohne durchschlagenden Erfolg.
hier müssten auch die Eigenschaften der Kategorien betrachtet werden, also wie sind diese genau eingestellt worden?
Gruß von der Ruhr
Hagen Röwer Dienstlich | XING | LinkedIn

landei16
Regular
Posts: 5
Joined: Fri Jun 08, 2018 2:33 pm

Re: Kategorienfunktion ist nicht funktional

Post by landei16 » Tue Jun 26, 2018 10:10 am

Hi,

die "Oberkategorie" ist folgendermaßen eingestellt:
Name: Unser Blog Beschreibung: Inhaltsverzeichnis

Übergeordnete Kategorie: Keine
Artikel von Unterkategorien verstecken: Ja

Rechte: Alle Lesen und Alle schreiben

---

Die "Unterkategorien" sind folgendermaßen eingestellt:

Name: Unser Fahrzeug Beschreibung: Unser Fahrzeug

Übergeordnete Kategorie: Unser Blog
Artikel von Unterkategorien verstecken: Nein

Rechte: Alle Lesen und Alle schreiben

---

Vielen dank und Grüße
Landei

Post Reply