Page 1 of 1

Help Plugin - Upgrade - Error in Admin - vti

Posted: Thu Jun 01, 2006 4:34 pm
by MidNiteRaver
I just upgraded from ver 7 to 9. The blog seems ok with the exception of the IE Error Access is denied to: http://........index.php?/plugin/pngbehavior.htc.

In the admin window however i get the following. It occurs and looks similar for both SIDEBAR and EVENT Plugins. I'm not a techie, just a simple air breather trying to set up a site for my family business - so simplify it as much as possible please:

Code: Select all

Event Plugins

Trying to open URL package_event_en.xml...
Fetched 191586 bytes from already existing file on your server. Saving file as /home/users/web/b2770/myhost/serendipity/templates_c/package_event_en.xml...


vti_encoding:SR|utf8-nl vti_timelastmodified:TR|15 Sep 2004 05:30:52 -0000 vti_extenderversion:SR|5.0.2.2623 vti_cacheddtm:TX|15 Sep 2004 05:30:52 -0000 vti_filesize:IR|10683 vti_backlinkinfo:VX| vti_encoding:SR|utf8-nl vti_timelastmodified:TR|30 Aug 2004 05:46:04 -0000 vti_extenderversion:SR|5.0.2.2623 vti_cacheddtm:TX|30 Aug 2004 05:46:04 -0000 vti_filesize:IR|13404 vti_backlinkinfo:VX| vti_encoding:SR|utf8-nl vti_timelastmodified:TR|26 Aug 2004 07:25:10 -0000 vti_extenderversion:SR|5.0.2.2623 vti_cacheddtm:TX|26 Aug 2004 07:25:10 -0000 vti_filesize:IR|16708 vti_backlinkinfo:VX| vti_encoding:SR|utf8-nl vti_timelastmodified:TR|23 Jun 2004 08:13:10 -0000 vti_extenderversion:SR|5.0.2.2623 vti_cacheddtm:TX|23 Jun 2004 08:13:10 -0000 vti_filesize:IR|12405 vti_backlinkinfo:VX| vti_encoding:SR|utf8-nl vti_timelastmodified:TR|29 Oct 2004 08:37:24 -0000 vti_extenderversion:SR|5.0.2.2623 vti_cacheddtm:TX|29 Oct 2004 08:37:24 -0000 vti_filesize:IR|32858 vti_backlinkinfo:VX| vti_encoding:SR|utf8-nl vti_timelastmodified:TR|31 Aug 2004 09:52:56 -0000 vti_extenderversion:SR|5.0.2.2623 vti_cacheddtm:TX|31 Aug 2004 09:52:56 -0000 vti_filesize:IR|5835 vti_backlinkinfo:VX| vti_encoding:SR|utf8-nl vti_timelastmodified:TR|28 Aug 2004 12:55:54 -0000 vti_extenderversion:SR|5.0.2.2623 vti_cacheddtm:TX|28 Aug 2004 12:55:54 -0000 vti_filesize:IR|7657 vti_backlinkinfo:VX| vti_encoding:SR|utf8-nl vti_timelastmodified:TR|27 Oct 2004 08:03:06 -0000 vti_extenderversion:SR|5.0.2.2623 vti_cacheddtm:TX|27 Oct 2004 08:03:06 -0000 vti_filesize:IR|26987 vti_backlinkinfo:VX| vti_encoding:SR|utf8-nl vti_timelastmodified:TR|26 Apr 2004 08:01:52 -0000 vti_extenderversion:SR|5.0.2.2623 vti_cacheddtm:TX|26 Apr 2004 08:01:52 -0000 vti_filesize:IR|2377 vti_backlinkinfo:VX| vti_encoding:SR|utf8-nl vti_timelastmodified:TR|20 Sep 2004 12:12:02 -0000 vti_extenderversion:SR|5.0.2.2623 vti_cacheddtm:TX|20 Sep 2004 12:12:02 -0000 vti_filesize:IR|6983 vti_backlinkinfo:VX| vti_encoding:SR|utf8-nl vti_timelastmodified:TR|06 Sep 2004 06:26:28 -0000 vti_extenderversion:SR|5.0.2.2623 vti_cacheddtm:TX|06 Sep 2004 06:26:28 -0000 vti_filesize:IR|30322 vti_backlinkinfo:VX| vti_encoding:SR|utf8-nl vti_timelastmodified:TR|20 Oct 2004 13:27:26 -0000 vti_extenderversion:SR|5.0.2.2623 vti_cacheddtm:TX|20 Oct 2004 13:27:26 -0000 vti_filesize:IR|11534 vti_backlinkinfo:VX| vti_encoding:SR|utf8-nl vti_timelastmodified:TR|09 Aug 2004 05:49:08 -0000 vti_extenderversion:SR|5.0.2.2623 vti_cacheddtm:TX|09 Aug 2004 05:49:08 -0000 vti_filesize:IR|5767 vti_backlinkinfo:VX| Error: serendipity_event_bbcode
Error: serendipity_event_contentrewrite
Error: serendipity_event_creativecommons
Error: serendipity_event_htmlvalidator
Error: serendipity_event_karma
Error: serendipity_event_livesearch
Error: serendipity_event_searchhighlight
Error: serendipity_event_statistics
Error: serendipity_event_templatechooser
Error: serendipity_event_textile
Error: serendipity_event_textwiki
Error: serendipity_event_weblogping
Error: serendipity_event_xhtmlcleanup

Re: Help Plugin - Upgrade - Error in Admin - vti

Posted: Fri Jun 02, 2006 12:58 pm
by garvinhicking
Hi!

It seems you are using a host which has "vci_vnf" directories somewhere. Serendipity chokes on them, please remove them in the structure of your serendipity directory.

The "IE Error Access" comes when you are usinga different URL to enter your blog than you configured in the admin panel. Like if you use http://mydomain.com/ but entered http://www.mydomain.com/ as your blog's URL.

HTH,
Garvin

Posted: Sun Dec 31, 2006 6:14 pm
by albatroz
Interesting...
I was having this error until I found your post :)

Could you suggest an htaccess entry for redirecting visits to www.xxx.com to
xxx.com which was my source of problems...?

Posted: Sun Dec 31, 2006 6:45 pm
by Davy

Code: Select all

redirect / http://xxx.com/


Place in subdomain www.