Page 1 of 1

Any known issues for upgrading from 1.72 to 2.x?

Posted: Fri Mar 06, 2020 9:29 am
by Huhu
Hej,

I have to upgrade an old ver. 1.72 installation to the current version, using a custom template. Includes some minor custom PHP code for grabbing user input and pasting it automatically into a form.

Are there any known issues for such an upgrade?

Thanks!

Re: Any known issues for upgrading from 1.72 to 2.x?

Posted: Sun Mar 08, 2020 12:14 pm
by thh
Huhu wrote:
Fri Mar 06, 2020 9:29 am
I have to upgrade an old ver. 1.72 installation to the current version, using a custom template. Includes some minor custom PHP code for grabbing user input and pasting it automatically into a form.

Are there any known issues for such an upgrade?
Upgrading an old 1.7.x installation to the current release version shouldn't have issues (besides the minimal PHP version requirement for the current s9y version).

Wether there are issues concerning the custom template and the custom PHP code will depend on template and code; s9y 2.0 has been a major rewrite of core components.