Search found 115 matches

by Xanthouos
Tue Jan 20, 2009 3:14 pm
Forum: Themes
Topic: css rendering different in IE/FF
Replies: 7
Views: 2706

Re: css rendering different in IE/FF

yellowled wrote:
Xanthouos wrote:PCurrently I don't have it online, but I might have to in order for someone to debug :-D

Yes, please.

YL


OK, here it is: http://support.diefamilie.org/
Thank you for having a look. :-)
by Xanthouos
Tue Jan 20, 2009 1:15 pm
Forum: Themes
Topic: css rendering different in IE/FF
Replies: 7
Views: 2706

css rendering different in IE/FF

Probably the most common or problems... looks different in FF/IE I'm working on top of the bulletproof theme, customizing it to suit a project need. I added a div for an extra BG image across the top of the page. Then 2 separate images at the top of each sidebar, which should line up with the top BG...
by Xanthouos
Sat Aug 09, 2008 5:11 pm
Forum: Themes
Topic: no graphics when installing templates with spartacus
Replies: 8
Views: 4604

Go to "configure plugins" -> Spartacus... there you can specify permissions that can be applied to all files and/or folders created when downloading via spartacus. Works well. I just changed the permissions for directories and files to 0755. Thanks for the fast help Don Chambers. It's not...
by Xanthouos
Sat Aug 02, 2008 3:32 pm
Forum: General discussions
Topic: The Future of Serendipity
Replies: 66
Views: 47126

Firstly, thank you Garvin for the personal touch and quick response to those in need, including myself. I think the personal touch in any development project has a huge impact on it's success! Way to go Garv! The first thing that comes to mind would be better/easier multi-lingual integration. Partic...
by Xanthouos
Sat Apr 19, 2008 3:38 pm
Forum: Installation
Topic: Moved blog and now admin pages require login over and over
Replies: 12
Views: 4174

Hi! That *vti* stuff is from frontpage. Your .htaccess also contains mainy frontpage stuff. this does not go well with s9y. What did you do with frontpage?!? This is really bad, you'll need to clear out all those frontpage references. Regards, Garvin Ok, all cleaned out, and functioning better. But...
by Xanthouos
Fri Apr 18, 2008 8:17 pm
Forum: Installation
Topic: Moved blog and now admin pages require login over and over
Replies: 12
Views: 4174

Hi! In which regard does it seem related to .htaccess? You did try to erase your browser's cookie for your blog URL, right? Have you checked that the index.php file is there and you can access that through the URL? And have you checked if proper paths are setup inside .htaccess? regards, Garvin Yes...
by Xanthouos
Fri Apr 18, 2008 7:08 pm
Forum: Installation
Topic: Moved blog and now admin pages require login over and over
Replies: 12
Views: 4174

I have a similar situation, and same problem. It seems related to the .htaccess

I deleted the .htaccess file and but that didn't help.

My prob is also that it loads the directory list but not the site....
by Xanthouos
Sat Feb 16, 2008 9:37 pm
Forum: Installation
Topic: blank
Replies: 4
Views: 2545

these are the error logs from the cpanel, not sure if they point towards any thing that could solve the issue: [Sat Feb 16 18:52:14 2008] [error] [client 83.77.2.140] File does not exist: /home/family/public_html/favicon.ico [Sat Feb 16 13:45:42 2008] [error] [client 87.79.52.148] File does not exis...
by Xanthouos
Sat Feb 16, 2008 4:14 pm
Forum: Installation
Topic: blank
Replies: 4
Views: 2545

Re: blank

garvinhicking wrote:Hi!

You need to check your server's and PHP error logs. There is a fatal error.
Probably caused by missing read privileges or missing files or a misconfigured PHP.

Regards,
Garvin


Alrighty, Thanks so much for your quick response!! ;-)
by Xanthouos
Sat Feb 16, 2008 3:19 pm
Forum: Installation
Topic: blank
Replies: 4
Views: 2545

blank

Recently the server was updated the PHP and I think some other things. S9y got knocked out. I uploaded the latest version, overwriting all files, but still no go. Now, I'm not sure if it's an issue with the server or DNS, or something with s9y. Several other installations of s9y (on other domains on...
by Xanthouos
Sat Jan 19, 2008 7:13 pm
Forum: Installation
Topic: conflicts
Replies: 2
Views: 2159

ok, thank you.
by Xanthouos
Sat Jan 19, 2008 1:38 am
Forum: Installation
Topic: conflicts
Replies: 2
Views: 2159

conflicts

I'm hesitant to ask here since it brings a "competitor" in the equation, but I need some help and it seems s9y is the cause of my issue. I have s9y installed in root, and the client wants to try out joomla, which I have installed in a folder. Problem is, unless I include the /index.php, it...
by Xanthouos
Fri Nov 02, 2007 3:45 pm
Forum: Bugs
Topic: event_mobile_ breaks site
Replies: 8
Views: 4009

garvinhicking wrote:Hi!

The plugin only works with PHP5.

Regards,
Garvin


Ahhh, makes sense. Ok. well, a lot of servers haven't upgraded yet. :-)

Maybe that aspect could be mentioned in the info box of the plugin, so more folks don't have the same problem?

Judebert, I noteced you use Ubuntu. :-) I use Mepis! ;-)
by Xanthouos
Fri Nov 02, 2007 3:30 pm
Forum: Bugs
Topic: event_mobile_ breaks site
Replies: 8
Views: 4009

ok, tried again and it crashes on install: Trying to open URL package_event_en.xml... Fetched 241516 bytes from already existing file on your server. Saving file as /home/content/d/i/e/diefamilie/html/support/templates_c/package_event_en.xml... Trying to open URL serendipity_event_mobile_output.php?...
by Xanthouos
Fri Nov 02, 2007 3:25 pm
Forum: Bugs
Topic: event_mobile_ breaks site
Replies: 8
Views: 4009

I had a look, and that line is: private static $instance = NULL; All of those look like fine PHP keywords and variables to me. The lines above and below are okay, too. It's possible the file was corrupted on transfer. Did you install through SPARTACUS or through FTP? I suppose it's possible that th...