Search found 90 matches

by Martin
Mon Feb 21, 2005 3:59 pm
Forum: General discussions
Topic: I have found a way to make Flickr work!
Replies: 8
Views: 5517

I can also verify that this method seems to work fine. I just posted an entry with a photo from my cell phone, and it was up as soon as the post was sent. Thanks a lot for sharing. :)

-m
by Martin
Mon Feb 21, 2005 2:10 pm
Forum: Showcase (old)
Topic: hastalasiesta.org
Replies: 9
Views: 8358

Hey Thomas. The old guy was made first as a 3D-character sketch, because I can't draw perspective for shit. Later I added the rest of the image in illustrator and put on the gradients and cleaned it up in Photoshop. I am using a slightly hacked version on the 0.8 snapshot. Thanks for your comments. ...
by Martin
Mon Jan 31, 2005 6:39 pm
Forum: Showcase (old)
Topic: hastalasiesta.org
Replies: 9
Views: 8358

Thanks guys. :)
I'm still reviewing the colors, but that's just my nature. Never done with stuff. :)

-m
by Martin
Fri Jan 28, 2005 10:29 pm
Forum: Showcase (old)
Topic: hastalasiesta.org
Replies: 9
Views: 8358

hastalasiesta.org

Okay... Still a work in progress as I keep on striving to hack s9y without having the necessary skills to do so. Anyway; I've been very happy with how customizable the software is, and how helpful people have been on these boards when I need help. Here is what I've managed so far. I'll keep hanging ...
by Martin
Wed Jan 26, 2005 10:37 pm
Forum: Plugins
Topic: static page plugin
Replies: 98
Views: 45282

Hello peoples. I am using the static page plug and it's pretty sweet, but as some of you may have understood by now I can never leave well enough alone. Would it be possible by modifying the code to affect the sidebars when viewing static pages? Let's say that I am usually displaying the random phot...
by Martin
Tue Jan 04, 2005 7:22 pm
Forum: Themes
Topic: Sidebar issue
Replies: 1
Views: 2946

Sidebar issue

How would one go about making the .sidebarItem different for the left and right sidebar? Is it at all possible?

-m
by Martin
Tue Jan 04, 2005 7:14 pm
Forum: General discussions
Topic: Is there any way of making s9y work with flickr?
Replies: 4
Views: 3010

Heh...
I'll sit back and wait then. My skills are not up to that level. :)

-m
by Martin
Tue Jan 04, 2005 5:36 pm
Forum: Bugs
Topic: Couple of strange things in 08-alpha9
Replies: 4
Views: 3171

Ah, yes... Just downloaded the latest and that fixed the categories-problem. The recent entries-problem however, continues...

-m
by Martin
Tue Jan 04, 2005 1:04 pm
Forum: Bugs
Topic: Couple of strange things in 08-alpha9
Replies: 4
Views: 3171

Couple of strange things in 08-alpha9

The categories plug-in lists the categories, but not as links...

The recent entries plug-in disappears when asked to skip the frontpage entries.

-m
by Martin
Tue Jan 04, 2005 12:25 pm
Forum: Plugins
Topic: To the creator of 'bunny of the day' plugin.
Replies: 0
Views: 2679

To the creator of 'bunny of the day' plugin.

First of all; thanks for the plug-in. I'm using a modified version of it on my site to load up random images that opens bigger versions in popups. My question though is this: I notice that sometimes the plugin will load the same image twice or even three times (when using it to show more than one im...
by Martin
Tue Jan 04, 2005 12:18 pm
Forum: Installation
Topic: 0.8 killed my blog!
Replies: 4
Views: 3211

I believe that the installer somehow couldn't retrieve my database password. I have no idea why. While this is probably my fault somehow, what I would suggest is to make some sort of warning when a problem like this happens. i.e. "I couldn't write the following files, do you want to go ahead with in...
by Martin
Tue Jan 04, 2005 12:15 am
Forum: Installation
Topic: 0.8 killed my blog!
Replies: 4
Views: 3211

Fixed it...
Seems there was a SQL-prob...

Now...
What do I have to do to make my templates 0.8-compatible?

-m
by Martin
Mon Jan 03, 2005 6:00 pm
Forum: Installation
Topic: 0.8 killed my blog!
Replies: 4
Views: 3211

0.8 killed my blog!

I just upped the 0.8 snapshot, and now my blog's disappeared. What happened was this; When the updater script tried to write a bunch of files I got a message that it couldn't write to any of them (at least a whole freaking bunch). Then it just proceeded to the admin area. The admin area works fine, ...
by Martin
Wed Oct 20, 2004 11:33 am
Forum: Themes
Topic: Getting rough with CSS in the sidebar
Replies: 5
Views: 5141

I did try it, and I can't get it to work. I also tried it with the default template to see if there was something wrong with the template I was using, but that didn't work either. Did you test this successfully on your blog? If so, what template are you using? I still see the problem as being that t...