Search found 53 matches

by corcons
Tue Jul 23, 2019 3:07 am
Forum: Bugs
Topic: On Version 2.3 with PHP 7.2 css loosing his mind
Replies: 7
Views: 394

Re: On Version 2.3 with PHP 7.2 css loosing his mind

Hello thh,
I'm very grateful if you could solve this issue. As I've told I load the css manually too. If the regular is loading the css load twice. Please, please fix this issue. :?
by corcons
Tue Jul 23, 2019 12:32 am
Forum: Bugs
Topic: "Uncaught Error" when updating from 2.15 to 2.3-beta1
Replies: 40
Views: 2012

Re: "Uncaught Error" when updating from 2.15 to 2.3-beta1

Thanks thh,
I've set back $expectError tu false in in "include/db/mysqli.inc.php and I've made the changes. We'll see it is solved. :wink:
by corcons
Mon Jul 22, 2019 12:02 am
Forum: Bugs
Topic: On Version 2.3 with PHP 7.2 css loosing his mind
Replies: 7
Views: 394

Re: On Version 2.3 with PHP 7.2 css loosing his mind

I just made a test. I put the css contend from the serendipity.css into a test.css and load it with HTML-Head-Nugget on the english page and now the frontend works fine, load in all mentioned browser without any problem. But of course there are errors at the Chrome Console because the paths to the f...
by corcons
Sun Jul 21, 2019 8:48 pm
Forum: Bugs
Topic: On Version 2.3 with PHP 7.2 css loosing his mind
Replies: 7
Views: 394

Re: On Version 2.3 with PHP 7.2 css loosing his mind

I've checked at the login page on the the English and German page. The link is there on both but if you try to open it show a blank page on both, German and English.
by corcons
Sun Jul 21, 2019 7:51 pm
Forum: Bugs
Topic: On Version 2.3 with PHP 7.2 css loosing his mind
Replies: 7
Views: 394

Re: On Version 2.3 with PHP 7.2 css loosing his mind

Hi thh, first thank you for your help. I've installed the serendipity trice on time on www.blog.corcons.com in English and as www.blog.corcons.com/de/ in German The css file in the English installation shows up and I'm able to open the file in the browser whitout error. The css file in the German in...
by corcons
Sun Jul 21, 2019 7:36 pm
Forum: Bugs
Topic: "Uncaught Error" when updating from 2.15 to 2.3-beta1
Replies: 40
Views: 2012

Re: "Uncaught Error" when updating from 2.15 to 2.3-beta1

Hi Onli, so far I can tell you, most of the plugins, except the basic needed do not run with PHP 7 or higher. But I like to stay focused at the main issue and I'll do this chronological now. When I updated from Verision 2.1.5 to 2.3-beta 1 I've used PHP version 7.2 and after failing with 1.) I've in...
by corcons
Sun Jul 21, 2019 2:39 am
Forum: Bugs
Topic: On Version 2.3 with PHP 7.2 css loosing his mind
Replies: 7
Views: 394

On Version 2.3 with PHP 7.2 css loosing his mind

On Version 2.3 with PHP 7.2 css loosing his mind. I've tested in Edge, Opera and Chrome. I've disabled all plugins which are not needed to run serendipity. I'm using the timeline theme, but I guess it don't madder because on the admin page is the same issue. Please check at www.blog.corcons.com or w...
by corcons
Sat Jul 20, 2019 7:00 am
Forum: Bugs
Topic: serendipity_event_smtpmail do not run with php 7
Replies: 2
Views: 315

serendipity_event_smtpmail do not run with php 7

serendipity_event_smtpmail do not run with php 7 . Is only supported till 5.
by corcons
Wed Jul 17, 2019 12:38 am
Forum: Bugs
Topic: MySQLI error adding new entries version 2.3 beta 1
Replies: 1
Views: 185

Re: MySQLI error adding new entries version 2.3 beta 1

I've set $expectError = true in /include/db/mysqli.inc and I be able to add new entries. This is not the way to do it. There is the second var missing before.
by corcons
Tue Jul 16, 2019 11:29 pm
Forum: Bugs
Topic: MySQLI error adding new entries version 2.3 beta 1
Replies: 1
Views: 185

MySQLI error adding new entries version 2.3 beta 1

Hi, I just finished my upgrade to version 2.3 beta 1 and be not able to adding new entries. I can update or delete. Error message: == ERROR-REPORT (BETA/ALPHA-BUILDS) == Warning: mysqli_query(): Empty query in /home/corconsc/blog.corcons.com/de/include/db/mysqli.inc.php on line 68. For more details ...
by corcons
Tue Jul 16, 2019 7:54 pm
Forum: Bugs
Topic: "Uncaught Error" when updating from 2.15 to 2.3-beta1
Replies: 40
Views: 2012

Re: "Uncaught Error" when updating from 2.15 to 2.3-beta1

Ok, I've re-upgraded to version 2.3 again but I've leave the PHP version on 5.6. After Updating I set the PHP version to 7.2 and so far it looks OK.
by corcons
Tue Jul 16, 2019 4:20 pm
Forum: Bugs
Topic: "Uncaught Error" when updating from 2.15 to 2.3-beta1
Replies: 40
Views: 2012

Re: "Uncaught Error" when updating from 2.15 to 2.3-beta1

Yes I've put everything back to Serendipity version 2.1.5 and PHP version to 7.2 as it was before the update. On the Karma plugin I've put the (int) and the error is gone. If I run PHP 5.6 the error stays. This are the actual errors / warnings now on Serendipity version 2.1.5 and PHP version to 7.2:...
by corcons
Tue Jul 16, 2019 4:20 pm
Forum: Bugs
Topic: "Uncaught Error" when updating from 2.15 to 2.3-beta1
Replies: 40
Views: 2012

Re: "Uncaught Error" when updating from 2.15 to 2.3-beta1

Yes I've put everything back to Serendipity version 2.1.5 and PHP version to 7.2 as it was before the update. On the Karma plugin I've put the (int) and the error is gone. If I run PHP 5.6 the error stays. This are the actual errors / warnings now on Serendipity version 2.1.5 and PHP version to 7.2:...
by corcons
Tue Jul 16, 2019 2:22 pm
Forum: Bugs
Topic: "Uncaught Error" when updating from 2.15 to 2.3-beta1
Replies: 40
Views: 2012

Re: "Uncaught Error" when updating from 2.15 to 2.3-beta1

If I update editing pages following warning and error: Warning: Unsupported declare 'strict_types' in /home/corconsc/blog.corcons.com/bundled-libs/voku/simple-cache/src/voku/cache/CacheAdapterAutoManager.php on line 3 Parse error: syntax error, unexpected ':', expecting ';' or '{' in /home/corconsc/...