Search found 138 matches

by accampbell
Fri Aug 07, 2015 6:13 pm
Forum: General discussions
Topic: Edited material disappears when Save is clicked
Replies: 8
Views: 3367

Re: Edited material disappears when Save is clicked

I already have autosave activated but it doesn't seem to be working. Does it only work jn draft? Anyway, I don't understand why Save seems to be doing the opposite of what it says, i.e. deleting all the text I've written.
by accampbell
Fri Aug 07, 2015 4:21 pm
Forum: General discussions
Topic: Edited material disappears when Save is clicked
Replies: 8
Views: 3367

Edited material disappears when Save is clicked

If I pause too long while editing a post and then click Save, everything just disappears and all my work is lost. I seem to remember that this was something you could configure but I don't seem able to find it. Very annoying when it happens. Any way to avoid it?
by accampbell
Sat Mar 21, 2015 12:41 pm
Forum: General discussions
Topic: Buttons not showing in new backend
Replies: 16
Views: 7012

Re: Buttons not showing in new backend - SOLVED

I finally found the problem. Under Preferences I was not allowing pages to use their own fonts. Allowing this makes the icons appear. Perhaps worth documenting?
by accampbell
Fri Feb 06, 2015 6:41 pm
Forum: General discussions
Topic: Buttons not showing in new backend
Replies: 16
Views: 7012

Re: Buttons not showing in new backend

I think it must be a bug in FF because I've now had the same thing happen while accessing another quite unrlated site. Anyway, I've just installed Seamonkey, which does show the buttons. I'm thinking of switching to that as my default browser (not just because of the button problem).
by accampbell
Mon Feb 02, 2015 8:30 pm
Forum: General discussions
Topic: Buttons not showing in new backend
Replies: 16
Views: 7012

Re: Buttons not showing in new backend

I tried telling FF to use unicode instead of auto but no effect.

Yes, this was the entry page.

Incidentally I tried a third browser (otter-browser) and that was fine.

Anyway, I can live with the problem but it would nice to understand why it's happening.
by accampbell
Mon Feb 02, 2015 8:18 pm
Forum: General discussions
Topic: Counter code in 2.0 after upgrade?
Replies: 8
Views: 2904

Re: Counter code in 2.0 after upgrade?

I'll have another go at the nugget method later, when my wrist has healed. But for the moment I think I'd better quit while I'm ahead ...

Yes, I was using party-brown previously but I experimented with others after the upgrade.
by accampbell
Mon Feb 02, 2015 7:30 pm
Forum: General discussions
Topic: Buttons not showing in new backend
Replies: 16
Views: 7012

Re: Buttons not showing in new backend

Here is the message A form was submitted in the windows-1252 encoding which cannot encode all Unicode characters, so user input may get corrupted. To avoid this problem, the page should be changed so that the form is submitted in the UTF-8 encoding either by changing the encoding of the page itself ...
by accampbell
Mon Feb 02, 2015 7:18 pm
Forum: General discussions
Topic: Buttons not showing in new backend
Replies: 16
Views: 7012

Re: Buttons not showing in new backend

Sorry I didn't express myself clearly. Typing is slow just now; I've broken my R wrist and have to use one finger on my left hand!

Ithought i had done as you said but I've just done it again and it said there was a problem with not using utf-8. There were also warnings about security risks.
by accampbell
Mon Feb 02, 2015 6:35 pm
Forum: General discussions
Topic: Buttons not showing in new backend
Replies: 16
Views: 7012

Re: Buttons not showing in new backend

I tried starting FF in safe mode and also tried different fonts.

The page you suggested does not report any errors.
by accampbell
Mon Feb 02, 2015 5:14 pm
Forum: General discussions
Topic: Buttons not showing in new backend
Replies: 16
Views: 7012

Re: Buttons not showing in new backend

Thanks for the illuminating explanation. It does seem to be a Firefox problem. I took all the steps you suggested but without improvement. The same thing happened with Firefox running on another (Linux) computer. But Chromium shows the buttons correctly.
by accampbell
Mon Feb 02, 2015 2:42 pm
Forum: General discussions
Topic: Buttons not showing in new backend
Replies: 16
Views: 7012

Buttons not showing in new backend

In the new 2.0 backend all the buttons just show a random pattern and I have to hover the pointer over them to find out what they do. This is in Firefox 35.0 on openBSD. I tried two different window managers.

Have I misconfigured something? Or should I report a bug?
by accampbell
Mon Feb 02, 2015 2:05 pm
Forum: General discussions
Topic: Counter code in 2.0 after upgrade?
Replies: 8
Views: 2904

Re: Counter code in 2.0 after upgrade?

Thanks to everyone for replies - much appreciated. The nugget solution didn't work, presumably because this is not html code. I also failed with PB, and in fact that front end no longer works at all -the colours and layout are all wrong. So now I'm using 2k11 and inserting the code in index.tpl, whi...
by accampbell
Mon Feb 02, 2015 12:19 am
Forum: General discussions
Topic: Counter code in 2.0 after upgrade?
Replies: 8
Views: 2904

Re: Counter code in 2.0 after upgrade?

Yes, I thought the fact that PB is old might be the problem, although I'm sure it did have index.tpl previously. Anyway, I'll experiment on the lines you suggest tomorrow and report back. Many thanks.
by accampbell
Sun Feb 01, 2015 9:41 pm
Forum: General discussions
Topic: Counter code in 2.0 after upgrade?
Replies: 8
Views: 2904

Re: Counter code in 2.0 after upgrade?

I need to insert the code supplied by my counter. This is a short script with some java. I used to put it in index.tpl for Party Brown. Now, ../templates/party-brown has only 2 or 3 files and no index.tpl. The other frontends I've looked at. e.g default, do have lots of files including index.tpl. Co...
by accampbell
Sun Feb 01, 2015 8:42 pm
Forum: General discussions
Topic: Counter code in 2.0 after upgrade?
Replies: 8
Views: 2904

Counter code in 2.0 after upgrade?

I just upgraded to the new version (2.0). Up to now I've put my counter code in index.tpl in the front end I use, which is Party Brown. This no longer seems to be possible. Must I use a different front end which contains index.tpl or is there somewhere else to put the code?