Search found 123 matches

by Huhu
Thu Aug 17, 2017 8:49 am
Forum: Installation
Topic: Failed Opening PEAR/Exception.php
Replies: 3
Views: 1222

Re: Failed Opening PEAR/Exception.php

An interesting detail also for the developers maybe: After contacting the webhoster, I got the answer It seems that open_basedir is the problem. open_basedir is activated as standard and leads to that the website cannot read files from other folders, as a security measure. Now the page reads correct...
by Huhu
Thu Aug 10, 2017 3:24 pm
Forum: Installation
Topic: Failed Opening PEAR/Exception.php
Replies: 3
Views: 1222

Failed Opening PEAR/Exception.php

(was: Failed expaning backend menu itemsI installed a fresh version of S9y but for some reason, the menu bars (not the main menu to the left) don't expand. Id est, I can't edit any user details and such since they don't work. Tried different browsers and of course switched on JS and ad filters off ...
by Huhu
Wed Mar 01, 2017 3:52 pm
Forum: Bugs
Topic: Posting link on facebook fails
Replies: 2
Views: 1384

Posting link on facebook fails

I recently tried to post just the link "http://www.juggerblog.net" (s9y blog) as plaintext in a message on facebook together with some text. Turns out this does not work. I ran facebooks debugger but only got error messages like these: "The 'og:url' property should be explicitly provided, even if a ...
by Huhu
Thu Feb 16, 2017 1:32 pm
Forum: Bugs
Topic: Unicode symbols truncated?
Replies: 5
Views: 1926

Re: Unicode symbols truncated?

Update:
When I am embedding a Twitter feed, this works as intended - but not if the tweet contains unsupported "emojis". The symbol is not only not displayed but the whole article breaks at that point (including the twitter feed container).
Example: Owl http://emojipedia.org/owl/
by Huhu
Mon Oct 31, 2016 10:37 am
Forum: Bugs
Topic: Unicode symbols truncated?
Replies: 5
Views: 1926

Re: Unicode symbols truncated?

Thanks for the swift answers!
Yes, I am using MySQL. As for the font, I use two different ones for the titles and entries, though nothing out of the ordinary. Otherwise, it is the basic 2k11 template font-wise.
by Huhu
Fri Oct 28, 2016 9:37 am
Forum: Bugs
Topic: Unicode symbols truncated?
Replies: 5
Views: 1926

Unicode symbols truncated?

Should be nothing special, yet it would be nice to know why/find a solution if possible, for the following event: Trying to embed Unicode code for two symbols, Rat and Fuelpump, in the plaintext entry editor, shows both correctly in the article preview, even in Title. Yet after saving the entry and ...
by Huhu
Tue Oct 25, 2016 4:56 pm
Forum: General discussions
Topic: [Extended Properties] Autocomplete activates password
Replies: 0
Views: 929

[Extended Properties] Autocomplete activates password

I had a strange event after creating a new blog. It seems that Opera's Autocomplete feature (or whichever might be responsible) filled in the Password field of the Extended Properties for Entries Plug-in. Therefore, the detail pages of each entry required a password ... which I didn't see since I wa...
by Huhu
Fri Jun 17, 2016 12:14 pm
Forum: General discussions
Topic: Deeplinks in Unicode?
Replies: 5
Views: 3262

Re: Deeplinks in Unicode?

Strange, the internal permalinks through the standard template broke ... must have been my fault then. Anyway, I created a workaround through htaccess redirect from a virtual page for now. Will test later. Oh just on a side note, saving server settings within the admin panel breaks the database conn...
by Huhu
Wed Jun 15, 2016 4:44 pm
Forum: General discussions
Topic: Deeplinks in Unicode?
Replies: 5
Views: 3262

Re: Deeplinks in Unicode?

Sure, yet when enabling Apatche mod_rewrite, all former permalinks are broken, which is not an option ...
by Huhu
Tue Jun 14, 2016 7:01 pm
Forum: General discussions
Topic: Deeplinks in Unicode?
Replies: 5
Views: 3262

Deeplinks in Unicode?

When deeplinking to a single article, the format is usually "index.php?/something/something.xyz". Now, when I try to create a subdomain that leads to an article, the link in the subdomain becomes convertet to Unicode, converting the slashes to "%252F", which of course breaks the link. Support just s...
by Huhu
Fri Apr 29, 2016 1:00 pm
Forum: Bugs
Topic: Break inserter before table
Replies: 3
Views: 1497

Re: Break inserter before table

That has been it! Great. Thanks!
Now I even understand why it behaves so :)
by Huhu
Fri Apr 29, 2016 11:30 am
Forum: Bugs
Topic: Break inserter before table
Replies: 3
Views: 1497

Break inserter before table

Again, a strange thing: When inserting a plain HTML table in the standard plaintext editor, it inserts a huge number of .br tags. No idea why ... The code is quick-pasted from a Joomla editor entry, not handwritten. Anyone? Skärmavbild 2016-04-29 kl. 11.29.49.jpg Skärmavbild 2016-04-29 kl. 11.31.00....
by Huhu
Tue Apr 26, 2016 9:51 am
Forum: Bugs
Topic: Strange character behaviour
Replies: 6
Views: 1821

Re: Strange character behaviour

Timbalu wrote:It's the Verdana font definition
Very interesting. How come? font problem with windows? EDIT: Ah, found it. A bug ...
Thanks for the tip! Great.

@wesley thanks as well!
by Huhu
Tue Apr 26, 2016 8:56 am
Forum: Bugs
Topic: Strange character behaviour
Replies: 6
Views: 1821

Re: Strange character behaviour

Browser: Firefox and Windows native (whatever they call IE now).
Systems: Both Win10 and Win7.
:arrow: Link (Sorry did forget that one :shock: )

Thanks!
by Huhu
Mon Apr 25, 2016 12:47 pm
Forum: Bugs
Topic: Strange character behaviour
Replies: 6
Views: 1821

Strange character behaviour

Hej! I am writing some entries in Swedish, and they have the letter "å". While the "ö", "ä" etc. are all displayed correctly, the "o" on the "å" is shifting a bit to the side, creating a gap between letters ("a°"). Usual font end entry, nothing out of the ordinary. This is only the case with one sin...