Search found 123 matches

by Huhu
Thu Jun 21, 2018 10:27 am
Forum: General discussions
Topic: Image slider from Media Library category?
Replies: 0
Views: 1671

Image slider from Media Library category?

Just an idea. We already have an image display plug-in, but how about a slider that displays random images from a certain Media Library category? Then a certain category could be assigned which only contains images customized for the slideshow.
Yet this is luxury since s9y is already awesome :D
by Huhu
Thu Jun 21, 2018 9:53 am
Forum: Bugs
Topic: WYSIWYG-Editor insterts br tags
Replies: 2
Views: 934

Re: WYSIWYG-Editor insterts br tags

That was it! Thanks :)
by Huhu
Thu Jun 21, 2018 9:24 am
Forum: Themes
Topic: Timeline - a responsive, mobile first theme
Replies: 67
Views: 21844

Re: Timeline - a responsive, mobile first theme

Which view specifically? Here we go: https://pasteboard.co/HqSVYOk.jpg Live in the blog here . This could be a view type detection in the theme.... do you have the timeline theme installed where I can test it? ---Sure, i can create a test account and send you the details. "Raw" it is here. The land...
by Huhu
Wed Jun 20, 2018 7:56 pm
Forum: Themes
Topic: Timeline - a responsive, mobile first theme
Replies: 67
Views: 21844

Re: Timeline - a responsive, mobile first theme

Don, thanks for the great work. A really fine theme, nice to configure overall and a beauty with responsive included :) A small thing: The small top left post-info image on the post's detail page has no class assigned. One would be nice so that it can be resized or set to display:none if it is in th...
by Huhu
Wed Jun 20, 2018 11:23 am
Forum: Installation
Topic: Using index.html as cover page instead index.php?
Replies: 0
Views: 1869

Using index.html as cover page instead index.php?

EDIT Solved, at least it seems so. I got the DirectoryIndex working with an index.html file instead of the index.php by commenting out # RewriteRule ^index\.(html?|php.+) index.php?url=index.html [L,QSA] # RewriteRule (.*\.html?) index.php?url=/$1 [L,QSA][/quote] It currently does not *seem* to hav...
by Huhu
Thu Feb 22, 2018 5:24 pm
Forum: General discussions
Topic: Contact form not submitting
Replies: 0
Views: 1349

Contact form not submitting

Hello! just a question, it turned out that the contact form, though (it should be) updated, does not seem to submit data. I any case, I don't receive test e-mails. Have a look: http://www.uhusnest.de/uvblog/kontakt.shtml I set Captcha inactive in a test, to no avail. So that doesn't seem to be the i...
by Huhu
Tue Oct 03, 2017 11:28 am
Forum: Installation
Topic: Admin backend dropdowns suddenly inactive
Replies: 4
Views: 2345

Re: Admin backend dropdowns suddenly inactive

what it should show you is that the database table "serendipity_entryproperties" is missing. Ah. I renamed the prefix of the tables during the s9y installation, from "serendipity_" to "ml_" . maybe the plug- in does for some reason not adapt to the custom table names? PS Nice flickr stream btw. Rem...
by Huhu
Tue Oct 03, 2017 10:06 am
Forum: Bugs
Topic: WYSIWYG-Editor insterts br tags
Replies: 2
Views: 934

WYSIWYG-Editor insterts br tags

When using the WYSIWYG-editor (the standard one) on Static Pages, it inserts <br> tags at every line break, even after <h >, </ul> and </li>, which causes line-heights to become much too large.
by Huhu
Thu Aug 31, 2017 2:16 pm
Forum: Installation
Topic: Admin backend dropdowns suddenly inactive
Replies: 4
Views: 2345

Admin backend dropdowns suddenly inactive

After installing the Multilingual plug-in, suddenly all dropdown and even link buttons of the Admin interface became inactive. I did not change the before that smoothly working config other than that. Template: Clean Blog. After deleting Multilingual Entries, the links are clickable again, but the e...
by Huhu
Mon Aug 28, 2017 9:38 am
Forum: Installation
Topic: CLEAN BLOG tempalte: Landingpage setting not working
Replies: 4
Views: 1940

Re: CLEAN BLOG tempalte: Landingpage setting not working

Very strange. Checking. Maybe the cache managed to tease me, again ... slap, cache, slap, go away!

... seems to work as intended now, indeed. I will keep an eye on the issue, though.
by Huhu
Mon Aug 28, 2017 9:36 am
Forum: Themes
Topic: Clean Blog
Replies: 9
Views: 3282

Re: Clean Blog

Thanks, i will try to dig out the actual link (LINK TEXT is a variable, since it displays the next date). And report back when I found the time.
If you happen to stumble over it, feel free to report it here of course ;)
by Huhu
Wed Aug 23, 2017 11:51 am
Forum: Installation
Topic: CLEAN BLOG tempalte: Landingpage setting not working
Replies: 4
Views: 1940

Re: CLEAN BLOG tempalte: Landingpage setting not working

To be honest, it looks more like a server side config problem then a template one, though I didn't encounter it before. To answer your question: Under http://www.mariedalsloppis.se, it *should* display (as under http://mariedalsloppis.se) http://www.mariedalsloppis.se/index.php?/start.html while it ...
by Huhu
Wed Aug 23, 2017 9:29 am
Forum: Themes
Topic: Clean Blog
Replies: 9
Views: 3282

Plugin hook in header

Thanks for the fantastic theme. It fits very well for certain uses, nice configuration, just smooth. Just one question. I would like to add the "MyCalendar" countdown/date display to the header (just at the small Archive calendar symbol) to display the next event. Any way to do that directly? Otherw...
by Huhu
Thu Aug 17, 2017 1:29 pm
Forum: Installation
Topic: Failed Opening PEAR/Exception.php
Replies: 3
Views: 1221

Re: Failed Opening PEAR/Exception.php

I'm not sure how we ought to react to the open-basedir thing. Either the hoster allows for including the necessary php requirements, or it just can't work. Yes, seems to be up to the hoster. Mine changed their standard settings for the website after inquiry so that it now works. The other error mes...
by Huhu
Thu Aug 17, 2017 10:12 am
Forum: Installation
Topic: CLEAN BLOG tempalte: Landingpage setting not working
Replies: 4
Views: 1940

CLEAN BLOG tempalte: Landingpage setting not working

When using the Clean Blog Template, and setting a Static Page as main landing page, this option: ... does work without the "www." ( test ) ... but if you type "www." you still only get the entry list ( test ) A DirectoryIndex rewrite wouldn't work as well, of course, since it would have to point to ...