Search found 468 matches

by bernd_d
Fri Jan 16, 2015 5:36 pm
Forum: Development
Topic: [wish] open preview in new window/tab
Replies: 2
Views: 2545

Re: [wish] open preview in new window/tab

“Wordpress has …” has never been a good argument here. Just a little quote from other topic "Schaut ihr Entwickler denn nie über den Tellerrand und schaut euch Konkurrenzprodukte an?" :twisted: However, way ahead of you: https://github.com/s9y/Serendipity/issues/218 Damn. 4 month to slow. :shock:
by bernd_d
Thu Jan 15, 2015 8:52 pm
Forum: Development
Topic: [wish] open preview in new window/tab
Replies: 2
Views: 2545

[wish] open preview in new window/tab

Would it be possible to have an optional "open preview in new window" within editor? Currently it is not possible, because the preview is a forum. Within dashboard it is possible to right-click the preview-button and select "open link in new tab". Wordpress uses new windows/tabs for the preview too ...
by bernd_d
Tue Jan 13, 2015 6:02 pm
Forum: Generelles in Deutsch
Topic: E-Mail-Bestätigung kaputt?
Replies: 8
Views: 2525

Re: E-Mail-Bestätigung kaputt?

garvinhicking wrote:Hast Du das mal im aktuellsten git checkout von gestern probiert? Timbalu hat da gestern einen patch committed.
Ich mache mal ein update und beobachte, ob es damit geht. Leider lässt sich das (für mich) nur schwer nachvollziehen/eingrenzen. :-/
by bernd_d
Mon Jan 12, 2015 8:16 pm
Forum: Generelles in Deutsch
Topic: E-Mail-Bestätigung kaputt?
Replies: 8
Views: 2525

Re: E-Mail-Bestätigung kaputt?

Könnte ich das Thema nochmal ausbuddeln? Ich bekam heute wieder Rückmeldungen, dass die Auth-Links in den Kommentar-Mails nicht gehen. Das folgende Beispiel ist zwar aus einem Mailer-Daemon-Failure-Notice, aber das Prinzip/Problem bleibt bestehen. --- Below this line is a copy of the message. Return...
by bernd_d
Sat Jan 10, 2015 3:15 pm
Forum: Generelles in Deutsch
Topic: RC2: User/Passwort-Problem
Replies: 18
Views: 4489

Re: RC2: User/Passwort-Problem

yellowled wrote:Man könnte mal darüber nachdenken, die – ebenfalls sehr gängigen – Authentifzierungswege wie Google, Facebook, Twitter etc. als Login-Alternative anzubieten.
Das OpenID-Plugin funktioniert sehr gut, benutze es mit Google. Andere Anbieter hab ich noch nie getestet.
by bernd_d
Sat Jan 10, 2015 11:13 am
Forum: Generelles in Deutsch
Topic: RC2: User/Passwort-Problem
Replies: 18
Views: 4489

Re: RC2: User/Passwort-Problem

das Passwort in einem zweiten Eingabefeld zu überprüfen, damit man nicht aus Versehen ein falsches Passwort anlegt und das noch nicht einmal sieht Das würde eher gehen. Gibts da weitere Meinungen zu? Doppelte Passwort-Eingabe bei Registrierungen sind ein üblicher Weg, Fehleingaben zu vermeiden. Fal...
by bernd_d
Sat Jan 10, 2015 9:34 am
Forum: Generelles in Deutsch
Topic: RC2: User/Passwort-Problem
Replies: 18
Views: 4489

Re: RC2: User/Passwort-Problem

Man könnte ja auch eine Passwort-Verwaltung benutzen und da das Passwort raus kopieren und im Eingabefeld einfügen. ;-)

Kannst du dich denn nun inzwischen einloggen? Nicht, dass da vielleicht doch irgend ein Fehler ist, den man vielleicht beheben müsste.
by bernd_d
Fri Jan 09, 2015 7:26 pm
Forum: Generelles in Deutsch
Topic: [2.0] Blog sendet keine Trackbacks mehr
Replies: 44
Views: 8514

Re: [2.0] Blog sendet keine Trackbacks mehr

Ist das nicht ähnlich zum Problem eines anderen Thread, und das dort schon einmal versucht wurde zu debuggen und dann irgendwie "offen" stehenblieb? http://board.s9y.org/viewtopic.php?f=10&t=19505 Ich kann nicht jeden Fall prüfen/nachvollziehen, aber inzwischen scheint mir das Problem behoben. Garv...
by bernd_d
Thu Jan 08, 2015 7:58 pm
Forum: Generelles in Deutsch
Topic: [2.0] Blog sendet keine Trackbacks mehr
Replies: 44
Views: 8514

Re: [2.0] Blog sendet keine Trackbacks mehr

Timbalu wrote:(btw, wenn man nach IP 95.143.0.0 googelt, kommt nen Russ heraus. Komisch!)
Nö. Ich tu was für den Datenschutz und lasse alle Weblog-Anfragen an den letzten beiden Blöcken auf 0 setzen zur Anonymisierung. :)
by bernd_d
Thu Jan 08, 2015 7:43 pm
Forum: Generelles in Deutsch
Topic: [2.0] Blog sendet keine Trackbacks mehr
Replies: 44
Views: 8514

Re: [2.0] Blog sendet keine Trackbacks mehr

Code: Select all

• Überprüfe http://yellowled.de/archiv/60/I-can-haz-trackbacks.html auf mögliche Trackbacks ...
Sende Trackback zu URI http://yellowled.de/comment.php?type=trackback&entry_id=60 ...
• Trackback erfolgreich!

Ach ja: Mein Weblog läuft auf Uberspace mit PHP 5.3.10
by bernd_d
Thu Jan 08, 2015 5:49 pm
Forum: Generelles in Deutsch
Topic: [2.0] Blog sendet keine Trackbacks mehr
Replies: 44
Views: 8514

Re: [2.0] Blog sendet keine Trackbacks mehr

Ja, Bayes da ziemlich versaut durch den vielen Spam. Da der Pingback so böse war, dass er über die Papierkorb-Grenze ging, konnte ich ihn nicht mal als Valid anlernen oder analysieren anhand welcher Kritierien er abgelehnt wurde. Da müsste vielleicht onli was dazu sagen, ob man da Anhand des Logs no...
by bernd_d
Thu Jan 08, 2015 5:40 pm
Forum: Generelles in Deutsch
Topic: [2.0] Blog sendet keine Trackbacks mehr
Replies: 44
Views: 8514

Re: [2.0] Blog sendet keine Trackbacks mehr

Dein Pingback/Trackback kam heute Mittag an, allerdings mit Problemen... [2015-01-08 12:47:50] - [REJECTED: Vom Bayes-Plugin als Spam erkannt] - [#1557, Name "YellowLeds Weblog v2", E-Mail "", URL "http://yellowled.de/archiv/59/Wie-ich-arbeite-2015-Edition.html", User-Agent "PEAR HTTP_Request class ...
by bernd_d
Wed Jan 07, 2015 9:31 pm
Forum: Generelles in Deutsch
Topic: [2.0] Blog sendet keine Trackbacks mehr
Replies: 44
Views: 8514

Re: [2.0] Blog sendet keine Trackbacks mehr

Artikel ist geschrieben... https://bernd.distler.ws/archives/1557-Trackback-Test.html • Überprüfe http://yellowled.de/archiv/59/Wie-ich-arbeite-2015-Edition.html auf mögliche Trackbacks ... Sende Trackback zu URI http://yellowled.de/comment.php?type=trackback&entry_id=59 ... • Trackback erfolgreich!...
by bernd_d
Wed Jan 07, 2015 8:37 pm
Forum: Generelles in Deutsch
Topic: [2.0] Blog sendet keine Trackbacks mehr
Replies: 44
Views: 8514

Re: [2.0] Blog sendet keine Trackbacks mehr

Bei mir geht es zumindest intern mit der aktuellen GIT-Version. Habe ich vorhin erst in einem Beitrag verwendet.
by bernd_d
Thu Jan 01, 2015 3:14 pm
Forum: Plugins
Topic: [popfetcher] external Service not available
Replies: 3
Views: 1858

Re: [popfetcher] external Service not available

You cannot use "_" in the URL. Use "-" and all should be well. It says "Underscores are not allowed" in the description. ;) Doh! :oops: Maybe the help text should be extended about this? ps: There is another problem with umlauts, that are not encoded correctly (talked with Garvin one year ago about...