Search found 121 matches

by Roaster
Tue Mar 18, 2008 8:53 pm
Forum: Generelles in Deutsch
Topic: Kein Captcha in contactform
Replies: 15
Views: 4444

Hi Freudi,

also ich blick's jetzt nicht mehr. Die Notfalloption für die Kommentare ist auf 'Ja', somit sollten eigentlich keine Kommentare möglich sein, oder? Sind es aber!

Ich versteh's nicht mehr was hier abgeht. Kann es sein, dass mit dem Upgrade etwas durcheinander gekommen ist?
by Roaster
Tue Mar 18, 2008 8:13 am
Forum: Generelles in Deutsch
Topic: Kein Captcha in contactform
Replies: 15
Views: 4444

ICH GLAUB' ICH SPINN!

Wie denn das auf einmal?? Ich hab' hier nichts weiter mehr gemacht!?!

Na jedenfalls ist's jetzt gut - bis auf die komische URL am Ende jeder Webseite. Die werd' ich wohl noch wegkorrigieren müssen ;-)

Danke an alle die hier mitgelesen und Tipps gegeben haben!
by Roaster
Mon Mar 17, 2008 8:49 pm
Forum: Generelles in Deutsch
Topic: Kein Captcha in contactform
Replies: 15
Views: 4444

Hi Garvin,

hier ist der Link zu den Einstellungen:
http://www.golffisch.de//uploads/2008-03-17_150452.png
by Roaster
Mon Mar 17, 2008 3:25 pm
Forum: Generelles in Deutsch
Topic: Kein Captcha in contactform
Replies: 15
Views: 4444

Re: Kein Captcha in contactform

Auch die anderen Felder mal prüfen, z.B. für wen kein Anti-Spam durchgeführt wird? Am besten wäre womöglich ein Screenshot deiner gesamten Konfiguration. Würde ich gerne hier dranhängen, nur sind leider keine Attachments erlaubt (oder ich finde es nicht) und um das Bild auf meine Webseite hochzulad...
by Roaster
Mon Mar 17, 2008 1:09 pm
Forum: Generelles in Deutsch
Topic: Kein Captcha in contactform
Replies: 15
Views: 4444

Re: Kein Captcha in contactform

D.h., hast Du deine Anti-Spam Konfiguration mal geprüft? Ich möchte ja jetzt nicht doofer erscheinen als ich bin, aber wo sollte ich denn da nachschauen? Etwa hier: Captchas aktivieren Erfordert die Eingabe eines zufälligen Buchstabenfolge vom Benutzer, damit ein Kommentar angenommen wird. Diese Ei...
by Roaster
Mon Mar 17, 2008 12:38 pm
Forum: Generelles in Deutsch
Topic: Kein Captcha in contactform
Replies: 15
Views: 4444

Re: Kein Captcha in contactform

Mir scheint eher als hättest Du Captchas generell deaktiviert. Auch bei Blogeinträgen erscheinen keine. Garvin, eigentlich nicht bewußt und wie geschrieben eigentlich schon gar nicht nach dem Upgrade. Was ich vorher und jetzt auch noch deaktiviert habe sind die Kommentare, da sich dort vor ein paar...
by Roaster
Mon Mar 17, 2008 11:31 am
Forum: Generelles in Deutsch
Topic: Kein Captcha in contactform
Replies: 15
Views: 4444

Re: Kein Captcha in contactform

Das ist ja ein ziemlicher Versionssprung Tja lange Zeit nichts mehr am Blog gemacht - hast Du ggf. auch das Template und die Plugins mit aktualisiert? Ja, sofern mir das Plugin das durch einen rot gefärbten Button angezeigt hat. Beim Kontaktformular aber war dies aber der Fall und seither habe ich ...
by Roaster
Sun Mar 16, 2008 11:26 pm
Forum: Generelles in Deutsch
Topic: Kein Captcha in contactform
Replies: 15
Views: 4444

Kein Captcha in contactform

Hi, trotz installiertem Spamblock (RBL) habe ich im Kontaktformular (Link zur Webseite siehe unten) keine Captchas mehr sichtbar, seit ich von s9y 0.9.x auf 1.2.1 upgedated habe. Ich bin zu diesem Zeitpunkt nicht als Admin eingeloggt. Kontaktformular: http://www.golffisch.de/index.php?/pages/contact...
by Roaster
Sun Mar 16, 2008 8:59 pm
Forum: Generelles in Deutsch
Topic: [Gelöst] Keine Vorschaubilder für Templates
Replies: 1
Views: 1032

Gelöst!

Mal wieder der Mirror-Server beim Plugin Spartacus die Ursache. Einfach auf netmirrors.net umgestellt und schon funzt!
by Roaster
Sun Mar 16, 2008 8:58 pm
Forum: Generelles in Deutsch
Topic: [Gelöst] Probleme bei der Plugin Installation
Replies: 1
Views: 1200

Gelöst!

Mal wieder der Mirror-Server beim Plugin Spartacus die Ursache. Einfach auf netmirrors.net umgestellt und schon funzt!
by Roaster
Sun Mar 16, 2008 3:21 pm
Forum: Generelles in Deutsch
Topic: [Gelöst] Probleme bei der Plugin Installation
Replies: 1
Views: 1200

[Gelöst] Probleme bei der Plugin Installation

Hi, habe gerade (wie in einem anderen Topic geschrieben) von 0.9 auf 1.2.1 upgedated. Nachdem ich nun unter "Plugins verwalten" dann auf "Neue Versionen von Ereignis-Plugins" geklickt habe, werden mir anscheinend alle Plugins aufgelistet, die ich updaten könnte. Ich wählen anschl...
by Roaster
Sun Mar 16, 2008 3:12 pm
Forum: Generelles in Deutsch
Topic: [Gelöst] Keine Vorschaubilder für Templates
Replies: 1
Views: 1032

[Gelöst] Keine Vorschaubilder für Templates

Hi, habe gerade von 0.9.1. auf 1.2.1 upgedated dabei ist mir aufgefallen, dass die Styles keine Vorschaubilder mehr anzeigen, nur mehr ein Teil davon. Der Pfad dorthin scheint mir auch ein wenig komisch zu sein: http://php-blog.cvs.sourceforge.net/*checkout*/php-blog//additional_themes/1024px/previe...
by Roaster
Mon Sep 25, 2006 10:55 pm
Forum: Generelles in Deutsch
Topic: Update der Templates oder Plugins nicht (mehr) möglich
Replies: 4
Views: 2723

Robert,
Ich habe die dortigen Settings auf "netmirror.org" umgeschalten.

Ich jetzt auch...

2 Vorschaubildchen werden bei mir auch nich angezeigt, der Download funktioniert aber noch.

Das gleiche jetzt bei mir, aber ansonsten klappts jetzt prima. Vielen Dank nochmals für deinen Tipp!
by Roaster
Mon Sep 25, 2006 9:54 pm
Forum: Generelles in Deutsch
Topic: Update der Templates oder Plugins nicht (mehr) möglich
Replies: 4
Views: 2723

Update der Templates oder Plugins nicht (mehr) möglich

Ich versuche gerade einige der (neuen) Templates zu installieren. Teilweise werden mir in der Adminoberfläche schon keine Vorschaubildchen angezeigt, geschweige denn, dass ich diese dann installieren kann. Das gleich gilt auch für die Plugins, wenn ich diese updaten möchte. Ich bekomme, beim Install...
by Roaster
Sun Feb 26, 2006 9:28 pm
Forum: Generelles in Deutsch
Topic: gelöst: Meine Statische Seiten nicht mehr im Admin
Replies: 0
Views: 1753

gelöst: Meine Statische Seiten nicht mehr im Admin

Hi, habe gerade das Update des Statischen Seiten Plugins geholt und bin nun auf Version 3.26. Klappte ja eigentlich wunderbar, nur sind meine beiden Statischen Seiten, die nicht über ein weiteres Plugin eingebunden werden (Disclaimer und Impressum) jetzt nicht mehr über den Admin Menüpunkt "Statisch...