Search found 102 matches

by WebComPas
Tue Aug 25, 2015 4:02 pm
Forum: Generelles in Deutsch
Topic: user.css wird nicht eingebunden
Replies: 10
Views: 3145

Re: user.css wird nicht eingebunden

Habe die Ursache mittlerweile gefunden. Ursache war, dass - wie auch immer - die serendipity.css mal als Datei angelegt wurde :roll: . Somit hat die RewriteRule nicht mehr gegriffen, weshalb hier der falsche Inhalt ausgeliefert wurde.

Danke für die Hilfe!
by WebComPas
Sat Aug 22, 2015 6:16 pm
Forum: Generelles in Deutsch
Topic: user.css wird nicht eingebunden
Replies: 10
Views: 3145

Re: user.css wird nicht eingebunden

Genau. Die Inhalte meiner user.css sind dort nicht zu finden.
by WebComPas
Sat Aug 22, 2015 5:32 pm
Forum: Generelles in Deutsch
Topic: user.css wird nicht eingebunden
Replies: 10
Views: 3145

Re: user.css wird nicht eingebunden

Warum gefunden? Ich weiß ja, wo sie liegen muss und da liegt sie auch. Nur wird sie komischerweise nicht eingebunden und ich habe keine Idee, warum nicht.
by WebComPas
Fri Aug 21, 2015 10:59 pm
Forum: Generelles in Deutsch
Topic: user.css wird nicht eingebunden
Replies: 10
Views: 3145

Re: user.css wird nicht eingebunden

Achso ;-) Ja um den geht's, aber das Update hab ich bisher nur am Testsystem durchgeführt, um genau solche Fehler dann beim Livesystem vermeiden zu können.
by WebComPas
Fri Aug 21, 2015 7:11 pm
Forum: Generelles in Deutsch
Topic: user.css wird nicht eingebunden
Replies: 10
Views: 3145

Re: user.css wird nicht eingebunden

Was für ein Signature Blog?
Caching kann eigentlich nicht die Ursache sein. Habe das Verzeichnis templates_c mehrfach komplett geleert.
by WebComPas
Fri Aug 21, 2015 6:10 pm
Forum: Generelles in Deutsch
Topic: user.css wird nicht eingebunden
Replies: 10
Views: 3145

user.css wird nicht eingebunden

Hallo, ich habe meinen Blog von 1.5.5 auf 2.0.2 aktualisiert. Das hat soweit auch relativ problemlos funktioniert. Allerdings wird seitdem die user.css nicht mehr eingebunden. Die Datei befindet sich aber ordnungsgemäß unter templates/bulletproof/user.css und kann von der Anwendung gelesen werden. M...
by WebComPas
Wed Nov 14, 2012 6:43 pm
Forum: General discussions
Topic: Spartacus website down?
Replies: 2
Views: 1484

Re: Spartacus website down?

It's already working. Thanks!

Regards,
Pascal
by WebComPas
Wed Nov 14, 2012 2:52 pm
Forum: General discussions
Topic: Spartacus website down?
Replies: 2
Views: 1484

Spartacus website down?

Hi!

Since at least yesterday the spartacus website (http://spartacus.s9y.org) seems to be unavailable because of a missing DNS record. Does anyone know why this is like that and how long this will be so?

Kind regards,
Pascal
by WebComPas
Sun May 22, 2011 1:44 pm
Forum: Generelles in Deutsch
Topic: AWstats und S9Y mit mod_rewrite
Replies: 10
Views: 3305

Re: AWstats und S9Y mit mod_rewrite

Wie ich vermutet hatte: Die Blog-Startseite wird nur deshalb ausgegeben, weil diese als 404-Fehlerseite angegeben ist. Erkennbar ist dies daran, dass ein 404-Fehler an den Browser übermittelt wird.
by WebComPas
Wed May 18, 2011 11:33 pm
Forum: Generelles in Deutsch
Topic: AWstats und S9Y mit mod_rewrite
Replies: 10
Views: 3305

Re: AWstats und S9Y mit mod_rewrite

Dass es an dem Alias in der VirtualHost-Konfiguration liegt, kann ich mir nicht vorstellen.

Eine mögliche Erklärung wäre, dass die Blog-Startseite nur deshalb ausgegeben wird, weil diese als 404-Fehlerseite angegeben ist. Leider kann ich das nicht jedoch prüfen, da der Link nicht funktioniert.
by WebComPas
Tue May 17, 2011 10:15 pm
Forum: Generelles in Deutsch
Topic: AWstats und S9Y mit mod_rewrite
Replies: 10
Views: 3305

Re: AWstats und S9Y mit mod_rewrite

Um nicht mit mehreren .htaccess-Dateien hantieren zu müssen, kann du für das AwStats-Verzeichnis auch einfach eine Ausnahme-Regel in den Rewrite-Regeln definieren. Dazu muss einfach Folgendes als erste Regel in der .htaccess eingefügt werden:

Code: Select all

RewriteRule ^awstats/ - [L]
MfG
Pascal
by WebComPas
Tue Apr 26, 2011 11:38 pm
Forum: Bugs
Topic: Static Page Plugin - Custom 404 Error Page [SOLVED]
Replies: 1
Views: 1129

Re: Static Page Plugin - Custom 404 Error Page [SOLVED]

Hi Greg! The idea of also checking for $serendipity['view'] == '404' is correct. When adding the 404 feature I also tested this but it caused many other problems. For example the contact form plugin won't work anymore. So I think, there is only one safe solution for making the 404 feature also work ...
by WebComPas
Mon Apr 25, 2011 3:42 pm
Forum: Bugs
Topic: Problem with special characters in comments [SOLVED]
Replies: 5
Views: 2060

Re: Problem with special characters in comments

Up to now I always tried to edit the comment using the comment edit form within the admin area. Now I tried to execute the corresponding UPDATE query: UPDATE blog_comments SET body='ebenfalls danke - ε/2' WHERE id=209; This resulted in the following error message: Warning: #1366 Incorrect string val...
by WebComPas
Mon Apr 25, 2011 11:26 am
Forum: Bugs
Topic: Problem with special characters in comments [SOLVED]
Replies: 5
Views: 2060

Re: Problem with special characters in comments

I know, that all the encodings have to be set correctly. But this can't be the problem, because other special characters (for example the German umlauts) work without problems. Checking the hex dump of this page also confirmed that the HTML code really contains a question mark (0x3F UTF-8). So there...
by WebComPas
Sun Apr 24, 2011 6:20 pm
Forum: Bugs
Topic: Problem with special characters in comments [SOLVED]
Replies: 5
Views: 2060

Problem with special characters in comments [SOLVED]

Hallo! Today someone added a comment to an entry in my blog. This comment contained an "ε" (Epsilon). Within the email which was sent for moderation everything was OK. But within the comment showed on my blog this character was replaced by a "?" (see original ). But don't confuse this with the chara...