Search found 77 matches

by rowi
Thu Mar 30, 2017 2:40 pm
Forum: Bugs
Topic: Emoji (on save?)
Replies: 1
Views: 550

Emoji (on save?)

Just noticed that Emoji in title or article break the rendering of the article or title when saving the article If you enter an emoji in title or article everything looks fine in the wysiwyg editor. In the preview I can see the emoji in the title just fine whereas in the article it's omitted. After ...
by rowi
Thu Jan 05, 2017 11:08 am
Forum: Bugs
Topic: event_versioning: error saving draft with no body
Replies: 1
Views: 766

event_versioning: error saving draft with no body

Just tried to save an article as draft which contained no body text (just wanted to have a stub with title to fill it later). If I try to save it, I get the following error: Fatal error: Uncaught exception 'ErrorException' with message 'Warning: Invalid argument supplied for foreach()' in /var/www/v...
by rowi
Wed Mar 25, 2015 12:50 pm
Forum: Generelles in Deutsch
Topic: Massives Performanceproblem im Backend / S9y JS Library
Replies: 2
Views: 807

Re: Massives Performanceproblem im Backend / S9y JS Library

Hi! Das heißt, auch auf einem physikalisch vollständig anderem Server läuft die Installation so "langsam"? Wenn Du die Installation klonst, passt Du dann die Pfade und URL auf den neuen Server an, oder wie gehst Du da vor? Wie groß ist deine Datenbank? Physikalisch anderer Server bezieht sich auf d...
by rowi
Wed Mar 25, 2015 11:27 am
Forum: Generelles in Deutsch
Topic: Massives Performanceproblem im Backend / S9y JS Library
Replies: 2
Views: 807

Massives Performanceproblem im Backend / S9y JS Library

Moin, ich habe seit einigen Tagen ein massives Performanceproblem im Backend, einzelne Aktionen dauert Minuten, es vergeht mal eine Viertelstunde(!) bis sich ein Artikel zum bearbeiten öffnet. Manchmal wird beim Aufrufen der Adminoberfläche gemeldet, dass die Serendipity JavaScript-library nicht gel...
by rowi
Mon Jan 26, 2015 2:20 pm
Forum: Generelles in Deutsch
Topic: [2:0] FeedUmleitung zu Feedburner
Replies: 5
Views: 1159

Re: [2:0] FeedUmleitung zu Feedburner

grummel, vermutlich hat es immer funktioniert.
Chrome zeigt mir die Weiterleitung nur nicht an sondern zeigt immer den unveränderten URL. Sorry. :-/
by rowi
Mon Jan 26, 2015 12:56 pm
Forum: Generelles in Deutsch
Topic: [2:0] FeedUmleitung zu Feedburner
Replies: 5
Views: 1159

Re: [2:0] FeedUmleitung zu Feedburner

So ist es nun eingestellt und der Link im Blog zeigt auf das Blog (so soll es sein) aber wird nicht zu FeedBurner weiter geleitet: Konfiguration Feed-Einstellungen.png Die Einstellungen bei "erzwingen" scheint überhaupt nichts zu bewirken? Das Verhalten ändert sich nicht egal was dort eingestellt is...
by rowi
Mon Jan 26, 2015 10:52 am
Forum: Generelles in Deutsch
Topic: [2:0] FeedUmleitung zu Feedburner
Replies: 5
Views: 1159

[2:0] FeedUmleitung zu Feedburner

Moin, Nach dem Update auf die 2.0 war mein RSS Feed gekürzt, das liess sich ja einfach umstellen. Es ist mir aber nicht gelungen meine vorherige Konfiguration herzustellen: Im Blog verlinkt werden soll der normale URL zum RSS Feed des Blogs (http://rowi.standardleitweg.de/feeds/index.rss2), dieser s...
by rowi
Tue Jun 17, 2014 8:30 pm
Forum: Bugs
Topic: OAuth Error with Twitter in Microblogging Plugin
Replies: 4
Views: 2205

Re: OAuth Error with Twitter in Microblogging Plugin

Now I'm completely confused. After making these changes everything works just fine. No errors and the count in outh.log is 1.
I haven't changed anything else since last week.
by rowi
Thu Jun 12, 2014 5:11 pm
Forum: Bugs
Topic: OAuth Error with Twitter in Microblogging Plugin
Replies: 4
Views: 2205

Re: OAuth Error with Twitter in Microblogging Plugin

No, I usually don't make a backup of a plugin because the update routine works so well. Is there a way to get more informations from php where the class was defined first? I've enabled the debug mode but this doesn't give more details and I've downloaded the whole s9y installation but grep only find...
by rowi
Mon Jun 09, 2014 1:16 pm
Forum: Bugs
Topic: OAuth Error with Twitter in Microblogging Plugin
Replies: 4
Views: 2205

OAuth Error with Twitter in Microblogging Plugin

Hi, I've updated the Microblogging Plugin yesterday and today and these Versions give me the following error when they try to send a tweet: Fatal error: Cannot redeclare class OAuthException in /mounted-storage/home126/sub001/sc73540-KSFN/www/stdlw/s9y/plugins/serendipity_plugin_twitter/twitteroauth...
by rowi
Sat Feb 08, 2014 11:38 pm
Forum: Bugs
Topic: 1.7.7: Comments not shown
Replies: 11
Views: 3441

Re: 1.7.7: Comments not shown

no, I haven't cleaned templates_c
by rowi
Sat Feb 08, 2014 11:12 pm
Forum: Bugs
Topic: 1.7.7: Comments not shown
Replies: 11
Views: 3441

Re: 1.7.7: Comments not shown

Hrml. I have no idea what this might be. My next suggestion would be to upload the 2k11 from 1.7.7 to i.e. /templates/2k11-newer/, change the template name in /templates/2k11/info.txt and see if that works. That worked. So I've renamed the old working 2k11 folder to 2k11-1.7.5 and the 2k11-new back...
by rowi
Sat Feb 08, 2014 10:01 pm
Forum: Bugs
Topic: 1.7.7: Comments not shown
Replies: 11
Views: 3441

Re: 1.7.7: Comments not shown

I've uploaded the vanilla 2k11 directory from the s9y 1.7.5 tgz I just downloaded. I've never cleaned the directory on server side, so it might contain old files from all other versions of 2k11, though. OTH all files used by 2k11 are within the 1.7.7 archive and would be overwritten. And everything ...
by rowi
Sat Feb 08, 2014 8:12 pm
Forum: Bugs
Topic: 1.7.7: Comments not shown
Replies: 11
Views: 3441

Re: 1.7.7: Comments not shown

I've switched the theme and now the comments are shown again.
So it's 2k11 related (also without my user.css).

Edit: I've uploaded the 2k11 from s9y 1.7.5 and now everything is back to normal :-)
I'd like to help and test what's causing this if it helps yellowled.
by rowi
Sat Feb 08, 2014 8:03 pm
Forum: Bugs
Topic: 1.7.7: Comments not shown
Replies: 11
Views: 3441

Re: 1.7.7: Comments not shown

the previous Version was 1.7.4, i'll try a downgrade