Search found 25 matches

by Bla
Sat Sep 28, 2019 8:39 am
Forum: Installation
Topic: Integrity test failure during auto update to 2.3.0
Replies: 16
Views: 1290

Re: Integrity test failure during auto update to 2.3.0

Tried to update to 2.3.1 and failed, read this thread, updated autoupdate plugin, run update again and everything is fine. Thanks!
by Bla
Fri Sep 14, 2018 7:33 am
Forum: Bugs
Topic: S9Y 2.1.3 and autologin
Replies: 1
Views: 589

S9Y 2.1.3 and autologin

And the next error: Coming from 2.1.2 using the offered updater I got a 2.1.4-beta1 with this exception on PHP7.1 when loggin off and on again: == ERROR-REPORT (BETA/ALPHA-BUILDS) == Fatal Error: Uncaught ErrorException: Notice: Function mcrypt_get_iv_size() is deprecated in /[…]/include/functions_c...
by Bla
Fri Sep 14, 2018 7:17 am
Forum: Bugs
Topic: S9Y 2.1.3 and Plugin Piwik
Replies: 2
Views: 579

Re: S9Y 2.1.3 and Plugin Piwik

Thanks a lot, that was easy to fix. I changed line 2 of the plugin code to us the new library and it works well with PHP7.1.

Code: Select all

require_once S9Y_PEAR_PATH . 'HTTP/Request2.php';
by Bla
Thu Sep 13, 2018 9:51 pm
Forum: Bugs
Topic: S9Y 2.1.3 and Plugin Piwik
Replies: 2
Views: 579

S9Y 2.1.3 and Plugin Piwik

As mentioned some weeks ago in the announcement board, I got an error when updating. Coming from 2.1.2 using the offered updater I got a 2.1.4-beta1 with this exception on PHP7.1: […] == ERROR-REPORT (BETA/ALPHA-BUILDS) == Fatal Error: Uncaught ErrorException: Notice: Methods with the same name as t...
by Bla
Thu Aug 16, 2018 7:07 pm
Forum: Announcements
Topic: Serendipity 2.1.3 released
Replies: 2
Views: 1599

Re: Serendipity 2.1.3 released

Thanks a lot. But what did I do wrong: Coming from 2.1.2 using the offered updater I got a 2.1.4-beta1 which throws exceptions with PHP7.1. I quickly went back to PHP5.6 and everything is fine, but I want back.

Greets.
by Bla
Wed Jan 15, 2014 10:25 pm
Forum: Bugs
Topic: Broken plugin event update page after 1.7.4 update
Replies: 16
Views: 5612

Re: Broken plugin event update page after 1.7.4 update

Really? Then no error occurs and all is well? yes. So if that is the case, you (we) can also leave the file as is and set the class PHP version requirement to 5.3.0 on line 21. That would be the best solution for all those, who upgraded, but did not use (have had installed) the textile plugin befor...
by Bla
Tue Jan 14, 2014 10:27 pm
Forum: Bugs
Topic: Broken plugin event update page after 1.7.4 update
Replies: 16
Views: 5612

Re: Broken plugin event update page after 1.7.4 update

Ahhhh merde! you have textile…. yes and no. It's in the plugins folder, but _not_ in the list of installed plugins. So I cannot disable it and have to remove it, to get rid of it. I don't think that I need it. If that also errors, we can unset these two again and remove line 279 to a new file calle...
by Bla
Tue Jan 14, 2014 8:30 pm
Forum: Bugs
Topic: Broken plugin event update page after 1.7.4 update
Replies: 16
Views: 5612

Re: Broken plugin event update page after 1.7.4 update

garvinhicking wrote:Could you show a screenshot of the whole page, or even better, a HTML dump of the output?
The whole source code is mentioned in my first post above. Now there are the three php errors added mentioned in my post above.
by Bla
Tue Jan 14, 2014 8:26 pm
Forum: Bugs
Topic: Broken plugin event update page after 1.7.4 update
Replies: 16
Views: 5612

Re: Broken plugin event update page after 1.7.4 update

Changing hoster is an option at the very last! (Since we don't know if that would solve your issue.) not changing the hoster, but just the server. But I can already use PHP 5.4, as my hoster told me today. Just have to enable it via .htaccess. I will try that next. Please check if the file "package...
by Bla
Mon Jan 13, 2014 9:29 pm
Forum: Bugs
Topic: Broken plugin event update page after 1.7.4 update
Replies: 16
Views: 5612

Re: Broken plugin event update page after 1.7.4 update

Hi, it's me, one day later. Today I tried to update the event plugins again but the problem still remains. And yes, it's only the events plugin update. Sidebar update and templates work well. I changed the two servers in Spartacus plugin, nothing, I disabled all event plugins one after another, noth...
by Bla
Sun Jan 12, 2014 9:26 pm
Forum: Bugs
Topic: Broken plugin event update page after 1.7.4 update
Replies: 16
Views: 5612

Broken plugin event update page after 1.7.4 update

After upgrading to s9y 1.7.4 the plugin_event_update page is nearly empty, here you can see the whole source code: <h2>Ereignis-Plugins</h2> <br /> <div class="serendipityAdminMsgNotice"><img style="width: 22px; height: 22px; border: 0px; padding-right: 4px; vertical-align: middle" src="/templates/d...
by Bla
Sun Jan 12, 2014 12:40 am
Forum: Announcements
Topic: 1.7.4 released
Replies: 3
Views: 2940

Re: 1.7.4 released

Thanks a lot. Works well until now, except the updated event plugins page, which is kind of broken, or better, nearly empty. Safari browser cache cleared, tried Fx 26.0, same issue. PHP 5.2.17.
by Bla
Wed Jul 31, 2013 6:56 am
Forum: Bugs
Topic: call jquery through https in backend
Replies: 35
Views: 8933

Re: call jquery through https in backend

So something is different here. Do you know where and when the jquery-capabilities are tested/set?
by Bla
Tue Jul 30, 2013 7:33 pm
Forum: Bugs
Topic: call jquery through https in backend
Replies: 35
Views: 8933

Re: call jquery through https in backend

Well the bad thing about this is, that doing it this way (assigning real booleans) is processed different with Smarty 2 (==) and Smarty 3 (===), since the last can now fully read real boolean vars. To stay compatible this would need to pass = 'true' string values and re-ask them in the template by ...
by Bla
Tue Jul 30, 2013 6:59 am
Forum: Bugs
Topic: call jquery through https in backend
Replies: 35
Views: 8933

Re: call jquery through https in backend

That is what serendipity_event_spamblock_bayes.php does

Code: Select all

#add javascript for usability
if ($serendipity['capabilities']['jquery']) {
    $jquery_needed = false;
} else {
    $jquery_needed = true;
}
but nevertheless they can both be seen in the generated code of spamblock_bayes in the backend.