Search found 37 matches

by theborg
Thu Jun 08, 2017 9:52 am
Forum: Generelles in Deutsch
Topic: Komisches Verhalten
Replies: 0
Views: 951

Komisches Verhalten

Ich betreue die Seite Stempeloma.de, diese liegt auf einem neuen Server(Seite umgezogen) mit PHP7, wenn ich auf die Überschrift von einem Artikel klicke lande ich im Kontaktformular welches dann ziemlich komisch aussieht. Bei einigen anderen Links ist das leider auch so, ich finde nicht raus wodran ...
by theborg
Fri Apr 21, 2017 11:06 am
Forum: Generelles in Deutsch
Topic: Akismet API failure im Spamblocklog
Replies: 9
Views: 2833

Re: Akismet API failure im Spamblocklog

Moin, hab dafür keine Lösung hab den gleichen Fehler aber das Plugin "serendipity_event_spamblock_bee" Blockt zuverlässig alles mit dem Hidden capcha erstmal weg, hab das bei mir als Temporäre Lösung genommen.
by theborg
Tue Apr 11, 2017 6:57 pm
Forum: Generelles in Deutsch
Topic: Update auf 2.1 oder noch warten
Replies: 9
Views: 3190

Re: Update auf 2.1 oder noch warten

Danke für die Erklärung, damit hab ich das jetzt verstanden, das letzte mal als ich mal nen Theme gesucht hatte das ist schon nen paar Jahre her waren die alle recht veraltet ich schau mal was ich noch so finde, Danke erstmal vielleicht schaue ich auch ob ich das noch irgendwie hin bekomme aber jetz...
by theborg
Mon Apr 10, 2017 11:09 pm
Forum: Generelles in Deutsch
Topic: Update auf 2.1 oder noch warten
Replies: 9
Views: 3190

Re: Update auf 2.1 oder noch warten

Ja damit geht es fast etwas muss ich wohl wieder anpassen weil es verschoben ist aber soweit wird es angezeigt, magst du mich kurz aufklären was die extra Datei bewirkt ?

mfg tb
by theborg
Mon Apr 10, 2017 5:41 pm
Forum: Generelles in Deutsch
Topic: Update auf 2.1 oder noch warten
Replies: 9
Views: 3190

Re: Update auf 2.1 oder noch warten

Oh sorry ich dachte da hat sich generell was geändert also das Blog ist https://www.stempeloma.de/ das Theme ist "Bar Sinister" von mir aber leicht verändert. Also das Problem, ich hab am Theme nix geändert ich hab nur das update auf 2.1.1 eingespielt seit dem funktionieren die Einstellungen in der ...
by theborg
Mon Apr 10, 2017 1:38 pm
Forum: Generelles in Deutsch
Topic: Update auf 2.1 oder noch warten
Replies: 9
Views: 3190

Re: Update auf 2.1 oder noch warten

Danke, das hat sich wohl etwas überschnitten. Ich hab noch ein kleines Problem mit der Seitenleiste und zwar hat sich da wohl was in der CSS geändert finde aber gerade keine Lösung für. Die Daten aus der CSS werden nicht mehr genommen im Quellcode scheint es jetzt andere Bezeichnungen zu geben ich b...
by theborg
Sat Apr 08, 2017 12:13 pm
Forum: Generelles in Deutsch
Topic: Update auf 2.1 oder noch warten
Replies: 9
Views: 3190

Update auf 2.1 oder noch warten

Moin, Bei mir steht in nässter zeit an meinen Server upzudaten da mein OS aus dem Support fählt, dabei möchte ich gerne auf PHP7 umstellen, allerdings hab ich noch bis Aug. zeit die frage ist wie stabil die 2.1 ist da ich s9y auf mehreren Seiten einsetze, stelle ich mir natürlich die frage ob ich li...
by theborg
Sun May 15, 2016 8:54 pm
Forum: Generelles in Deutsch
Topic: NL/BR nach Bildern wird nicht angezeigt
Replies: 12
Views: 2877

Re: NL/BR nach Bildern wird nicht angezeigt

Prinzipiell geht ja beides das mit dem Skalieren finde ich auch nicht so gut da dadurch die Bilder dann mach mal etwas schwammig wirken können, will auch das alles so einfach wie möglich halten deswegen gibt es auch schon beim Upload über die Einstellungen eine Feste Skalierung auf die Bildgröße, di...
by theborg
Sun May 15, 2016 3:05 pm
Forum: Generelles in Deutsch
Topic: NL/BR nach Bildern wird nicht angezeigt
Replies: 12
Views: 2877

Re: NL/BR nach Bildern wird nicht angezeigt

Moin das Beispiel von yellowled funktioniert soweit, allerdings hab ich jetzt den Text neben dem Bild das ist aber nicht gewünscht b.z.w auch im Medienmanager so nicht ausgewählt. Könntet ihr mir dabei bitte nochmal helfen in der CSS scheint generell nicht angegeben zu sein wie Bilder angezeigt werd...
by theborg
Fri May 13, 2016 10:19 am
Forum: Generelles in Deutsch
Topic: NL/BR nach Bildern wird nicht angezeigt
Replies: 12
Views: 2877

NL/BR nach Bildern wird nicht angezeigt

Hallo, ich hab ein kleines Problem, auf einer Seite (http://stempeloma.de) werden die Newlines nicht angezeigt sobald sie nach einem Bild sind, was ich nicht ganz verstehe da sie im Quellcode enthalten sind. Text -> nl -> Bild = geht Bild -> nl -> Bild = Geht nicht Bild -> nl -> Text = Geht nicht Ha...
by theborg
Thu May 12, 2016 10:42 pm
Forum: Generelles in Deutsch
Topic: S9y nach Hack neu aufsetzen wie Vorgehen ?
Replies: 2
Views: 1082

Re: S9y nach Hack neu aufsetzen wie Vorgehen ?

Danke hat bei der ersten Seite gut geklappt.
by theborg
Mon May 09, 2016 11:52 pm
Forum: Generelles in Deutsch
Topic: S9y nach Hack neu aufsetzen wie Vorgehen ?
Replies: 2
Views: 1082

S9y nach Hack neu aufsetzen wie Vorgehen ?

Hi, ich hab hier ein kleines Problem und würde gerne wissen wie ich am besten vorgehe wen ich serendipity wieder neu aufsetzen möchte und die alten Daten sinnvoll weiternutzen möchte. Bis jetzt hab ich mir die DB angeschaut die ist ok und sicher, den Rest hab ich komplett neu gemacht , ich möchte di...
by theborg
Tue Oct 06, 2015 1:22 pm
Forum: Generelles in Deutsch
Topic: Kontaktformular wird doppelt angezeigt
Replies: 3
Views: 1793

Re: Kontaktformular wird doppelt angezeigt

Die Version ist 1.18 1.) Nein, das untere ist das Richtige ich hab die Einstellung "Dynamische Vorlage (tpl) benutzen? = Detailliertes Formular" 2.) Das untere also das mit der Adresse ist das gewünschte welches sich auch je nach den Einstellungen anpasst. 3.) Die Dateien sind nicht vorhanden, das T...
by theborg
Mon Oct 05, 2015 5:26 pm
Forum: Generelles in Deutsch
Topic: Kontaktformular wird doppelt angezeigt
Replies: 3
Views: 1793

Kontaktformular wird doppelt angezeigt

Hallo, ich hab die neuste Version von s9y grade installiert aber leider ein Problem mit dem Kontaktformular dieses wird doppelt angezeigt, wen ich was in den Einstellungen davon ändere ändert sich nur der zweite teil, ich finde den Fehler nicht hab ein anderes Blog mit s9y aber da ist es so wie es s...
by theborg
Mon Jun 09, 2014 9:14 pm
Forum: Generelles in Deutsch
Topic: Update 1.7.8 > 2.0b2 Klappt nicht
Replies: 1
Views: 850

Update 1.7.8 > 2.0b2 Klappt nicht

Hi wolte auf die 2.0 Beta updaten leider klappt das nicht ich werde aus der Fehlermeldung auch nicht wirklich schlau. == TESTING ERROR MODE == Fatal error: Uncaught exception 'ErrorException' with message 'constant(): Couldn't find constant NAV_DEFAULT_4' in .../include/compat.inc.php:126 Stack trac...