Search found 4 matches

by peterpk
Sun Aug 22, 2021 8:29 pm
Forum: Bugs
Topic: Brave Browser - Add Category
Replies: 2
Views: 316

Re: Brave Browser - Add Category

Make sure your Brave browser sends the correct Referer header when you are on your site. Note that Brave has a feature to always adapt the Referer header to the value of the target host, that might be related. Hi! It was a problem related to my missconfiguration on "path to website" not having set ...
by peterpk
Sun Aug 22, 2021 8:27 pm
Forum: Bugs
Topic: HTTP CSS Import
Replies: 2
Views: 177

Re: HTTP CSS Import

erAck wrote:
Thu Aug 19, 2021 11:31 pm
Check under Configuration -> Paths, URL to blog that the URL starts with https.
Thanks! This works!
by peterpk
Thu Aug 19, 2021 4:34 pm
Forum: Bugs
Topic: Brave Browser - Add Category
Replies: 2
Views: 316

Brave Browser - Add Category

Using Brave Browser, I cant add new categories in the admin page. After I submit the request to create a new category there is an error: "Your browser did not sent a valid HTTP-Referrer string. This may have either been caused by a misconfigured browser/proxy or by a Cross Site Request Forgery (XSRF...
by peterpk
Thu Aug 19, 2021 4:32 pm
Forum: Bugs
Topic: HTTP CSS Import
Replies: 2
Views: 177

HTTP CSS Import

Hi guys, I have a website running s9y and it its awesome. But I have a problem regarding http and https. If I load the website in http , it works properly. But when I use https it breaks my css, the issue is when s9y generates the pages, it generates the css declaration with "http" and the console s...