Search found 2 matches

by claude_m
Sun Mar 17, 2019 12:10 pm
Forum: Installation
Topic: Upgrade from 1.5.1 in 2019
Replies: 3
Views: 113

Re: Upgrade from 1.5.1 in 2019

So I'm now trying to migrate my blog. First I will just try to get it running with the same version. Then I will try to upgrade. I still have to decide which version. 1.7 or 2.1? What exactly was the reason to go from 1.x to 2.x? Are there things that won't work any more? How do I know whether a plu...
by claude_m
Sat Mar 09, 2019 4:30 pm
Forum: Installation
Topic: Upgrade from 1.5.1 in 2019
Replies: 3
Views: 113

Upgrade from 1.5.1 in 2019

Hello. So I still have 1.5.1 because I was too lazy upgrading any of my blogs and I still have PHP 5.4.45 running on my old server. It's time for an upgrade and for that I move to a managed server. On the new server I can use PHP 5.6, 7.0, 7.1, 7.2, and 7.3. I could not find an easy way to upgrade m...