Search found 57 matches

by steven
Tue Oct 30, 2007 7:24 am
Forum: Plugins
Topic: Flash Video and RSS
Replies: 4
Views: 2387

I am bumping this to see if anyone has a suggestion on providing the video (flash or QT) with the RSS feed. We can change plug-ins or go brute force if needed, but would like some direction from someone who is doing the same thing. We are getting very near the deadline and need to find a solution or...
by steven
Fri Oct 05, 2007 2:18 pm
Forum: Showcase
Topic: jannis.to redesign
Replies: 6
Views: 7005

Re: jannis.to redesign

jhermanns wrote:i forgot to mention, jannis.to was redesigned:

Image


:)


Great idea on the sidebar replacement.
by steven
Fri Oct 05, 2007 2:13 pm
Forum: Showcase
Topic: Redesign Once Again
Replies: 3
Views: 4114

Wait awhile

Sometimes you need to walk away for awhile and come back to make a good evaluation. I like your site.
by steven
Thu Sep 13, 2007 2:43 pm
Forum: Plugins
Topic: Flash Video and RSS
Replies: 4
Views: 2387

I thought it was me (usually the case). I will ask again, but for now I can make sure there is a link. Thanks.
by steven
Thu Sep 13, 2007 12:29 am
Forum: Plugins
Topic: Flash Video and RSS
Replies: 4
Views: 2387

Flash Video and RSS

I have installed the a Flash Video Player on my site. It works very well. But the Flash doesn't show ip in the RSS feed.

How can I enable it?
by steven
Tue Sep 11, 2007 5:53 pm
Forum: Themes
Topic: Bulletproof v1.0 released!
Replies: 22
Views: 10157

Thanks for all the work on BP theme. Its time to freshen my site and I will switch over.

I do have a question. Why does BP use a transitional rather than strict doctype?
by steven
Tue Sep 11, 2007 3:57 pm
Forum: General discussions
Topic: Website background
Replies: 7
Views: 2280

My first reaction was that this was designed to be a drop shadow. Look at the suggested light direction and the gradient across the content. If you do center the page over the background (both sides shadowed) you will have to change the content background to match.
by steven
Tue Sep 11, 2007 3:00 pm
Forum: Installation
Topic: Installing Flash Video Player
Replies: 10
Views: 4293

That fixed it.

Just 2 extra lines caused all that. Thanks.
by steven
Mon Sep 10, 2007 11:39 pm
Forum: Installation
Topic: Installing Flash Video Player
Replies: 10
Views: 4293

Working

It's working now. Just make sure to change the FlashPlayerVideo.php before you upload to your site. It doesn't seem to take editing well.

Still have the problem with the warnings above. They seem related to the FlashSetButton.
by steven
Mon Sep 10, 2007 6:04 pm
Forum: Installation
Topic: Installing Flash Video Player
Replies: 10
Views: 4293

No Joy

I tried the Easy Podcast Plugin, it shows an mp3 looking player, but no video. I re-installed the Flash Video Player according to the instructions here: [url]http://www.taeglichanders.de/blog/index.php?archives/9-English.html&serendipity[lang_selected]=en[/url] It shows an appropriately sized sp...
by steven
Mon Sep 10, 2007 4:19 pm
Forum: Installation
Topic: Installing Flash Video Player
Replies: 10
Views: 4293

The site looks like it has some good information. Unfortunately I cannot read German (I think).
by steven
Mon Sep 10, 2007 4:16 pm
Forum: Installation
Topic: Spartacus does not work after 1.2 upgrade
Replies: 4
Views: 2013

Changed several selections, saved them, changed them back, saved again. Works now. Thanks.
by steven
Mon Sep 10, 2007 2:52 pm
Forum: Installation
Topic: Installing Flash Video Player
Replies: 10
Views: 4293

Cool.

I have ftp'd several FLV files to a directory called "movies". What code do I use in the entry to have the video appear? I use the standard editor.

Are there any other plugins needed to make this work?

Sorry to be a pain.
by steven
Mon Sep 10, 2007 2:29 pm
Forum: Installation
Topic: Installing Flash Video Player
Replies: 10
Views: 4293

I need to have FLV files displayed. The podcast plugin doesn't seem to support them.

I will try to install the Flash Video Plugin again and post any errors.
by steven
Mon Sep 10, 2007 1:41 pm
Forum: Installation
Topic: Spartacus does not work after 1.2 upgrade
Replies: 4
Views: 2013

Enabled with defaults

Spartacus is enabled for templates and plugins. It is set to netmirror for both sites, which was the default. It says not to change them.