Search found 1517 matches

by stm999999999
Wed Apr 18, 2012 3:43 pm
Forum: Generelles in Deutsch
Topic: modifizierte Admin-Oberfläche nach Serverumzug weg
Replies: 4
Views: 980

Re: modifizierte Admin-Oberfläche nach Serverumzug weg

aber wenn ich einen anderen Artikel zur Bearbeitung aufrufe, dann ist das doch nicht mehr diesselbe Seite?
by stm999999999
Wed Apr 18, 2012 2:23 pm
Forum: Generelles in Deutsch
Topic: modifizierte Admin-Oberfläche nach Serverumzug weg
Replies: 4
Views: 980

Re: modifizierte Admin-Oberfläche nach Serverumzug weg

*kopfkratz* es muß wohl der Browser-Cache gewesen sein. Mit einem anderen Browser ging es dann und jetzt geht es auch mit meinem Standard-Browser.

Damit habe ich mehrfach auf reload gedrückt und ja auch immer mal andere Einträge zu bearbeiten versucht - da dürfte doch kein Cache von existieren!?
by stm999999999
Wed Apr 18, 2012 3:27 am
Forum: Generelles in Deutsch
Topic: modifizierte Admin-Oberfläche nach Serverumzug weg
Replies: 4
Views: 980

modifizierte Admin-Oberfläche nach Serverumzug weg

Hi! Mein Hoster hat die Serverstruktur verändert und mein Blog "umgezogen". vom Prinzip her habe ich alle nötigen Anpassungen erledigt, nur eines bekomme ich nicht hin. :cry: Ich habe in meinem template ein admin/entries.tpl mit Modifizierungen der Artikel-Editor-Oberfläche. Die wird aber nicht mehr...
by stm999999999
Fri Dec 23, 2011 8:37 pm
Forum: Plugins
Topic: problem with oembed and zend.ze1
Replies: 2
Views: 1446

Re: problem with oembed and zend.ze1

I dunno why this is enabled, but i put

php_flag zend.ze1_compatibility_mode Off

in my s9y .htaccess

worked ...
by stm999999999
Fri Dec 23, 2011 4:11 pm
Forum: Plugins
Topic: problem with oembed and zend.ze1
Replies: 2
Views: 1446

problem with oembed and zend.ze1

Hi,

I installed the serendipity_event_oembed. Trying to config it, I get:

Code: Select all

Fatal error: Cannot clone object of class SimpleXMLElement due to 'zend.ze1_compatibility_mode' in /xxx/s9y/plugins/serendipity_event_oembed/oembed/ProviderList.php on line 5
any ideas?
by stm999999999
Mon Aug 01, 2011 11:46 pm
Forum: Bugs
Topic: event_customarchive makes trouble with $view
Replies: 11
Views: 3309

Re: event_customarchive makes trouble with $view

hm, ok. Let us waiting to Garvin. :D
by stm999999999
Sat Jul 23, 2011 4:19 pm
Forum: Bugs
Topic: event_customarchive makes trouble with $view
Replies: 11
Views: 3309

Re: event_customarchive makes trouble with $view

Timbalu wrote:Did you also try mooving the plugin up or down the plugin tree?
I removed any event plugin except spartacus and Links to next/previous entry from the list - no change.

But your suggestion $uri_addData sounds like a good idea. So, let us wait ... In the moment your workaround works.
by stm999999999
Sat Jul 23, 2011 3:14 pm
Forum: Bugs
Topic: event_customarchive makes trouble with $view
Replies: 11
Views: 3309

Re: event_customarchive makes trouble with $view

OK, looking into the code:

This has probably no effect to my problem, but @388 is this correct?

Code: Select all

        $_key_props = explode(',', $params['entryprops']);
        $key_props  = array();
one with _, one w/o?
by stm999999999
Sat Jul 23, 2011 3:09 pm
Forum: Bugs
Topic: event_customarchive makes trouble with $view
Replies: 11
Views: 3309

Re: event_customarchive makes trouble with $view

Timbalu wrote:I cant see anything by now which could cause this problem....

The main addition in last was by adding the smarty function for custom filtering.
You could try and disable it on line ~611-12 with /* ... */
it works - so I think the problem must be placed somewhere in this function
by stm999999999
Sat Jul 23, 2011 3:04 pm
Forum: Bugs
Topic: event_customarchive makes trouble with $view
Replies: 11
Views: 3309

Re: event_customarchive makes trouble with $view

I had a test instance of my blog and I removed any event plugin except spartacus and Links to next/previous entry from the list:

$view is ok

adding customarchive: §view is empty
by stm999999999
Sat Jul 23, 2011 2:16 pm
Forum: Bugs
Topic: event_customarchive makes trouble with $view
Replies: 11
Views: 3309

Re: event_customarchive makes trouble with $view

You were updating from version to version? sorry, I dunno my last plugin version. But if I should make an educated guess: the last or next to last version. I update to the actual 1.11 :?: the only thing I do not understand: why did I update it just now. the actual version is from February :?: Just ...
by stm999999999
Fri Jul 22, 2011 11:30 pm
Forum: Bugs
Topic: event_customarchive makes trouble with $view
Replies: 11
Views: 3309

event_customarchive makes trouble with $view

Hi!

After updating serendipity_event_customarchive I have a huge problem.

I use

Code: Select all

{if ($view == 'archives') || ($view == 'frontpage')}

{if ($view == 'categories')}

{if ($view == 'entry')}
in my entries.tpl.

But with the new update $view does not contain anything more!? Help!
by stm999999999
Thu Jan 13, 2011 5:38 pm
Forum: Upcoming Serendipity Features
Topic: [1.6] Jquery [dev: garvin]
Replies: 5
Views: 3538

Re: [1.6] Jquery [dev: garvin]

yellowled wrote: No. But I also don't see why you have jQuery.
YL
IIRC I get this plugin / had to install this plugin for another plugin ...

perhaps livecomment-plugin
by stm999999999
Sat Jan 08, 2011 1:17 am
Forum: Plugins
Topic: Automatically submit to Flattr using plugin?
Replies: 10
Views: 3905

Re: Automatically submit to Flattr using plugin?

argh, the old order issue! :o Put it now at the bottom of the list, there is a change in behaviour: no error anymore. But something still weird: http://blog.stephan.manske-net.de/archives/385-A-little-flattr-test-2.html Click onto the "0" - nothing happened http://blog.stephan.manske-net.de/archives...
by stm999999999
Fri Jan 07, 2011 11:55 pm
Forum: Upcoming Serendipity Features
Topic: [1.6] Jquery [dev: garvin]
Replies: 5
Views: 3538

Re: [1.6] Jquery [dev: garvin]

hm, I have jquery and lightbox plugin on my blog http://blog.stephan.manske-net.de/

Did you see any problems there? (I could not)