Search found 91 matches

by xoxyss
Mon May 29, 2017 9:21 am
Forum: Generelles in Deutsch
Topic: Fehlermeldung beim Aufruf von statischen Seiten
Replies: 4
Views: 1360

Re: Fehlermeldung beim Aufruf von statischen Seiten

Ärgerlich... Sieht halt irgendwie unschön aus :) Ich werds für den Übergang mal per CSS ausblenden. Trotzdem danke für die Info.
by xoxyss
Wed May 24, 2017 2:33 pm
Forum: Generelles in Deutsch
Topic: Fehlermeldung beim Aufruf von statischen Seiten
Replies: 4
Views: 1360

Fehlermeldung beim Aufruf von statischen Seiten

Hi, hab mal wieder nen kleinen "bug" (ich glaube seit dem letzten Update auf 2.1.1). Beim Aufruf von statischen Seiten werden diese zwar angezeigt aber auf jeder Seite wird ganz oben die Meldung "BBBDie angeforderte Seite konnte nicht gefunden werden (404). Dies ist die Standardseite." angezeigt (si...
by xoxyss
Wed Apr 12, 2017 11:04 pm
Forum: Bugs
Topic: Wrong entries on second page
Replies: 2
Views: 921

Wrong entries on second page

Hi,

there seems to be something wrong with the paging on my blog (geeklabor.de). In the settings i have set "Number of entries per page" to 10. The first site shows the correct number of 10 entries. The second page only shows two entries and the last page 10 again. Any idea?

Thanks,
xoxyss
by xoxyss
Wed Apr 12, 2017 10:53 pm
Forum: Bugs
Topic: Update notification does not show 2.1 release
Replies: 3
Views: 1314

Re: Update notification does not schow 2.1 release

Hi,

thank you both. Manually changing the timestamp in the database works like a charm :)
by xoxyss
Sun Apr 09, 2017 12:47 pm
Forum: Bugs
Topic: Update notification does not show 2.1 release
Replies: 3
Views: 1314

Update notification does not show 2.1 release

Hi,

the update notification in the dashboard is not working if "Update Notification" is set to "stable" in the settings. After changing the setting to "beta" the notification works and shows the 2.1.1 release notification on dashboard.

Something wrong or normal behavior?

Regards
xoxyss
by xoxyss
Tue Jun 21, 2016 8:48 pm
Forum: Generelles in Deutsch
Topic: Trackback richtig einrichten
Replies: 8
Views: 1807

Re: Trackback richtig einrichten

Ich hab deine Lösung schon entdeckt. Jetzt funktioniert alles wie es soll. Vielen Dank für die, wie immer, kompetente und schnelle Antwort ;-)
by xoxyss
Tue Jun 21, 2016 7:28 pm
Forum: Generelles in Deutsch
Topic: Trackback richtig einrichten
Replies: 8
Views: 1807

Re: Trackback richtig einrichten

Danke für den Hinweis. Ja soweit funktioniert alles. Allerdings habe ich über dem Trackback-Link einen weiteren a-Tag: <a id="c271"></a> Wo kommt der denn her und was macht der da? Danke für deine Hilfe :-) Edit: Wo auch immer es herkommt, ich hab trackbacks.tpl mal so wie in 2k11 angelegt, da tauch...
by xoxyss
Tue Jun 21, 2016 7:26 pm
Forum: Generelles in Deutsch
Topic: Wordpress APP und S9Y
Replies: 39
Views: 12513

Re: Wordpress APP und S9Y

Also wenn ich in der App nur https://geeklabor.de/ eingebe steht im Apache Error Log: File does not exist: /var/www/.../geeklabor.de/xmlrpc.php Gebe ich in der App https://geeklabor.de/serendipity_xmlrpc.php an gibts im Apache Log keine Fehlermeldung mehr, die Anmeldung klappt aber trotzdem nicht :-...
by xoxyss
Tue Jun 21, 2016 1:31 pm
Forum: Generelles in Deutsch
Topic: Trackback richtig einrichten
Replies: 8
Views: 1807

Re: Trackback richtig einrichten

Verdammt... ich habs gefunden. Ich hab $_SERVER['REMOTE_ADDR'] überschrieben... $_SERVER['REMOTE_ADDR'] = preg_replace('#(?:\.\d+){2}$#', '.0.0', $_SERVER['REMOTE_ADDR']); Hauptsächlich war das für die Anonymisierung von Kommentaren gedacht. Ich hatte in den Trackback-Einstellungen noch "Trackbacks/...
by xoxyss
Tue Jun 21, 2016 1:17 pm
Forum: Generelles in Deutsch
Topic: Trackback richtig einrichten
Replies: 8
Views: 1807

Re: Trackback richtig einrichten

Danke für die schnelle Antwort. Also am Theme scheint es schonmal nicht zu liegen :-) Zunächst mal solltest Du im Backend gucken, ob das Trackback dort angekommen ist. Blöde Frage, aber wie prüfe ich das? Trackbackeinstellungen sehen für mich gut aus, einige stehen auf "Moderieren" aber da sollte ic...
by xoxyss
Tue Jun 21, 2016 1:07 pm
Forum: Generelles in Deutsch
Topic: Wordpress APP und S9Y
Replies: 39
Views: 12513

Re: Wordpress APP und S9Y

Ich gebe nur die Blogadresse an also https://geeklabor.de/. Habs auch mal ohne Slash am Ende probiert, funktioniert aber auch nicht. .htaccess ist definitiv eine vorhanden, kann dier ber gerade nicht genau sagen wie die aussieht. Ich hole das heute Abend aber nach :-) Aber danke für den Hinweis an ....
by xoxyss
Tue Jun 21, 2016 12:58 pm
Forum: Generelles in Deutsch
Topic: Wordpress APP und S9Y
Replies: 39
Views: 12513

Re: Wordpress APP und S9Y

Android (6.0.1 falls das relevant ist)
by xoxyss
Tue Jun 21, 2016 12:07 pm
Forum: Generelles in Deutsch
Topic: Trackback richtig einrichten
Replies: 8
Views: 1807

Trackback richtig einrichten

Hi zusammen, ich habe vor kurzem auf meinem Blog einen Artikel geschrieben und in diesem auf einen anderen bloginternen Artikel verlinkt. Beim Speichern wurde mir auch mitgeteilt, dass ein Trackback gesendet wurde, auf der Seite des verlinkten Artikels steht aber weiterhin "Keine Trackbacks". Muss i...
by xoxyss
Tue Jun 21, 2016 12:04 pm
Forum: Generelles in Deutsch
Topic: Wordpress APP und S9Y
Replies: 39
Views: 12513

Re: Wordpress APP und S9Y

Ich würde mich hier mal einklinken. Gab es dazu eine Lösung? Ich habe das gerade mit meinem Blog probiert und es nicht hin bekommen. XMLRPC Plugin habe ich installiert, S9Y ist Version 2.0.3 und die WP App ist die aktuellste. Das Anwendungslog der WP-App sagt folgendes: Start Endpoint discovery proc...
by xoxyss
Fri Apr 08, 2016 9:08 pm
Forum: Generelles in Deutsch
Topic: Statische Seiten funktionieren nicht mehr
Replies: 3
Views: 1326

Re: Statische Seiten funktionieren nicht mehr

Hi, danke für deine schnelle Antwort. Wie so oft lagst du richtig ;) die Funktion hatte ch irgendwann man zum testen angelegt... Nachdem ich den Aufruf der Funktion entfernt und den Cache geleert habe funktioniert wieder alles. Komischerweise steht im error log immer noch: File does not exist: /.../...