Search found 115 matches

by Huhu
Fri May 31, 2019 8:20 am
Forum: Bugs
Topic: "Install Plug-in" -> blank page [Solved: faulty plug-in]
Replies: 16
Views: 1739

Re: "Install Plug-in" -> blank page [Solved: faulty plug-in]

Thanks for the tip, sounds like it. I`ll clear the entry from the database tables.

I deleted the plug-in through the backend, which worked, but`ll have a look whether the folder has been removed from the server as well.
by Huhu
Tue May 28, 2019 1:55 pm
Forum: Bugs
Topic: "Install Plug-in" -> blank page [Solved: faulty plug-in]
Replies: 16
Views: 1739

Re: "Install Plug-in" -> blank page [Solved: faulty plug-in]

Ok, cool, now the updater shot down the Spamblock Bee and nothing works .... reuploading it ... ... I now get the error message in the Updater, "serendipity_event_userprofiles (2013-10-07 21.19)", even though teh User Profile plug-in has been deleted. But since both Plug-In Updater and Installer now...
by Huhu
Tue May 28, 2019 1:51 pm
Forum: Bugs
Topic: "Install Plug-in" -> blank page [Solved: faulty plug-in]
Replies: 16
Views: 1739

Re: "Install Plug-in" -> blank page

Finally! Thanks to the provider creating a more detailed phperror.log, I could trace down a plug-in which caused all the trouble:

The "Userprofiles" plug-in was the baddie.

After deleting it, all works like a charm.

So: Check your plug-ins if you have a similar error ...
by Huhu
Tue May 28, 2019 10:40 am
Forum: Bugs
Topic: "Install Plug-in" -> blank page [Solved: faulty plug-in]
Replies: 16
Views: 1739

Re: "Install Plug-in" -> blank page

Okay, I asked the provider whether they can supply some info on this.
Strangely enough, when I tried right now again to produce an error log entry, the Sidebar Plug-In install suddenly worked!
But not the Event Plug-In install. Neither any Update function :shock:

Now I am completely lost ...
by Huhu
Mon May 27, 2019 9:21 am
Forum: Bugs
Topic: "Install Plug-in" -> blank page [Solved: faulty plug-in]
Replies: 16
Views: 1739

Re: "Install Plug-in" -> blank page

Sorry, no dice. I deactivated, then deleted and uploaded a current version of Spartacus, still I only get a 500 error and no manually installed plug-ins available (both with Spartacus activated and deactivated).

So it should be either server-side, or due to some configuration error (should it?).
by Huhu
Fri May 24, 2019 11:10 am
Forum: Bugs
Topic: "Install Plug-in" -> blank page [Solved: faulty plug-in]
Replies: 16
Views: 1739

Re: "Install Plug-in" -> blank page

Workaround:I tried to copy a plug-in folder via FTP in the plug-in directory, but it doesn't turn up in the Plug-In list in the admin interface. Any caches to clear?
by Huhu
Mon May 20, 2019 9:03 am
Forum: Bugs
Topic: WYSIWYG editors clear certain HTML/CSS tags
Replies: 2
Views: 358

Re: WYSIWYG editors clear certain HTML/CSS tags

The core WYSIWYG editor is not a plug-in afaik, therefore the owner can't be changed, sorry.
it could be Serendipity's Text Formatting plug-in which messes around, though. That could be changed.
But thanks for the reply.
by Huhu
Thu May 16, 2019 10:09 am
Forum: Bugs
Topic: WYSIWYG editors clear certain HTML/CSS tags
Replies: 2
Views: 358

WYSIWYG editors clear certain HTML/CSS tags

Logged in as Administrator, with filters switched off and only the Serendipity and NL2BR Formatting active (meaning that nothing should be filtered or stripped off the code), the WYSIWYG editors clear certain tags. 1. CKG editor clears the complete <iframe>...</iframe> of Google map embeds. 2 a. S9y...
by Huhu
Mon May 06, 2019 10:17 am
Forum: Bugs
Topic: "Install Plug-in" -> blank page [Solved: faulty plug-in]
Replies: 16
Views: 1739

Re: "Install Plug-in" -> blank page

The call is registered in the FCGI log, but no error is shown in the Apache error log, sorry.
by Huhu
Thu May 02, 2019 3:05 pm
Forum: Bugs
Topic: "Install Plug-in" -> blank page [Solved: faulty plug-in]
Replies: 16
Views: 1739

Re: "Install Plug-in" -> blank page

Sorry, no bug report shown. Only a completely blank page. Still get an "Internal Server error 500" at the "Update plugin" and "Install new Event plugin" buttons, but *not* at teh "Install new Sidebar Plugin" (Yet, also at the "Update (sidebar) Plugin"). Even when clearing htaccess, and after upgradi...
by Huhu
Thu Nov 29, 2018 11:32 am
Forum: Bugs
Topic: Unicode symbols truncated?
Replies: 5
Views: 1861

Re: Unicode symbols truncated?

One more report on interesting behaviour. I tried to paste the Clock symbol ( https://www.fileformat.info/info/unicode/char/1f550/index.htm ) directly into the source code Static Page editor, since the html entity isn't displayed correctly on all browsers. It indeed is pasted and displayed in the ed...
by Huhu
Tue Nov 13, 2018 7:17 pm
Forum: Bugs
Topic: "Install Plug-in" -> blank page [Solved: faulty plug-in]
Replies: 16
Views: 1739

Re: "Install Plug-in" -> blank page

Hmmm. I tried a clean htaccess fiel (only with s9y basics) and it works when trying to install Sidebar plug-ins, but not Event plug-ins ... I should probably contact the provider.
Anything typical to ask them?
by Huhu
Tue Nov 13, 2018 4:29 pm
Forum: Bugs
Topic: "Install Plug-in" -> blank page [Solved: faulty plug-in]
Replies: 16
Views: 1739

Re: "Install Plug-in" -> blank page

Here we have the some more info ... so the IP is incorrect. But where and how can I change it, and where to ...

Image
by Huhu
Mon Nov 12, 2018 2:59 pm
Forum: Bugs
Topic: "Install Plug-in" -> blank page [Solved: faulty plug-in]
Replies: 16
Views: 1739

"Install Plug-in" -> blank page [Solved: faulty plug-in]

Update: A faulty plug-in was behind all this, "User profiles". All seems to work after deleting it. ------- I can't install new plugins, or update old ones (install: even with manual upload). The button "Install new ... plugin" only throws a blank page. Spartacus is set to github. The Media Center ...
by Huhu
Mon Nov 12, 2018 2:54 pm
Forum: Bugs
Topic: Broken theme categories, wrong/missing article assignment (s9y core?)
Replies: 12
Views: 1707

Re: Broken theme categories, wrong/missing article assignment (s9y core?)

I deleted the old installation and did it anew ... not it works.