Search found 105 matches

by Huhu
Thu Nov 29, 2018 11:32 am
Forum: Bugs
Topic: Unicode symbols truncated?
Replies: 5
Views: 1118

Re: Unicode symbols truncated?

One more report on interesting behaviour. I tried to paste the Clock symbol ( https://www.fileformat.info/info/unicode/char/1f550/index.htm ) directly into the source code Static Page editor, since the html entity isn't displayed correctly on all browsers. It indeed is pasted and displayed in the ed...
by Huhu
Tue Nov 13, 2018 7:17 pm
Forum: Bugs
Topic: "Install Plug-in" -> blank page
Replies: 4
Views: 156

Re: "Install Plug-in" -> blank page

Hmmm. I tried a clean htaccess fiel (only with s9y basics) and it works when trying to install Sidebar plug-ins, but not Event plug-ins ... I should probably contact the provider.
Anything typical to ask them?
by Huhu
Tue Nov 13, 2018 4:29 pm
Forum: Bugs
Topic: "Install Plug-in" -> blank page
Replies: 4
Views: 156

Re: "Install Plug-in" -> blank page

Here we have the some more info ... so the IP is incorrect. But where and how can I change it, and where to ...

Image
by Huhu
Mon Nov 12, 2018 2:59 pm
Forum: Bugs
Topic: "Install Plug-in" -> blank page
Replies: 4
Views: 156

"Install Plug-in" -> blank page

I can't install new plugins, or update old ones (install: even with manual upload). The button "Install new ... plugin" only throws a blank page. Spartacus is set to github. The Media Center view also only gives a blank page, not the overview of the media center content. What am I doing wrong? https...
by Huhu
Mon Nov 12, 2018 2:54 pm
Forum: Bugs
Topic: Broken theme categories, wrong/missing article assignment (s9y core?)
Replies: 12
Views: 545

Re: Broken theme categories, wrong/missing article assignment (s9y core?)

I deleted the old installation and did it anew ... not it works.
by Huhu
Thu Oct 25, 2018 2:59 pm
Forum: Bugs
Topic: Broken theme categories, wrong/missing article assignment (s9y core?)
Replies: 12
Views: 545

Re: Broken theme categories, wrong/missing article assignment (s9y core?)

Yes, I checked. Now even reset the other path to standard. On htaccess, I edited the landing page to grab a html instead of the php, to get an individual landing page. But I tried with a completely s9y generated htaccess as well, so that shouldn't be the issue ... and it works fine with other s9y in...
by Huhu
Thu Oct 25, 2018 2:52 pm
Forum: Bugs
Topic: Could not install or upgrade plugins with 2.1.2
Replies: 9
Views: 615

Re: Could not install or upgrade plugins with 2.1.2

Same problem here (SPARTACUS set to GitHub). Strange thing is that it works with other installations, which are hosted by the same provider *and* are in the same server space (but with another domain). Blank page. With the same installation, the "Submit" button for the media center (when trying to e...
by Huhu
Thu Oct 25, 2018 11:44 am
Forum: Development
Topic: Custom WYSIWYG Buttons
Replies: 30
Views: 8289

Re: Custom WYSIWYG Buttons

cool, thanks!
by Huhu
Thu Oct 25, 2018 11:40 am
Forum: Bugs
Topic: Broken theme categories, wrong/missing article assignment (s9y core?)
Replies: 12
Views: 545

Re: Broken theme categories, wrong/missing article assignment (s9y core?)

Hi. I'm here and am seeing this, but I have no idea what could be the issue here :/ Maybe a picture of the permalink configuration would help? Thee or at the .htaccess level I'd guess the mistake/bug has to be. Sorry, the htaccess I deleted and let s9y rewrite it from scratch. No changes ... Permal...
by Huhu
Tue Oct 23, 2018 8:50 am
Forum: Bugs
Topic: Broken theme categories, wrong/missing article assignment (s9y core?)
Replies: 12
Views: 545

Re: Broken theme categories, wrong/missing article assignment (s9y core?)

Performed update from 2.1.3 to 2.1.4 through the autoupdate plug-in, but the problem persists.
by Huhu
Tue Oct 23, 2018 8:36 am
Forum: Themes
Topic: Timeline - a responsive, mobile first theme
Replies: 67
Views: 16390

Re: Timeline - a responsive, mobile first theme

Thanks. Indeed the problem persists also with other themes, so no relation to the theme there as it seems. Don't know why I didn't do that simple check before ...
by Huhu
Mon Oct 22, 2018 10:43 am
Forum: Themes
Topic: Timeline - a responsive, mobile first theme
Replies: 67
Views: 16390

Re: Timeline - a responsive, mobile first theme

I run into trouble with the categories. While they work smoothly in another timeline installation, somehow categories are not rendered / addressed in a new installation of timeline, and I have no idea why that is so. Checked quite a bit ... can't imagine that this is a timeline-exclusive error, thou...
by Huhu
Mon Oct 22, 2018 10:39 am
Forum: Bugs
Topic: Broken theme categories, wrong/missing article assignment (s9y core?)
Replies: 12
Views: 545

Re: Broken theme categories, wrong/missing article assignment

I deleted and replaced all categories with new ones, deleted all "." and "," instances in the titles both of categories and articles, and checked the "_categories" database entry. Also checked the other category-related database entries (entry_cat etc.) and they seem to be okay. And I let S9y rewrit...
by Huhu
Mon Sep 24, 2018 9:16 am
Forum: Development
Topic: [Feature request] Custom header image plug-in
Replies: 4
Views: 672

Re: [Feature request] Custom header image plug-in

Hej Don,

wow, that looks great. I'll try it out soon and report back.
Thanks a bunch and a brilliant week to both of you :)