Search found 12 matches

by omegaman66
Mon Oct 08, 2012 8:11 pm
Forum: General discussions
Topic: failed validation... site not working properly
Replies: 7
Views: 4171

Re: failed validation... site not working properly

The files are there, I even uploaded three of them and overwrote the ones that were on the server in case they had been changed by someone or something other than me. I have not edited most or maybe all of those files. Says the files have been changed or corrupted after each file. It doesn't say the...
by omegaman66
Mon Oct 08, 2012 7:37 am
Forum: General discussions
Topic: failed validation... site not working properly
Replies: 7
Views: 4171

Re: failed validation... site not working properly

Reverted back to 5.2 and everything works but strangely validation fails with either php 5.2 or 5.3! Had other issues on other parts of the website as well. I made some simple pages with php and they didn't work at all when using 5.3!

Uggghhh!
by omegaman66
Sun Oct 07, 2012 4:33 am
Forum: General discussions
Topic: failed validation... site not working properly
Replies: 7
Views: 4171

Re: failed validation... site not working properly

I moved to a high version of php.

Serendipity 1.6 and PHP 5.3.13

I assume it is probably the php version since that is what changed. If so how can I fix serendipity to work with version 1.6?
by omegaman66
Sat Oct 06, 2012 6:57 pm
Forum: General discussions
Topic: failed validation... site not working properly
Replies: 7
Views: 4171

failed validation... site not working properly

Serendipty stopped working! I could login but then get kicked out apon trying to click any link in the admin area. I logged in after that with the remember me check box and I was able to navigate the admin control panel after that but could not upload media or make a post. So I click on verify insta...
by omegaman66
Tue Aug 07, 2012 11:23 am
Forum: Plugins
Topic: rss feeds not working
Replies: 10
Views: 5675

Re: rss feeds not working

Finally fixed the problem. Some of the files in the plugin directory were causing the problem with leading carriage returns.
by omegaman66
Mon Aug 06, 2012 12:57 pm
Forum: Plugins
Topic: rss feeds not working
Replies: 10
Views: 5675

Re: rss feeds not working

I have serendipity and word press installed on my website. Both rss feeds have the same issue. There is a plugin to fix the problem in wordpress. It is suppose to remove the white space from the code. I ran the plugin yesterday and it fixed it. Now this morning it isn't working again! Rerun the plug...
by omegaman66
Sun Aug 05, 2012 10:18 pm
Forum: Plugins
Topic: rss feeds not working
Replies: 10
Views: 5675

Re: rss feeds not working

Thanks for the reply. I made adjustments (char set was different) and toggled the other back and forth but still the first line of my rss feed link is blank and what should be on the first line is still on the second. It appears to be a problem elsewhere on my site as well. Because I have another pr...
by omegaman66
Sun Aug 05, 2012 1:06 pm
Forum: Plugins
Topic: rss feeds not working
Replies: 10
Views: 5675

Re: rss feeds not working

I am guessing the first line that is blank is causing the problem. But I can not find any of my files that have the php header starting with an errant blank line!

I have searched all but I imagine it is in rss.php or index.php but both of those do not start with a blank line? HELP!!!!
by omegaman66
Sat Aug 04, 2012 11:07 pm
Forum: Plugins
Topic: rss feeds not working
Replies: 10
Views: 5675

Re: rss feeds not working

turned off gzip and get this error instead. XML Parsing Error: XML or text declaration not at start of entity Location: http://www.thejump.net/blog/index.php?/feeds/categories/2-Fishing.rss Line Number 2, Column 1:<?xml version="1.0" encoding="utf-8" ?> ^ I think it means I have a blank line in fron...
by omegaman66
Sat Aug 04, 2012 10:08 pm
Forum: Plugins
Topic: rss feeds not working
Replies: 10
Views: 5675

rss feeds not working

I noticed my rss feeds were not working. I don't know how long this has been going on other than they use to work. If you click on any RSS feed you get a page that shows this: Content Encoding Error The page you are trying to view cannot be shown because it uses an invalid or unsupported form of com...
by omegaman66
Mon Aug 01, 2011 3:23 pm
Forum: General discussions
Topic: rss feed setting question
Replies: 2
Views: 1357

Re: rss feed setting question

Thanks!
by omegaman66
Sun Jul 31, 2011 7:33 am
Forum: General discussions
Topic: rss feed setting question
Replies: 2
Views: 1357

rss feed setting question

What should I put in this field I don't understand what this actually does?

"Field "ttl" (time-to-live)
Amount of minutes after which your blog should not be cached any more by foreign sites/applications (empty: hidden) [RSS 2.0]"

And should I activate .91, 1.0 and 2.0 or is it redundant?