Search found 31 matches

by jschulenburg
Tue Aug 27, 2019 3:39 pm
Forum: Installation
Topic: Issues after updating from 2.1.5 to 2.3.1
Replies: 2
Views: 169

Re: Issues after updating from 2.1.5 to 2.3.1

After restoring a backup of 2.1.4 and updating from that version it went well. However, I'm using a theme causing the backend to fail when using PHP 7.3 (I think this is the issue). Could that be?
by jschulenburg
Tue Aug 27, 2019 3:00 pm
Forum: Installation
Topic: Issues after updating from 2.1.5 to 2.3.1
Replies: 2
Views: 169

Issues after updating from 2.1.5 to 2.3.1

Hi, I've got two sites running on my Synology NAS and both do having issues after updating! On one (https://www.schulies.org/ home page as well as admin page) I'm getting: The php-blog project's CVS data is in read-only mode, so the project may have switched over to another source-code-management sy...
by jschulenburg
Tue Apr 09, 2013 12:20 pm
Forum: Bugs
Topic: Image visible in editor, not on page
Replies: 6
Views: 2529

Re: Image visible in editor, not on page

I'm using that button (manage images, attached). I haven't changed anything in the configuration lately, only updated plugin/sidebar handlers if there were newer/updated ones.
by jschulenburg
Tue Apr 09, 2013 9:04 am
Forum: Bugs
Topic: Image visible in editor, not on page
Replies: 6
Views: 2529

Re: Image visible in editor, not on page

I'm using the standard WYSIWYG editor in S9Y (Xinha?). What i see happening is:

- I add an image (clickable, popup, resized)
- the image is visible in the editor
- the image is not visible on the blog (but clickable/popup)

Example: http://www.schulenburg-it.nl/archives/7 ... -view.html
by jschulenburg
Mon Apr 08, 2013 3:16 pm
Forum: Bugs
Topic: Image visible in editor, not on page
Replies: 6
Views: 2529

Image visible in editor, not on page

Hi, On my blog, schulenburg-it.nl and schulies.org (private) i'm using S9Y. When adding an image to the editor it is visible within the editor but not on the blog. I discovered that, when adding the image, the code is somewhat different with older posts: Correct: <a href="/uploads/Afbeeldingen/VMwar...
by jschulenburg
Mon Mar 19, 2012 5:49 pm
Forum: General discussions
Topic: Which PHP extensions required
Replies: 1
Views: 1446

Which PHP extensions required

Hi,

I'm running S9Y on Synology DSM 4.0 and several PHP extensions are enabled. Can anyone tell me which are required for running S9Y (see the screenshot)?
Afbeelding 2012-03-19, 16-42-58.jpg
PHP extensions
Afbeelding 2012-03-19, 16-42-58.jpg (66.09 KiB) Viewed 1446 times
by jschulenburg
Mon Sep 05, 2011 1:24 pm
Forum: Bugs
Topic: Convert error on Synology 3.1
Replies: 4
Views: 2067

Re: Convert error on Synology 3.1

Looks to me as a rights issue, but chmod is rw for all. If the smlink would be the problem, the commandline wouldn't either run, but when running it on the command line it does work. Rebuilding thumbs from the menu, and the image list is Ok. I haven't posted it on the Synology forum yet, wil do it l...
by jschulenburg
Mon Sep 05, 2011 12:48 pm
Forum: Bugs
Topic: Convert error on Synology 3.1
Replies: 4
Views: 2067

Re: Convert error on Synology 3.1

Yep, both are true (Use Imagemagic and path is correct).
by jschulenburg
Mon Sep 05, 2011 12:06 pm
Forum: Bugs
Topic: Convert error on Synology 3.1
Replies: 4
Views: 2067

Convert error on Synology 3.1

After i installed Synology version 3.1 on my DS210J DiskStation it started to reindex all photo's, which took a long time. But now, after it's all finished and i try to upload a photo to my S9Y powered website, it gives me the following error: Unable to execute: "/usr/syno/bin/convert -antialias -re...
by jschulenburg
Mon Mar 14, 2011 8:04 pm
Forum: Themes
Topic: Question adding extra add space in BulletProof / i3 Themes
Replies: 2
Views: 1621

Re: Question adding extra add space in BulletProof / i3 Them

Thanks Don for the quick reply. I did look at your template which looks great! However, i'm looking for some technical information on where to put code and so on for the mentioned templates. I'm very happy with s9y (it's fast, easy), but i would like more flexibility. Like, for example, the i3 theme...
by jschulenburg
Mon Mar 14, 2011 6:34 pm
Forum: Themes
Topic: Question adding extra add space in BulletProof / i3 Themes
Replies: 2
Views: 1621

Question adding extra add space in BulletProof / i3 Themes

I've seen some nice advertisement additions to s9y, but how is this all done? See the http://www.s9y.org site with a nice small add on the article. Or on LornaJane.net, which has a header placed using the html nugget plugin. Is there someone who can describe where to make additions/changes to the se...
by jschulenburg
Mon Mar 14, 2011 6:24 pm
Forum: Bugs
Topic: Xinha inconsitency
Replies: 5
Views: 1989

Re: Xinha inconsitency

This call can be closed. I never found why it didn't work, but the workaround is very simple: reload the page several times if Xinha doesn't show up. I did clear the cache and everything else, but Shft-Reload did the trick.

Case closed.
by jschulenburg
Thu Feb 24, 2011 3:19 pm
Forum: Bugs
Topic: Xinha inconsitency
Replies: 5
Views: 1989

Re: Xinha inconsitency

Ian,

Normally i only work on the website, but to be clear: from my usual workstation it dows not work, from an older one it does. Another website does work from my usual workstation (same ws, other website, same plugins). I'll live with it :)
by jschulenburg
Thu Feb 24, 2011 2:09 pm
Forum: Bugs
Topic: Xinha inconsitency
Replies: 5
Views: 1989

Re: Xinha inconsitency

Same user, same subnet. I already cleared all the cookies/cache of my browser which is the same as on the other workstation (Firefox 4 beta 11). It shouldn't be a problem if the other workstation was my 'work' machine, but it isn't. The OS's are different however, Win7 SP1 (no Xinha editor) and Win7...
by jschulenburg
Thu Feb 24, 2011 1:40 pm
Forum: Bugs
Topic: Xinha inconsitency
Replies: 5
Views: 1989

Xinha inconsitency

I've got something strange: when starting a new article from two different workstations on the same s9y website it shows Xinha on one workstation (ws1) and no WYSIWYG editor on the other workstation (ws2). Same user, same page, same plugins? When connection from ws2 to another website (same plugins,...