Search found 14 matches

by SlidingHorn
Sun Mar 25, 2018 1:39 am
Forum: Plugins
Topic: Altering Embedded Tweets (oEmbed)
Replies: 2
Views: 900

Re: Altering Embedded Tweets (oEmbed)

Gotcha...it's a minor thing I can live with. Just figured I'd check.

Thanks!
by SlidingHorn
Sun Mar 25, 2018 1:37 am
Forum: General discussions
Topic: [SOLVED] OpenGraph and Custom Fields
Replies: 3
Views: 1002

Re: OpenGraph and Custom Fields

I do have the plugin installed, and it's apparently been doing it's job as designed. I guess I'd just have to change the line echo 'meta name="twitter:card" content="summary" /> . "\n"; to be the "summary_large_image" option... One further question, though: Is there a way to have the og:description ...
by SlidingHorn
Sat Mar 24, 2018 1:31 am
Forum: General discussions
Topic: [SOLVED] OpenGraph and Custom Fields
Replies: 3
Views: 1002

[SOLVED] OpenGraph and Custom Fields

I want to make it so that when articles from my blog are linked on social media (essentially just Twitter and Facebook), the previews are "prettier". The way to do this seems to be through using OpenGraph Markup-based META tags in the HEAD of the page. I'll explain how I imagine this working, and th...
by SlidingHorn
Fri Mar 23, 2018 2:28 am
Forum: Plugins
Topic: Altering Embedded Tweets (oEmbed)
Replies: 2
Views: 900

Altering Embedded Tweets (oEmbed)

I took a cursory look through the plugin's code in the github, but wasn't able to figure this out... Is there a way to toggle inclusion/exclusion of elements of an embedded object? For instance, when I embed a tweet, Twitter's default is to always include a parent tweet (if it exists) and include an...
by SlidingHorn
Thu Mar 15, 2018 12:57 am
Forum: General discussions
Topic: More Secure Config?
Replies: 1
Views: 684

More Secure Config?

I have a site that contains a MediaWiki, and one of the things they suggest when it comes to their LocalSettings.php (similar to s9y's serendipity_config_local.inc.php) to make it a little more secure is to create a separate PHP file outside of the webroot with the database connection settings and c...
by SlidingHorn
Mon Feb 19, 2018 12:16 am
Forum: General discussions
Topic: Adding Images: "Done" button does nothing
Replies: 4
Views: 1567

Re: Adding Images: "Done" button does nothing

Together with your "Sometimes it works, other times, nothing.", I'm pretty sure this is not a Serendipity issue. See the "Not a JPEG file"? That could explain why it sometimes works – apparently the GD library (which PHP uses in your case to process images) can not process this particular image. Th...
by SlidingHorn
Sat Feb 17, 2018 10:47 pm
Forum: General discussions
Topic: [SOLVED] Open Web Analytics - Need PHP script on all pages
Replies: 4
Views: 856

Re: Open Web Analytics - Need PHP script on all pages

Hi, you can use the serendipity_event_page_nugget Plugin to place the code on all sites of your blog. Regards Mario I'm not seeing this plugin in SPARTACUS...I do see "HTML-Code inside head (HTML-Head Nugget)" and "HTML Nugget on Page", but my understanding is that these are for HTML only EDIT: Now...
by SlidingHorn
Sat Feb 17, 2018 10:43 pm
Forum: General discussions
Topic: Adding Images: "Done" button does nothing
Replies: 4
Views: 1567

Re: Adding Images: "Done" button does nothing

Do you have access to your server's apache and/or php error logs, and if so, do they show any error message while/after uploading an image? Here's the error (minus domain info) [Sat Feb 17 15:33:16.551986 2018] [:error] [pid 10339] [client 184.56.48.193:63868] PHP Fatal error: imagecreatefromjpeg()...
by SlidingHorn
Sat Feb 17, 2018 3:15 am
Forum: General discussions
Topic: [SOLVED] Open Web Analytics - Need PHP script on all pages
Replies: 4
Views: 856

[SOLVED] Open Web Analytics - Need PHP script on all pages

I'd like to install Open Web Analytics for the site I'm working on, and all I need to do (as far as I know) is include the following PHP script on all pages of the site: <?php require_once('owa_env.php'); require_once(OWA_DIR.'owa_php.php'); $owa = new owa_php(); $owa->setSiteId('your_site_id'); $ow...
by SlidingHorn
Sat Feb 17, 2018 2:05 am
Forum: General discussions
Topic: Adding Images: "Done" button does nothing
Replies: 4
Views: 1567

Adding Images: "Done" button does nothing

So this is new for me, and I don't know if these two things are related, but here goes: 1. When I upload new images through the "Add Media" interface, the images are uploaded, however, the resulting page is blank. 2. Also, (and this just started happening), now when users attempt to select images us...
by SlidingHorn
Tue Feb 13, 2018 8:30 pm
Forum: General discussions
Topic: [SOLVED] Links from Facebook turn "/" to "%2f" causing 404
Replies: 0
Views: 1170

[SOLVED] Links from Facebook turn "/" to "%2f" causing 404

For the site I'm making, I've been sharing links to backlogged articles the group has written in their group on Facebook. The only problem is that FB creates their own link, and when it's clicked, theyr'e taken to index.php?%2Farchives%2Ftitle-of-post instead of index.php?/archives/title-of-post Is ...
by SlidingHorn
Tue Feb 06, 2018 10:46 am
Forum: Installation
Topic: [SOLVED] Table serendipity.serendipity_config doesn't exist
Replies: 0
Views: 1636

[SOLVED] Table serendipity.serendipity_config doesn't exist

I've installed serendipity, but for some reason it didn't seem to create the serendipity_config table... Any tips? UPDATE: Just to see if it was a one-time goof, I deleted the database and all the files in the site's directory, and completely reinstalled. Same issue occurred. UPDATE 2: Garvin was he...
by SlidingHorn
Tue Mar 08, 2016 7:08 am
Forum: General discussions
Topic: I'm Back!
Replies: 2
Views: 1058

I'm Back!

Howdy, Garvin and everyone! I've been away for a while (again), but I'm back for now and planning to start up another website using s9y. Hope to talk to you guys soon, and who knows...maybe this time I'll actually be able to help instead of always needing answers ;)
by SlidingHorn
Sun Jan 12, 2014 7:31 am
Forum: Themes
Topic: What Did I Screw Up Here? [Unicode Character Display]
Replies: 2
Views: 1938

What Did I Screw Up Here? [Unicode Character Display]

So I've set up an s9y blog, taken Carl's theme, and made some adjustments. I've got another header bar and the footer to work on still but you can see it so far at http://www.ryblog.com Here's my problem: I did my work on the template on a sandbox blog at sandbox.ryblog.com. As you may have noticed ...